<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="https://www.w3.org/1999/xhtml" lang="en-US"><head profile="https://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_ba07a5761f6864cd2714fd5da9a56e11.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_6eb6613727c18875617d915a5d2b9b1c.css" rel="stylesheet" /><title>Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s - The Daily Galaxy</title><link rel="canonical" href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s" /><meta property="og:description" content="&nbsp; &nbsp; So far, we have had only close calls from gamma ray explosions so large, scientists have suggested, that if they occurred within our solar neighborhood (less than 1,000 light years) they could potentially trigger mass extinctions on Earth.  Some 440 million years ago, reports Nature, a nearby gamma-ray burst may have extinguished much [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2022-11-18T13:00:09+00:00" /><meta property="article:modified_time" content="2022-11-18T17:07:59+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2021/03/shutterstock_2215485433.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="667" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Maxwell Moe" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maxwell Moe" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s Comments Feed" href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/feed/" />  <script
				src="https://www.googletagmanager.com/gtag/js?id=UA-28353366-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script> <script   data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1","v4_id":""};</script> <script type='text/javascript' id='qc-choice-js-extra'>var choice_cmp_config = {"utid":"","ccpa":"","datalayer":""};</script> <script   type='text/javascript' async="async" src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.8' id='qc-choice-js'></script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_dd4086570011e65a42a27de92e33b418.js?ver=4.45' id='spacexchimp_p002-bootstrap-tooltip-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_e09c3b7cf1bfcf6308b78a3ab7bf69af.js?ver=4.45' id='spacexchimp_p002-frontend-js-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"4da9e0e68b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/39837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=39837' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F11%2Ftitanic-explosion-in-andromeda-a-prelude-weekend-feature%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F11%2Ftitanic-explosion-in-andromeda-a-prelude-weekend-feature%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=01814B0453FEC758C0EC9E83D8E51125');/*]]>*/</script> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.53");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.53")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.53")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
            let multi_size_inline = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([480, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([640, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([730, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .addSize([972, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .addSize([1200, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .build();

            let multi_size_sidebar = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([480, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([640, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([730, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([972, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([1200, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .build();

            let topadsizes = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [320, 50]])
                .addSize([480, 100], [[320, 100], [320, 50]])
                .addSize([640, 100], [[320, 100], [320, 50]])
                .addSize([730, 100], [[750, 200], [728, 90], [970, 90]])
                .addSize([972, 100], [[750, 200], [728, 90], [970, 90]])
                .addSize([1200, 100], [[750, 200], [728, 90], [970, 90]])
                .build();

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [320, 100], [320, 50]], 'top-ad')
                .defineSizeMapping(topadsizes)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[468, 60], [320, 100], [320, 50]], 'responsive-ad1')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [300, 600], [300, 250], [320, 100], [320, 50]], 'responsive-ad2')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [300, 600], [300, 250], [320, 100], [320, 50]], 'responsive-ad3')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad1')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad2')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad3')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag.pubads().set('page_url', 'https://www.dailygalaxy.com');
            googletag.pubads().setTargeting('userChannel', ['direct']);
            googletag.enableServices();
        });</script> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <script defer src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/amp/"> <script type="text/javascript">/*<![CDATA[*/var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '384774fcd1';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}/*]]>*/</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script defer src='https://tagan.adlightning.com/math-aids/op.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-39837 single-format-standard et_divi_builder sfsi_plus_actvite_theme_default et_includes_sidebar et-pb-theme-simplism child et-db"><div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img decoding="async" class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a> » <span class="breadcrumb_last" aria-current="page">Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-58644"><a href="https://dailygalaxy.com/category/black-death/">Black Death</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-58363"><a href="https://dailygalaxy.com/category/consciousness/">Consciousness</a></li><li class="cat-item cat-item-58648"><a href="https://dailygalaxy.com/category/cosmic-graviton-background-cgb/">Cosmic Graviton Background (CGB)</a></li><li class="cat-item cat-item-58392"><a href="https://dailygalaxy.com/category/cosmic-rays/">Cosmic Rays</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-58364"><a href="https://dailygalaxy.com/category/dwarf-galaxies/">Dwarf Galaxies</a></li><li class="cat-item cat-item-58368"><a href="https://dailygalaxy.com/category/early-universe/">Early Universe</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-58373"><a href="https://dailygalaxy.com/category/fast-radio-bursts/">Fast Radio Bursts</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58638"><a href="https://dailygalaxy.com/category/fermi-paradox/">Fermi Paradox</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-58636"><a href="https://dailygalaxy.com/category/gaia-mission/">Gaia Mission</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-58653"><a href="https://dailygalaxy.com/category/gamma-ray-burst/">Gamma Ray Burst</a></li><li class="cat-item cat-item-58334"><a href="https://dailygalaxy.com/category/gamma-rays/">Gamma Rays</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-58370"><a href="https://dailygalaxy.com/category/gravitational-waves/">Gravitational Waves</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-58422"><a href="https://dailygalaxy.com/category/james-webb-space-telescope/">James Webb Space Telescope</a></li><li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a></li><li class="cat-item cat-item-58441"><a href="https://dailygalaxy.com/category/mathematics/">Mathematics</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-58314"><a href="https://dailygalaxy.com/category/neutron-star/">Neutron Star</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-58418"><a href="https://dailygalaxy.com/category/origin-of-life/">Origin of Life</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58376"><a href="https://dailygalaxy.com/category/plate-tectonics/">Plate Tectonics</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-58333"><a href="https://dailygalaxy.com/category/quasars/">Quasars</a></li><li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a></li><li class="cat-item cat-item-58432"><a href="https://dailygalaxy.com/category/radio-galaxy/">Radio Galaxy</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58420"><a href="https://dailygalaxy.com/category/space-news/">Space News</a></li><li class="cat-item cat-item-58448"><a href="https://dailygalaxy.com/category/space-travel/">Space Travel</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a></li><li class="cat-item cat-item-58369"><a href="https://dailygalaxy.com/category/stars/">Stars</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58331"><a href="https://dailygalaxy.com/category/viruses/">Viruses</a></li><li class="cat-item cat-item-58444"><a href="https://dailygalaxy.com/category/volcanoes/">Volcanoes</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="responsive-ad1"> <script>googletag.cmd.push(function () {
                    googletag.display('responsive-ad1');
                });</script> </div><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/" rel="bookmark" title="Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’sPermanent Link to "> Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s </a></h1><div class="articleinfo">Posted  on Nov 18, 2022 in <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/gamma-ray-burst/" rel="category tag">Gamma Ray Burst</a>, <a href="https://dailygalaxy.com/category/milky-way-galaxy/" rel="category tag">Milky Way Galaxy</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/supernova/" rel="category tag">Supernova</a>, <a href="https://dailygalaxy.com/category/universe/" rel="category tag">Universe</a></div><div style="clear: both;"></div><p>&nbsp;</p><p><noscript><img decoding="async" class="alignnone wp-image-50490 size-full" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1000,h_667/https://dailygalaxy.com/wp-content/uploads/2021/03/shutterstock_2215485433.jpg" alt="Magnetar" width="1000" height="667" /></noscript><img decoding="async" class="lazyload alignnone wp-image-50490 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201000%20667%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1000,h_667/https://dailygalaxy.com/wp-content/uploads/2021/03/shutterstock_2215485433.jpg" alt="Magnetar" width="1000" height="667" /></p><p>&nbsp;</p><p><span style="font-weight: 400;">So far, we have had only close calls from gamma ray explosions so large, scientists have suggested, that if they occurred within our solar neighborhood (less than 1,000 light years) they could potentially trigger mass extinctions on Earth. </span></p><p><span id="more-39837"></span></p><p><span style="font-weight: 400;">Some 440 million years ago, reports </span><a href="https://www.nature.com/news/2003/030922/full/news030922-7.html#:~:text=440%2Dmillion%2Dyear%2Dold%20fossils%20hint%20at%20cosmic%20explosion.&amp;text=Some%20440%20million%20years%20ago,Earth%2C%20say%20US%20astronomers1.&amp;text=Most%20GRBs%20come%20from%20beyond%20our%20galaxy"><span style="font-weight: 400;">Nature</span></a><span style="font-weight: 400;">, a nearby gamma-ray burst may have extinguished much of life on Earth. Astrophysicist Adrian Melott, of the University of Kansas, and colleagues hypothesize that the fossil record of the end of the Ordovician period fits with how such a cosmic explosion a few thousand light years away could have altered the environment. At that time, more than 100 families of marine invertebrates died out; it was the second most devastating mass extinction in our planet&#8217;s history.</span></p><blockquote class="wp-embedded-content" data-secret="FkFRGjhHN1"><p><a href="https://dailygalaxy.com/2020/06/cosmos-at-the-bottom-of-the-sea-weekend-feature/">Cosmos at the Bottom of the Sea</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Cosmos at the Bottom of the Sea&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2020/06/cosmos-at-the-bottom-of-the-sea-weekend-feature/embed/#?secret=soTtCTRQT7#?secret=FkFRGjhHN1" data-secret="FkFRGjhHN1" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><strong>GRB Rocks Andromeda</strong></p><p><span style="font-weight: 400;">In 2014, telescopes around the world pointed to our neighboring Andromeda Galaxy (above) looking in all wavelengths of light to learn more about a gamma ray burst reported by NASA&#8217;s Swift satellite thought to be an explosion from the collision of two neutron stars&#8211;the dead cores of massive stars, with the mass of our Sun crushed into the size of a small city. </span></p><p><b>Neutron Star Collision</b></p><p><span style="font-weight: 400;">When these neutron stars merge, the explosion is so powerful it can be seen from across the Universe. Astronomers suspect that up to one-third of all short gamma ray bursts come from merging neutron stars in globular clusters of old stars, blinding whole galaxies with high-energy radiation and destroying nearby worlds. </span></p><blockquote class="wp-embedded-content" data-secret="L6eb0s6eG6"><p><a href="https://dailygalaxy.com/2020/07/blinding-whole-galaxies-destroying-millions-of-worlds-afterglow-detected-of-a-rare-short-gamma-ray-burst/">&#8220;Blinding Whole Galaxies, Destroying Millions of Worlds&#8221; &#8211;Rare Short Gamma Ray Burst Detected</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;Blinding Whole Galaxies, Destroying Millions of Worlds&#8221; &#8211;Rare Short Gamma Ray Burst Detected&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2020/07/blinding-whole-galaxies-destroying-millions-of-worlds-afterglow-detected-of-a-rare-short-gamma-ray-burst/embed/#?secret=aKFpOIBN0y#?secret=L6eb0s6eG6" data-secret="L6eb0s6eG6" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">The colliding neutron stars exploded in less than a second (while the optical light can last for a matter of hours before fading) shining out in gamma rays which travelled undisturbed for 2.5 million years until hitting NASA&#8217;s Swift satellite, designed to solve the 35-year-old mystery of the origin of gamma-ray bursts, which scientists think are the birth cries of black holes.  Within minutes, telescopes across the world were tracking it and an hour later people around the world were following it on Twitter.</span></p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_24974"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/8HvwNOSnveE?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Extinction by Gamma-Ray Burst"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><span style="font-weight: 400;">“Typically the Universe moves slowly, with enormous galaxies swirling around in slow motion as measured by human standards and then just occasionally something will go bang and it’s a race against time to record and learn everything you can,” said <a href="https://astronomy.swin.edu.au/staff/aduffy.html">Alan Duffy</a> with the Swinburne University Center for Astrophysics.</span></p><p><span style="font-weight: 400;">The titanic GRB explosions create shock waves that travel at close to the speed of light into the surrounding gas which then glows at x-ray, optical, and radio wavelengths. Because the shocks are moving at nearly the speed of light, reported the</span><a href="https://www.cfa.harvard.edu/news/archive/stanek00.html"> <span style="font-weight: 400;">Harvard Center for Astrophysics (CfA)</span></a><span style="font-weight: 400;">, Einstein&#8217;s theory of special relativity must be employed in calculating what an observer would see. </span></p><p><b>”The GRB Appeared as a Small Ring Expanding Faster than the Speed of Light”</b></p><p><span style="font-weight: 400;">&#8220;Contrary to common sense,’ says the CfA, the relativistic shock  because of gravitational microlensing predicted by Einstein&#8217;s theory of general relativity will appear to an observer as a small ring that is expanding faster than the speed of light. The ring will appear small because of the enormous distance to the GRB &#8211;equivalent to spotting a wedding ring two million miles away; like seeing an &#8220;o&#8221; on this page from the Moon.”</span></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p><span style="font-weight: 400;">&#8220;Earth-bound telescopes.&#8221; report the CfA, &#8220;are limited to about one arcsecond resolution by turbulence in our atmosphere. Better resolution is achieved in space, but the apparent size of the GRB shock is still more than 100000 times smaller than the Hubble Space Telescope resolution of 0.1 arcsecond.&#8221;</span></p><p><span style="font-weight: 400;">&#8220;The night sky seen in high-energy light is continuously flashing as titanic explosions, bright enough to be seen from across the length of the Universe, erupt and travel to us. It&#8217;s a violent world out there,” observed Duffy.</span></p><p><b>Much Closer to home &#8211;An object with a magnetic field one-thousand-trillion times stronger than our Sun’s</b></p><p><span style="font-weight: 400;">Fast forward to 4:42am U.S. Eastern Time on April 15, 2020 when a giant flare GRB swept past Mars, announcing itself to satellites, a spacecraft, and the International Space Station orbiting around our planet. And it lasted just 140 milliseconds, about the blink of an eye. </span></p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_91245"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/a-TDDqcYiq4?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Prof Soebur Razzaque - MEERKAT - Magnetar - Gamma-ray burst GRB 200415A"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><span style="font-weight: 400;">A research team at the University of Johannesburg led by Soebur Razzaque, a coordinator of the GRB and GW science group of the Fermi-Large Area Telescope (LAT) Collaboration, revealed that this giant GRB flare, 200415A, came from another possible source for short GRBs that was also very close to home, in cosmic terms. It erupted from a rare, powerful neutron star called a magnetar, a type of young neutron star and the most magnetic objects in the universe, with gravity a billion times Earth’s and a magnetic field one-thousand-trillion times stronger than our Sun’s.</span></p><blockquote class="wp-embedded-content" data-secret="jTdCiNNo5C"><p><a href="https://dailygalaxy.com/2020/11/cosmic-broadcasts-energy-bursts-from-the-most-powerful-magnetic-fields-in-the-universe-equal-to-our-sun-in-80-years/">&#8220;Cosmic Broadcasts&#8221; &#8211;Energy Bursts from the Most Powerful Magnetic Fields in the Universe</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;Cosmic Broadcasts&#8221; &#8211;Energy Bursts from the Most Powerful Magnetic Fields in the Universe&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2020/11/cosmic-broadcasts-energy-bursts-from-the-most-powerful-magnetic-fields-in-the-universe-equal-to-our-sun-in-80-years/embed/#?secret=781rj50GxG#?secret=jTdCiNNo5C" data-secret="jTdCiNNo5C" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">The Inter Planetary Network (IPN), a consortium of scientists, figured out that GRB 200415A exploded from a magnetar in galaxy NGC 253 about 11.4 million light years from earth toward the Sculptor constellation. All the previously known GRB&#8217;s were traced to supernovas or two neutron stars spiraling into each other. NGC 253 is outside our home, the Milky Way, but it is a mere 11.4 million light years from us. That is relatively close when talking about the nuclear destructive power of a giant GRB flare.</span></p><p><strong>Milky Way Harbors Tens of Thousands of  Neutron Stars</strong></p><p><span style="font-weight: 400;">Previous detected GRBs came from relatively far away from our home galaxy the Milky Way. But this one was from much closer to home, in cosmic terms. &#8220;In the Milky Way there are tens of thousands of neutron stars,&#8221; says Razzaque. &#8220;Of those, only 30 are currently known to be magnetars.</span></p><blockquote class="wp-embedded-content" data-secret="DAuiIHWFkm"><p><a href="https://dailygalaxy.com/2021/08/dark-hearts-of-the-cosmos-dazzling-new-mergers-of-black-holes-and-neutron-stars-announced/">Dark Hearts of the Cosmos &#8211;Dazzling New Mergers of Black Holes and Neutron Stars</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Dark Hearts of the Cosmos &#8211;Dazzling New Mergers of Black Holes and Neutron Stars&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/08/dark-hearts-of-the-cosmos-dazzling-new-mergers-of-black-holes-and-neutron-stars-announced/embed/#?secret=FhpPLwb3Rc#?secret=DAuiIHWFkm" data-secret="DAuiIHWFkm" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">&#8220;Even though gamma-ray bursts explode from a single star, we can detect them from very early in the history of the universe. Even going back to when the universe was a few hundred million years old,&#8221; says Razzaque. &#8220;That is at an extremely early stage of the evolution of the universe. The stars that died at that time&#8230; we are only detecting their gamma-ray bursts now, because light takes time to travel. This means that gamma-ray bursts can tell us more about how the universe expands and evolves over time.&#8221;</span></p><p><span style="font-weight: 400;">Source: <a href="https://www.nature.com/articles/s41550-020-01287-8">High-energy emission from a magnetar giant flare in the Sculptor galaxy.</a> Nature Astronomy (2021). DOI: 10.1038/s41550-020-01287-8</span></p><p><span style="font-weight: 400;">The Daily Galaxy, </span><a href="https://www.as.arizona.edu/people/postdoctoral/maxwell-moe"><b>Maxwell Moe</b></a><span style="font-weight: 400;">, astrophysicist,</span><a href="https://www.nasa.gov/mission_pages/chandra/2015-einstein-fellows-chosen.html"><span style="font-weight: 400;"> NASA Einstein Fellow</span></a><span style="font-weight: 400;">, University of Arizona, via</span><a href="https://www.swinburne.edu.au/news/2014/05/cosmic-explosion-spotted-in-neighbouring-galaxy/"> <span style="font-weight: 400;">Swinburne University of Technology</span></a><span style="font-weight: 400;">,</span><a href="https://www.eurekalert.org/pub_releases/2021-01/uoj-rsg011221.php"> <span style="font-weight: 400;">AAAS/University of Johannesburg</span></a><span style="font-weight: 400;">,</span><a href="https://www.cfa.harvard.edu/news/archive/stanek00.html"> <span style="font-weight: 400;">Harvard CfA</span></a></p><p><span style="font-weight: 400;">Image credit: Magnetar, Shutterstock License</span></p><p><img decoding="async" class="alignnone size-full wp-image-40072 lazyloaded" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" /></p><p>Your free daily fix of  stories of space and science –a random journey from Planet Earth through the Cosmos– that has the capacity to provide clues to our existence and add a much needed cosmic perspective in our Anthropocene epoch.</p><p><strong><a href="https://thegalaxyreport.substack.com/p/alien-intelligence-as-physics-to">Yes, Sign Me Up for “The Galaxy Report” Newsletter</a></strong></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg" width="100"  height="100" alt="Maxwell Moe" itemprop="image"></noscript><img class="lazyload" decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg" width="100"  height="100" alt="Maxwell Moe" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/maxwell-moe/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maxwell Moe</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><div class="gmail_default">Maxwell Moe, astrophysicist, NASA Einstein Fellow, University of Arizona. Max can be found two nights a week probing the mysteries of the Universe at the Kitt Peak National Observatory. Max received his Ph.D in astronomy from Harvard University in 2015.</div></div></div><div class="clearfix"></div></div></div><div style="clear: both;"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span></h3><form action="https://dailygalaxy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='39837' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><div style="clear: both;"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><div style="text-align: center;"><p><a href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener"><noscript><img decoding="async" class="alignnone size-full wp-image-46710" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_230/https://dailygalaxy.com/wp-content/uploads/2022/04/daily-galaxy-report.png" alt="follow daily galaxy" width="230" /></noscript><img decoding="async" class="lazyload alignnone size-full wp-image-46710" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20230%20153.33333333333%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_230/https://dailygalaxy.com/wp-content/uploads/2022/04/daily-galaxy-report.png" alt="follow daily galaxy" width="230" /></a></p><p>The Galaxy Report newsletter brings you daily  news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p><p><a style="text-align: center;" href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/results?search_query%3Dthe%2Bgalaxy%2Breport&amp;source=gmail&amp;ust=1640349799533000&amp;usg=AOvVaw1N6fhQMZhnNcs5czQ6YhuE"><span style="color: blue; border: 1px dashed #222; padding: 5px; text-align: center;">Subscribe free here…</span></a></p><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='width:40px; height:40px;opacity:1;' rel="noopener"><noscript><img decoding="async" alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img decoding="async" alt='RSS' title='RSS' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><noscript><img decoding="async" alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img decoding="async" alt='Facebook' title='Facebook' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2022%2F11%2Ftitanic-explosion-in-andromeda-a-prelude-weekend-feature' style='display:inline-block;' rel="noopener"> <noscript><img decoding="async" class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img decoding="async" class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><noscript><img decoding="async" alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img decoding="async" alt='Twitter' title='Twitter' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' rel="noopener"> <noscript><img decoding="async" nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img decoding="async" nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id="sidebar-ad1"> <script>googletag.cmd.push(function () {
                        googletag.display('sidebar-ad1');
                    });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>RECENT ARTICLES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="recent-posts-widget-with-thumbnails-2" class="sidebar-box recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h2>Most Recent Posts</h2><span class="widget-inside"><ul><li><a href="https://dailygalaxy.com/2022/11/titanic-explosion-in-andromeda-a-prelude-weekend-feature/" aria-current="page"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/03/shutterstock_2215485433-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Magnetar" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/03/shutterstock_2215485433-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Magnetar" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Eruption from an Object With a Magnetic Field One-Thousand-Trillion Times Stronger than Our Sun’s</span></a><div class="rpwwt-post-date">November 18, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/is-consciousness-beyond-physics-to-dark-matter-may-be-information-itself-the-galaxy-report/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Dark Matter May Be Information Itself to Is Consciousness Beyond Physics? (The Galaxy Report)</span></a><div class="rpwwt-post-date">November 17, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/rare-in-the-cosmos-earth-like-biospheres/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/06/shutterstock_616564538-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Alien Galaxy" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/06/shutterstock_616564538-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Alien Galaxy" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Will Galaxies and Intelligences They Host Beyond the Observable Universe Evolve Like Our Own?</span></a><div class="rpwwt-post-date">November 16, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/chinese-scientists-build-an-atom-sized-quantum-engine-to-earths-eight-billion-peopleplanet-earth-report/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/iss049e004489-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="NASA Earth from Space" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/iss049e004489-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="NASA Earth from Space" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Chinese Scientists Build an Atom-sized Quantum Engine to Our Planet&#8217;s Eight Billion People (Planet Earth Report)</span></a><div class="rpwwt-post-date">November 15, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/a-very-strange-world-whats-powering-the-dark-plumes-of-neptunes-mystery-moon-triton/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2020/06/Triton_moon_mosaic_Voyager_2_large-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Triton Moon of Neptune" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2020/06/Triton_moon_mosaic_Voyager_2_large-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Triton Moon of Neptune" decoding="async" loading="lazy" /><span class="rpwwt-post-title">&#8220;A Very Strange World&#8221; &#8211;Neptune&#8217;s Mystery Moon Triton</span></a><div class="rpwwt-post-date">November 14, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/one-of-the-greatest-mysteries-of-physics-to-stage-is-set-for-the-epochal-detection-of-alien-life-the-galaxy-report-weekend/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories Chile" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories Chile" decoding="async" loading="lazy" /><span class="rpwwt-post-title">One of the Greatest Mysteries of Physics to Stage is Set for Epochal Detection of Alien Life (The Galaxy Report Weekend)</span></a><div class="rpwwt-post-date">November 13, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/europas-earth-like-ocean-harbors-seafloor-volcanoes-and-potential-for-life-billions-of-years-old/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/europa-‘earth-like-ocean-harbors-seafloor-volcanoes-and-potential-for-life-billions-of-years-old-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="NASA Europa Mission" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/europa-‘earth-like-ocean-harbors-seafloor-volcanoes-and-potential-for-life-billions-of-years-old-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="NASA Europa Mission" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Ocean of Jupiter&#8217;s Europa: &#8220;Potential for Life Billions of Years Old” (Weekend Feature)</span></a><div class="rpwwt-post-date">November 12, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/we-are-trapped-in-time-reality-is-shaped-by-the-speed-of-light-the-galaxy-report/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /><span class="rpwwt-post-title">We are Trapped in Time: &#8220;Reality is Shaped By the Speed of Light&#8221; (The Galaxy Report)</span></a><div class="rpwwt-post-date">November 11, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/we-have-no-idea-of-why-they-exist-weird-dark-matter-free-galaxies/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/df4-photo-blob_1024-e1624460673186-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Blob Galaxy" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/df4-photo-blob_1024-e1624460673186-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Blob Galaxy" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Dark-Matter-Free Galaxies: &#8220;We Have No Idea Why They Exist&#8221;  </span></a><div class="rpwwt-post-date">November 10, 2022</div></li><li><a href="https://dailygalaxy.com/2022/11/impossibly-young-stars-at-milky-ways-center-to-deep-mystery-of-the-infinite-universe-the-galaxy-report/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /></noscript><img width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/11/potw1924a-1-e1635263861830-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" decoding="async" loading="lazy" /><span class="rpwwt-post-title">Impossibly Young Stars at Milky Way&#8217;s Center to Deep Mystery of the Infinite Universe (The Galaxy Report)</span></a><div class="rpwwt-post-date">November 9, 2022</div></li></ul></div> </span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id="sidebar-ad2"> <script>googletag.cmd.push(function () {
                        googletag.display('sidebar-ad2');
                    });</script> </div></div></span></div><div id="custom_html-16" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li><li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li><li class="page_item page-item-49784"><a href="https://dailygalaxy.com/subscribe-free-today-the-galaxy-report-newsletter/">Subscribe Free Today &#8211;The Galaxy Report Newsletter</a></li></ul> </span></div></div></div></div><div id="footer"><div id="top-ad"> <script>googletag.cmd.push(function () {
                    googletag.display('top-ad');
                });</script> </div><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" decoding="async" style="max-width: 100%; height: auto;" /></noscript><img width="300" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20113%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" decoding="async" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [{"breakpoint": 1280, "settings": { "slidesToShow": 1 }},{"breakpoint": 980, "settings": { "slidesToShow": 1 }},{"breakpoint": 736, "settings": { "slidesToShow": 1 }},{"breakpoint": 480, "settings": {"slidesToShow": 1,"dots": false,"arrows": false,"autoplay": true}}] }'><div class="sp-testimonial-item"><div class="sp-testimonial-free"><div class="sp-testimonial-title"><h3 class="sp-testimonial-post-title">Dan Hooper</h3></div><div class="sp-testimonial-client-testimonial"><div class="sp-testimonial-content"><p>The Daily Galaxy is a great place to get your regular fix of everything cosmic and mind bending, with a little dose of controversy on the side</p><p><strong>Dan Hooper &#8211; </strong>Author of At the Edge of Time, and Head of the Theoretical Astrophysics Group at the Fermi National Accelerator Laboratory.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img alt='Majid Abbasi' src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" decoding='async'/></noscript><img alt='Majid Abbasi' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' itemprop="image" decoding='async'/></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/majid/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Majid Abbasi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></div><div class="sp-testimonial-client-rating"><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i></div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2022. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_95bdd6c84521d4ac20b42eb699750ba3.js"></script> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8b12c3599c509917e3e3455aec737dcd.js"></script> <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.3'></script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script defer  type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=97e8100f777bc3cc153294031f5a6f5e' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=97e8100f777bc3cc153294031f5a6f5e' id='SFSIPLUSjqueryModernizr-js'></script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_7afcf3768b83aa3300c6461706bb845c.js?ver=3.5.5' id='SFSIPLUSCustomJs-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_2096e1d2cb90d4405375b20e8e641b9c.js?ver=97e8100f777bc3cc153294031f5a6f5e' id='mrf_resizer-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism-child/js/script.js?ver=1.0' id='child-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_fa07f10043b891dacdb82f26fd2b42bc.js?ver=4.18.0' id='fitvids-js'></script> <script type='text/javascript' id='divi-builder-custom-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dailygalaxy.com\/wp-content\/themes\/Simplism\/images","builder_images_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"e6f0290cfc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ace2ec68e1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"39837","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.18.0' id='divi-builder-custom-script-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.18.0' id='et-core-common-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=97e8100f777bc3cc153294031f5a6f5e' id='wp-embed-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_76e15b51881f4658cfd87cf5fe613b05.js?ver=1.3.4' id='easing-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d3d4dfaa785d79304639e91487339e8c.js?ver=1.3.4' id='magnific_popup-js'></script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_a71b7cc9664a6e0486ba866121c91df7.js?ver=1.1' id='et-ptemplates-frontend-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/slick.min.js?ver=2.5.1' id='tfree-slick-min-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/sp-slick-active.min.js?ver=2.5.1' id='tfree-slick-active-js'></script> </body></html>