<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="https://www.w3.org/1999/xhtml" lang="en-US"><head profile="https://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_ba07a5761f6864cd2714fd5da9a56e11.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_218fe75c8db8b5c2d7db785e78eb4b1e.css" rel="stylesheet" /><title>Will Earth Prove To Be The &#039;Standard Model&#039; For Evolution Of Life In The Universe? - The Daily Galaxy</title><link rel="canonical" href="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Will Earth Prove To Be The &#039;Standard Model&#039; For Evolution Of Life In The Universe?" /><meta property="og:description" content="&nbsp; &nbsp; By the end of this century, says astrophysicist Martin Rees, we should be able to ask whether or not we live in a multiverse, and how much variety of the laws of physics its constituent ‘universes’ display. The answer to this question, says Rees, &#8220;will determine how we should interpret the ‘biofriendly’ universe [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:author" content="https://www.facebook.com/dailygalaxycom-231802629840/" /><meta property="article:published_time" content="2022-10-12T13:00:46+00:00" /><meta property="article:modified_time" content="2022-10-12T19:49:37+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1310933792-4-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="853" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Avi Shporer" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Avi Shporer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="10 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" />  <script
				src="https://www.googletagmanager.com/gtag/js?id=UA-28353366-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.1' id='exactmetrics-frontend-script-js'></script> <script   data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1","v4_id":""};</script> <script type='text/javascript' id='qc-choice-js-extra'>var choice_cmp_config = {"utid":"","ccpa":"","datalayer":""};</script> <script   type='text/javascript' async="async" src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_dd4086570011e65a42a27de92e33b418.js?ver=4.45' id='spacexchimp_p002-bootstrap-tooltip-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_e09c3b7cf1bfcf6308b78a3ab7bf69af.js?ver=4.45' id='spacexchimp_p002-frontend-js-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"fcc6d7f63c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/14344" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=14344' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F10%2Ffrom-the-x-files-physics-of-evolved-extraterrestrial-life%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F10%2Ffrom-the-x-files-physics-of-evolved-extraterrestrial-life%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.53");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.53")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.53")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=118FF0309FBD66A797696F211331FAE4');/*]]>*/</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
            let multi_size_inline = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([480, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([640, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([730, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .addSize([972, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .addSize([1200, 100], [[750, 200], [728, 90], [970, 90], [300, 250], [320, 100], [300, 600], [320, 50]])
                .build();

            let multi_size_sidebar = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([480, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([640, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([730, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([972, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .addSize([1200, 100], [[320, 100], [300, 250], [300, 600], [320, 50]])
                .build();

            let topadsizes = googletag.sizeMapping()
                .addSize([320, 100], [[320, 100], [320, 50]])
                .addSize([480, 100], [[320, 100], [320, 50]])
                .addSize([640, 100], [[320, 100], [320, 50]])
                .addSize([730, 100], [[750, 200], [728, 90], [970, 90]])
                .addSize([972, 100], [[750, 200], [728, 90], [970, 90]])
                .addSize([1200, 100], [[750, 200], [728, 90], [970, 90]])
                .build();

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [320, 100], [320, 50]], 'top-ad')
                .defineSizeMapping(topadsizes)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[468, 60], [320, 100], [320, 50]], 'responsive-ad1')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [300, 600], [300, 250], [320, 100], [320, 50]], 'responsive-ad2')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[970, 90], [750, 200], [728, 90], [300, 600], [300, 250], [320, 100], [320, 50]], 'responsive-ad3')
                .defineSizeMapping(multi_size_inline)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad1')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad2')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag
                .defineSlot(
                    '/22571134,22682525797/atomic/dailygalaxy.com', [[300, 600], [300, 250], [320, 100], [320, 50]], 'sidebar-ad3')
                .defineSizeMapping(multi_size_sidebar)
                .addService(googletag.pubads());

            googletag.pubads().set('page_url', 'https://www.dailygalaxy.com');
            googletag.pubads().setTargeting('userChannel', ['direct']);
            googletag.enableServices();
        });</script> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <script defer src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life/amp/"> <script type="text/javascript">/*<![CDATA[*/var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'd721750553';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}/*]]>*/</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script defer src='https://tagan.adlightning.com/math-aids/op.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-14344 single-format-standard et_divi_builder sfsi_plus_actvite_theme_default et_includes_sidebar et-pb-theme-simplism child et-db"><div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img decoding="async" class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a> » <span class="breadcrumb_last" aria-current="page">Will Earth Prove To Be The &#8216;Standard Model&#8217; For Evolution Of Life In The Universe?</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-58363"><a href="https://dailygalaxy.com/category/consciousness/">Consciousness</a></li><li class="cat-item cat-item-58392"><a href="https://dailygalaxy.com/category/cosmic-rays/">Cosmic Rays</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-58364"><a href="https://dailygalaxy.com/category/dwarf-galaxies/">Dwarf Galaxies</a></li><li class="cat-item cat-item-58368"><a href="https://dailygalaxy.com/category/early-universe/">Early Universe</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-58373"><a href="https://dailygalaxy.com/category/fast-radio-bursts/">Fast Radio Bursts</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58638"><a href="https://dailygalaxy.com/category/fermi-paradox/">Fermi Paradox</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-58636"><a href="https://dailygalaxy.com/category/gaia-mission/">Gaia Mission</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-58334"><a href="https://dailygalaxy.com/category/gamma-rays/">Gamma Rays</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-58370"><a href="https://dailygalaxy.com/category/gravitational-waves/">Gravitational Waves</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-58422"><a href="https://dailygalaxy.com/category/james-webb-space-telescope/">James Webb Space Telescope</a></li><li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a></li><li class="cat-item cat-item-58441"><a href="https://dailygalaxy.com/category/mathematics/">Mathematics</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-58314"><a href="https://dailygalaxy.com/category/neutron-star/">Neutron Star</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-58418"><a href="https://dailygalaxy.com/category/origin-of-life/">Origin of Life</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58376"><a href="https://dailygalaxy.com/category/plate-tectonics/">Plate Tectonics</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-58333"><a href="https://dailygalaxy.com/category/quasars/">Quasars</a></li><li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a></li><li class="cat-item cat-item-58432"><a href="https://dailygalaxy.com/category/radio-galaxy/">Radio Galaxy</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58420"><a href="https://dailygalaxy.com/category/space-news/">Space News</a></li><li class="cat-item cat-item-58448"><a href="https://dailygalaxy.com/category/space-travel/">Space Travel</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a></li><li class="cat-item cat-item-58369"><a href="https://dailygalaxy.com/category/stars/">Stars</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58331"><a href="https://dailygalaxy.com/category/viruses/">Viruses</a></li><li class="cat-item cat-item-58444"><a href="https://dailygalaxy.com/category/volcanoes/">Volcanoes</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="responsive-ad1"> <script>googletag.cmd.push(function () {
                    googletag.display('responsive-ad1');
                });</script> </div><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life/" rel="bookmark" title="Will Earth Prove To Be The &#8216;Standard Model&#8217; For Evolution Of Life In The Universe?Permanent Link to "> Will Earth Prove To Be The &#8216;Standard Model&#8217; For Evolution Of Life In The Universe? </a></h1><div class="articleinfo">Posted  on Oct 12, 2022 in <a href="https://dailygalaxy.com/category/alien-life/" rel="category tag">Alien Life</a>, <a href="https://dailygalaxy.com/category/evolution/" rel="category tag">Evolution</a>, <a href="https://dailygalaxy.com/category/extraterrestrial-life/" rel="category tag">Extraterrestrial Life</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a></div><div style="clear: both;"></div><p>&nbsp;</p><p><noscript><img decoding="async" class="alignnone wp-image-50262 size-large" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1200,h_400/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1310933792-4-1200x400.jpg" alt="Earthlike Exoplanet" width="1200" height="400" /></noscript><img decoding="async" class="lazyload alignnone wp-image-50262 size-large" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20400%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1200,h_400/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1310933792-4-1200x400.jpg" alt="Earthlike Exoplanet" width="1200" height="400" /></p><p>&nbsp;</p><p><span style="font-weight: 400;">By the end of this century, says astrophysicist <a href="https://www.cser.ac.uk/team/martin-rees/">Martin Rees</a>, we should be able to ask whether or not we live in a multiverse, and how much variety of the laws of physics its constituent ‘universes’ display. The answer to this question, says Rees, &#8220;will determine how we should interpret the ‘biofriendly’ universe in which we live (sharing it with any aliens with whom we might one day make contact).&#8221;</span></p><p><span id="more-14344"></span><span style="font-weight: 400;">The same fundamental laws of physics apply throughout the entire domain we can survey with telescopes. Were that not so—were atoms ‘anarchic’ in their behavior—we’d have made no progress in understanding the observable universe. But this observable domain, says Rees, may not be all of physical reality; some cosmologists speculate that ‘our’ big bang wasn’t the only one—that physical reality is grand enough to encompass an entire ‘multiverse’.</span></p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_35815"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/tl6wW4NMhPY?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Martin Rees: Does Alien Life Exist in the Universe?"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><strong>Far More Galaxies Beyond the Horizon</strong></p><p><span style="font-weight: 400;">Even conservative astronomers, concludes Rees, &#8220;are confident that the volume of space-time within range of our telescopes—what astronomers have traditionally called ‘the universe’—is only a tiny fraction of the aftermath of the Big Bang. We’d expect far more galaxies located beyond the horizon, unobservable, each of which (along with any intelligences it hosts) will evolve rather like our own.&#8221;</span></p><p><strong>Physics of Life</strong></p><p><span style="font-weight: 400;">Following the laws of physics,</span><a href="https://www.ph.ed.ac.uk/people/charles-cockell"> <span style="font-weight: 400;">Charles Cockell </span></a><span style="font-weight: 400;">suggests that life on Earth might be a template for life in the universe, adhering to a standard model of constants or equations of life. Cockell, an astrobiologist at the University of Edinburgh and Director of the UK Center for Astrobiology and author of </span><i><span style="font-weight: 400;">The Equations of Life: How Physics Shapes Evolution</span></i><span style="font-weight: 400;">, views the topic of life’s construction through the lens of an observer who is trying to understand how life on Earth can serve as a test case for possible life elsewhere in the universe.</span></p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_53642"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/hQDA1-jK3CM?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Michael Shermer with Dr. Charles S. Cockell — The Equations of Life: How Physics Shapes Evolution"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><span style="font-weight: 400;">No matter how different the conditions on distant worlds, all presumably have the same laws of physics — from quantum mechanics to thermodynamics and the laws of gravity, reports the </span><a href="https://www.nytimes.com/2018/08/13/books/review/charles-s-cockell-equations-of-life.html"><span style="font-weight: 400;">New York Times.</span></a><span style="font-weight: 400;"> And life, as Cockell puts it, is simply living matter, “material capable of reproducing and evolving.” If there is biology elsewhere in the universe, we would find it strikingly familiar not only in appearance but down to the carbon-based machinery in its cells.</span></p><blockquote><h2><span style="font-weight: 400;">Rerun the tape of evolution, and DNA, RNA, ATP, the Krebs cycle — the rigmarole of Biology 101 — would probably arise again, here or in distant worlds.</span><span style="font-weight: 400;"> Single cells would then join together, seeking the advantages of metazoan life, until before you know it something like the earthly menagerie would come to be.</span></h2></blockquote><p><span style="font-weight: 400;">There are equations and rules that are not limited to living systems that underlie the way that life operates. These equations are consistent, so far as we can tell, anywhere in the universe. To understand what life might look like elsewhere, it is critical that we have a thorough understanding of how it works here.</span></p><p><strong>Replaying the Tape of Evolution</strong></p><p><span style="font-weight: 400;">Rerun the tape of evolution, and DNA, RNA, ATP, the Krebs cycle — the rigmarole of Biology 101 — would probably arise again, here or in distant worlds, writes</span><a href="https://www.nytimes.com/2018/08/13/books/review/charles-s-cockell-equations-of-life.html"> <span style="font-weight: 400;">George Johnson in the New York Times</span></a><span style="font-weight: 400;">: Single cells would then join together, seeking the advantages of metazoan life, until before you know it something like the earthly menagerie would come to be.</span></p><p><span style="font-weight: 400;">The laws of biology, according to Cockell, mimic the physical laws that are the same everyplace &#8211;gravity, for instance, is omnipresent, not exclusive to our solar system. Restrictions are everywhere &#8211;organic molecules, on Earth or elsewhere, still disintegrate at high temperatures, deactivate at low ones. Certain ingredients are indispensable for life &#8211;carbon is the optimal element to assemble burgeoning life; water is the ideal solvent to shuttle it.</span></p><blockquote class="wp-embedded-content" data-secret="cNzQEupAHC"><p><a href="https://dailygalaxy.com/2019/06/non-biological-origin-of-life-ancient-proteins-embedded-in-meteorites/">Non-Biological Origin of Life -&#8220;Ancient Proteins Embedded in Meteorites&#8221;</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Non-Biological Origin of Life -&#8220;Ancient Proteins Embedded in Meteorites&#8221;&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2019/06/non-biological-origin-of-life-ancient-proteins-embedded-in-meteorites/embed/#?secret=Q2zPSskQzH#?secret=cNzQEupAHC" data-secret="cNzQEupAHC" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">&#8220;If he&#8217;s correct,&#8221; wrote </span><a href="https://solarsystem.nasa.gov/people/2180/darby-dyar/"><span style="font-weight: 400;">Darby Dyar</span></a><span style="font-weight: 400;">,  Senior Scientist, Planetary Science Institute and Chair of NASA&#8217;s Venus Exploration Analysis Committee, wrote in an email to </span><i><span style="font-weight: 400;">The Daily Galaxy</span></i><span style="font-weight: 400;">, &#8220;then the &#8220;tape of evolution&#8221; would likely have run on our nearest neighbor, Venus, where current evidence suggests liquid oceans (and very Earth-like conditions) were present for roughly 3 billion years. Moreover, recent discoveries of exoplanets at Venus-like distances from their stars also become highly likely candidates for hosting such an environment.&#8221;</span></p><p><span style="font-weight: 400;">“The laws of physics channel living creatures into restricted shapes,” Cockell says. “They narrow the scope of evolution. Alien life may have many similarities to life here.”</span></p><p><strong>Our Perceptions are Earth Centric</strong></p><p><span style="font-weight: 400;">&#8220;Cockell&#8217;s hypothesis is a bit more subtle than comes across in many popular reports&#8221;, wrote </span><a href="https://en.wikipedia.org/wiki/Steven_A._Benner"><span style="font-weight: 400;">Steven Benner</span></a><span style="font-weight: 400;">, at the Foundation for Applied Molecular Evolution in Florida in an email to The Daily Galaxy. &#8220;The laws of physics are certainly universal, and with equal certainty constrain the forms that life might take. However, in this year, in this century, our perception of those laws and those forms remains horribly &#8220;Earth-centric&#8221;. We talk about water and DNA and proteins, because that is where we live. Yet many, perhaps most, Earth-like rocky planets have other solvents, the sulfuric acid of Venus or the methane of Titan. Because we do not live in acids or hydrocarbons, the chemical logics that might operate in these environments are not well explored by us. </span></p><blockquote class="wp-embedded-content" data-secret="lLmepe6oa9"><p><a href="https://dailygalaxy.com/2021/04/the-radio-species-we-are-a-genetic-accident-scientists-doubt-human-niche-would-be-filled-if-we-go-extinct/">&#8220;The Radio Species&#8221; &#8211;Scientists Doubt &#8216;Human Niche&#8217; Would Be Filled If We Go Extinct</a></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;The Radio Species&#8221; &#8211;Scientists Doubt &#8216;Human Niche&#8217; Would Be Filled If We Go Extinct&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/04/the-radio-species-we-are-a-genetic-accident-scientists-doubt-human-niche-would-be-filled-if-we-go-extinct/embed/#?secret=lLmepe6oa9" data-secret="lLmepe6oa9" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><strong>‘Weird’ is in the Eye of the Beholder”</strong></p><p><span style="font-weight: 400;">“Indeed, while ‘weird’ is in the eye of the beholder” continues Benner, synthetic biologists who make alternative forms of matter that might work there are astonished at how much our Earthling imagination has limited our view of what those ‘forms’ might be. And I would be far more comfortable in accepting the equations of today&#8217;s physics if they could tell us convincingly, for example, what constitutes 90% of the gravitational mass in the galaxy.&#8221;</span></p><p><strong>Not Universal Outside Our Solar System</strong></p><p><span style="font-weight: 400;">In an email to </span><i><span style="font-weight: 400;">The Daily Galaxy</span></i><span style="font-weight: 400;">, Georgia Tech biochemist and Director of The Center for the Origin of Life, </span><a href="https://cool.gatech.edu/people/williams-loren-dean"><span style="font-weight: 400;">Loren Dean Williams</span></a><span style="font-weight: 400;"> wrote that &#8220;I am not sure I am the best person for this because I disagree with the hypothesis that earth’s biopolymers or metabolism are universal to life outside our solar system. The idea that the DNA, RNA, and protein would arise elsewhere in the universe is an example of a type of error that is so common that it merits a name, the &#8220;evolution = optimization error&#8221;. A trait or process or characteristic that has arisen from evolution appears to be perfect &#8211; but it never is. Your wrist might appear to be perfect; you can play a violin or do karate or write with a pen. But evolution is path dependent. The bones in your wrist evolved from the bones of the fin of our fish ancestor and are contingent on their very specific history. If different evolutionary forces acted on our fish ancestor, you could have a different wrist. And incredibly, it would appear perfect.</span></p><p><span style="font-weight: 400;">&#8220;Similarly (in my view) biopolymers chemically evolved from simpler organic molecules and are products of their history (which we don&#8217;t know a lot about),&#8221; Williams continued. &#8220;A more rapidly spinning planet, a different pattern of impacts, a different chemical inventory, or a different temperature profile during chemical evolution might have produced a different set of biopolymers. And these alternative biopolymers would appear perfect. Some would propose that they were universal to all life in the universe. I think they would be wrong.&#8221;</span></p><blockquote><h2><span style="font-weight: 400;">The specific properties of Earth life that are also likely to be universal for life on an Earth-like planet include carbon- based macromolecules, dependence on metals and trace-elements, the use of chemical or light as the energy sources for metabolism, and very likely a dependence on water as the solvent to carry out oxidation and reduction reactions.”</span></h2></blockquote><p><strong>Carbon-based Life</strong></p><p><span style="font-weight: 400;">&#8220;In general, I share the views expressed by Cockell about the origin of life on other planetary bodies, particularly if they share geological, chemical and physical characteristics of Earth,&#8221; wrote University of Washington astrobiologist  </span><a href="https://depts.washington.edu/astrobio/wordpress/profile/john-baross/"><span style="font-weight: 400;">John A Baross</span></a><span style="font-weight: 400;"> in an email to</span><i><span style="font-weight: 400;"> The Daily Galaxy</span></i><span style="font-weight: 400;">. &#8220;The specific properties of Earth life that are also likely to be universal for life on an Earth-like planet include carbon- based macromolecules, dependence on metals and trace-elements, the use of chemical or light as the energy sources for metabolism, and very likely a dependence on water as the solvent to carry out oxidation and reduction reactions,” continues Baross. “There are many reasons that carbon-based life should be emphasized: it is one of the most abundant elements in the universe and has been recorded in meteorites, comets and interplanetary dust. Also, many of the organic compounds used by life are synthesized abiotically on Earth under a wide range of environmental conditions. Would carbon-based  life elsewhere have similar biochemistries to Earth life? </span></p><blockquote><h2><span style="font-weight: 400;">The origin of life elsewhere, given the contingency of evolution, could result in the selection of different organisms and ecosystems than are found on Earth.</span></h2></blockquote><p><span style="font-weight: 400;">“There is some evidence that there are “rules of organic chemistry” that would imply either favoring or presupposing specific chemical reactions and macromolecular structures,” concludes Baross. “The origin of life elsewhere, given the contingency of evolution, could result in the selection of different organisms and ecosystems than are found on Earth. However, they are likely to share similar biochemical characteristics and perhaps phenotypes with Earth organisms. The possibility of life on a planetary body that is unlike Earth, is another issue that we can only speculate about.”</span></p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_24122"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/5cbc7XkinfY?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="What is Convergent Evolution? - Simon Conway Morris"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><strong>Contingency vs. Convergence</strong></p><p><span style="font-weight: 400;">Woodward W. Fischer, professor of geobiology at the California Institute of Technology wrote in an email to<em> The Daily Galaxy:</em> &#8220;I’m reminded of the classic arguments that would take place between <a href="https://en.wikipedia.org/wiki/Stephen_Jay_Gould">Steven Jay Gould</a> and <a href="https://en.wikipedia.org/wiki/Simon_Conway_Morris">Simon Conway Morris</a> about the importance of the roles of contingency vs. convergence in evolution.  Gould was impressed by how life is shaped by the rare chance events like the bollide impact that hit the Yucatan sixty five million years ago and wiped out the non-avian dinosaurs, leaving ecological room for a radiation of mammals in its wake.  Without this singular event, one might argue that the rise of mammals and their importance in terrestrial ecosystems might not have ever taken place.  Conway Morris was taken by convergence in evolution—flight, for example, was invented many times in biology (insects, birds, bats, squirrels, etc.); just evolve an aerodynamic control surface and you can fly.  So he argued that you could run the tape of life again and get more-or-less the same result: intelligent bipedal apes.  Cockell&#8217;s conjecture is very much in family with these convergence arguments.  </span></p><p>&nbsp;</p><div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_36924"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/bB7RRB9SlMY?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Prof. Woodward Fischer of the California Institute of Tech on how life thrived in oxygenated world"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p>&nbsp;</p><p><span style="font-weight: 400;">&#8220;But I think it’s important to consider that there are good examples of both contingency/singularities in the history of life on Earth,&#8221; Fischer continues. &#8220;The singularities stand out—biological processes that are absolutely critical for the modern biosphere like oxygenic photosynthesis evolved once in 4+ billion years of evolution on Earth, and it took 2 billion years for it to emerge.  Even though our planet is bathed in sunlight and water (the two substrates needed for oxygenic photosynthesis), it only evolved once.  Because it’s a singularity we can’t presume that it would happen with certainty.  We also don’t know why it took so long to evolve—presumably part of the reason is that it’s a challenging chemical task.  But when O2 became abundant from photosynthesis, biology evolved many ways of breathing and using O2 in metabolism—convergence.  So O2 was a good thing for life (in the long run) and easy for the biosphere to figure out how to access.  That is to say we have examples of both end-member styles of evolution being important.  And that also makes it hard to evaluate with certainty the question of if life were to emerge elsewhere does it have to play by the same molecular and metabolic rules that life on Earth does.&#8221;</span></p><p><a href="https://space.mit.edu/~shporer/"><b>Avi Shporer,</b></a><span style="font-weight: 400;"> Research Scientist, MIT Kavli Institute for Astrophysics and Space Research via </span><a href="https://depts.washington.edu/astrobio/wordpress/profile/john-baross/"><span style="font-weight: 400;">John A. Baross</span></a><span style="font-weight: 400;">, </span><a href="https://solarsystem.nasa.gov/people/2180/darby-dyar/"><span style="font-weight: 400;">Darby Dar</span></a><span style="font-weight: 400;">, </span><a href="https://www.gps.caltech.edu/people/woodward-fischer?back_url=%2Fpeople%3Fsearch%3D%26category%3D17%26category%3D%26category%3D%26submit%3DSearch"><span style="font-weight: 400;">Woodward W. Fischer</span></a><span style="font-weight: 400;">, </span><a href="https://cool.gatech.edu/people/williams-loren-dean"><span style="font-weight: 400;">Loren Dean Williams</span></a><span style="font-weight: 400;">, </span><a href="https://www.nytimes.com/2018/08/13/books/review/charles-s-cockell-equations-of-life.html"><span style="font-weight: 400;"> </span><span style="font-weight: 400;">New York Times</span></a><span style="font-weight: 400;">, and Rees, Martin: On the Future (Kindle Edition p. 186)</span></p><p>Image credit: Shutterstock</p><p>&nbsp;</p><p><noscript><img decoding="async" class="alignnone size-full wp-image-40072" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" /></noscript><img decoding="async" class="lazyload alignnone size-full wp-image-40072" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20130%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" /></p><p>Your free daily fix of  stories of space and science &#8211;a random journey from Planet Earth through the Cosmos&#8211; that has the capacity to provide clues to our existence and add a much needed cosmic perspective in our Anthropocene epoch.</p><p><strong><a href="https://thegalaxyreport.substack.com/p/alien-intelligence-as-physics-to">Yes, Sign Me Up for &#8220;The Galaxy Report&#8221; Newsletter</a></strong></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Avi-Shporer.jpg" width="100"  height="100" alt="Avi Shporer" itemprop="image"></noscript><img decoding="async" class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Avi-Shporer.jpg" width="100"  height="100" alt="Avi Shporer" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/avi-shporer/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Avi Shporer</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://space.mit.edu/~shporer/"><b>Avi Shporer,</b></a> Research Scientist, MIT Kavli Institute for Astrophysics and Space Research. A <a href="https://scholar.google.com/citations?user=dFtkTYcAAAAJ&amp;hl=en">Google Scholar</a>, Avi was formerly a<a href="https://exoplanets.nasa.gov/exep/newsletters/issue15/sagan2/"> NASA Sagan Fellow</a> at the Jet Propulsion Laboratory (JPL). His motto, not surprisingly, is a quote from Carl Sagan: “Somewhere, something incredible is waiting to be known.”</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="https://twitter.com/avishporer" aria-label="Twitter" rel="nofollow noopener" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#1da1f2"/><path class="st1" d="m499.3 257.5c-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2l-151.8-151.8 18 4.3 23.7-2 36-1-26.8-39.1 19.5 1.1-20-7.7 3.3-12.7-22.8-23.5 93.2-25.5 155-96.3 111.2 111.7z"/><path class="st2" d="m366.5 199.6c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.5-17.9 21.9-29.4 30.3z"/></svg></span></a><a target="_blank" href="https://www.linkedin.com/in/avi-shporer-0353248" aria-label="Linkedin" rel="nofollow noopener" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5"/><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z"/><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z"/></svg></span></a></div></div></div><div style="clear: both;"></div><p class="nocomments">Comments are closed.</p><div style="clear: both;"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><div style="text-align: center;"><p><a href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener"><noscript><img decoding="async" class="alignnone size-full wp-image-46710" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_230/https://dailygalaxy.com/wp-content/uploads/2022/04/daily-galaxy-report.png" alt="follow daily galaxy" width="230" /></noscript><img decoding="async" class="lazyload alignnone size-full wp-image-46710" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20230%20153.33333333333%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_230/https://dailygalaxy.com/wp-content/uploads/2022/04/daily-galaxy-report.png" alt="follow daily galaxy" width="230" /></a></p><p>The Galaxy Report newsletter brings you daily  news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p><p><a style="text-align: center;" href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/results?search_query%3Dthe%2Bgalaxy%2Breport&amp;source=gmail&amp;ust=1640349799533000&amp;usg=AOvVaw1N6fhQMZhnNcs5czQ6YhuE"><span style="color: blue; border: 1px dashed #222; padding: 5px; text-align: center;">Subscribe free here…</span></a></p><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='width:40px; height:40px;opacity:1;' rel="noopener"><noscript><img decoding="async" alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img decoding="async" alt='RSS' title='RSS' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><noscript><img decoding="async" alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img decoding="async" alt='Facebook' title='Facebook' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2022%2F10%2Ffrom-the-x-files-physics-of-evolved-extraterrestrial-life' style='display:inline-block;' rel="noopener"> <noscript><img decoding="async" class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img decoding="async" class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><noscript><img decoding="async" alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img decoding="async" alt='Twitter' title='Twitter' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' rel="noopener"> <noscript><img decoding="async" nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img decoding="async" nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id="sidebar-ad1"> <script>googletag.cmd.push(function () {
                        googletag.display('sidebar-ad1');
                    });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>RECENT ARTICLES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="recent-posts-widget-with-thumbnails-2" class="sidebar-box recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h2>Most Recent Posts</h2><span class="widget-inside"><ul><li><a href="https://dailygalaxy.com/2022/10/from-the-x-files-physics-of-evolved-extraterrestrial-life/" aria-current="page"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1310933792-4-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Earthlike Exoplanet" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1310933792-4-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Earthlike Exoplanet" loading="lazy" /><span class="rpwwt-post-title">Will Earth Prove To Be The &#8216;Standard Model&#8217; For Evolution Of Life In The Universe?</span></a><div class="rpwwt-post-date">October 12, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/earths-surface-may-be-teeming-with-dark-matter-particles-the-galaxy-report/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/77809041-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="The Galaxy Report" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/77809041-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="The Galaxy Report" loading="lazy" /><span class="rpwwt-post-title">Earth’s Surface May Be Teeming with Dark Matter Particles (The Galaxy Report)</span></a><div class="rpwwt-post-date">October 11, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/earths-moon-formed-in-hours-to-do-black-holes-hide-a-mind-bending-secret-about-our-universe-planet-earth-report/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1906347094-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Earth from Space" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1906347094-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Earth from Space" loading="lazy" /><span class="rpwwt-post-title">Earth’s Moon Formed in Hours to Do Black Holes Hide a Mind-Bending Secret About Our Universe? (Planet Earth Report)</span></a><div class="rpwwt-post-date">October 10, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/unknown-phenomenon-36-distant-dwarf-galaxies-had-simultaneous-birth-of-new-stars/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/05/shutterstock_1612977376-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Cosmic Web" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/05/shutterstock_1612977376-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Cosmic Web" loading="lazy" /><span class="rpwwt-post-title">An Unknown Phenomenon? Distant Galaxies Had Simultaneous Creation of Stars</span></a><div class="rpwwt-post-date">October 9, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/does-black-holes-photon-ring-hint-at-a-deeper-meaning-the-galaxy-report-weekend/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Does Black Hole&#8217;s Photon Ring Hint At a Deeper Meaning? (The Galaxy Report Weekend)</span></a><div class="rpwwt-post-date">October 8, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/one-trillion-times-age-of-the-cosmos-rarest-thing-ever-detected/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/one-trillion-times-age-of-the-cosmos-rarest-thing-ever-detected-e1622295244576-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="galaxy cluster Abell 3827" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/one-trillion-times-age-of-the-cosmos-rarest-thing-ever-detected-e1622295244576-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="galaxy cluster Abell 3827" loading="lazy" /><span class="rpwwt-post-title">Rarest Thing Ever Detected &#8211;&#8220;One Trillion Times Age of the Universe&#8221; </span></a><div class="rpwwt-post-date">October 7, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/the-most-terrifying-science-fiction-series-to-misinterpreting-jwst-alien-planet-signals-the-galaxy-report/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/Composition_of_ESO_observatories-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" loading="lazy" /><span class="rpwwt-post-title">The Most Terrifying Science-Fiction Series to Misinterpreting JWST Alien Planet Signals (The Galaxy Report)</span></a><div class="rpwwt-post-date">October 6, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/exoplanet-discovery-shows-what-earth-will-be-like-in-five-billion-years-planet-earth-report/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1906347094-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Earth from Space" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/10/shutterstock_1906347094-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Earth from Space" loading="lazy" /><span class="rpwwt-post-title">Pale Yellow Dots to Exoplanet Discovery Shows What Earth Will Be Like in Five Billion Years  (Planet Earth Report)</span></a><div class="rpwwt-post-date">October 5, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/third-most-massive-galaxy-of-our-local-group-devoured-two-billion-years-ago-left-an-invisible-halo-of-stars-larger-than-andromeda/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/05/shutterstock_1498893083-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Andromeda Galaxy" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/05/shutterstock_1498893083-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Andromeda Galaxy" loading="lazy" /><span class="rpwwt-post-title">The Missing Galaxy: “Milky Way’s Long-Lost Companion We Didn&#8217;t Know Existed”</span></a><div class="rpwwt-post-date">October 4, 2022</div></li><li><a href="https://dailygalaxy.com/2022/10/super-earths-more-common-and-habitable-than-earth-itself-the-galaxy-report/"><noscript><img decoding="async" width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/07/super-earths-could-be-habitable-for-80-billion-years-the-galaxy-report-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Chile Headquarters" loading="lazy" /></noscript><img decoding="async" width="75" height="75" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2022/07/super-earths-could-be-habitable-for-80-billion-years-the-galaxy-report-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="ESO Chile Headquarters" loading="lazy" /><span class="rpwwt-post-title">Super-Earths More Common and Habitable Than Earth Itself (The Galaxy Report)</span></a><div class="rpwwt-post-date">October 3, 2022</div></li></ul></div> </span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id="sidebar-ad2"> <script>googletag.cmd.push(function () {
                        googletag.display('sidebar-ad2');
                    });</script> </div></div></span></div><div id="custom_html-16" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li><li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li><li class="page_item page-item-49784"><a href="https://dailygalaxy.com/subscribe-free-today-the-galaxy-report-newsletter/">Subscribe Free Today &#8211;The Galaxy Report Newsletter</a></li></ul> </span></div></div></div></div><div id="footer"><div id="top-ad"> <script>googletag.cmd.push(function () {
                    googletag.display('top-ad');
                });</script> </div><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img decoding="async" width="300" height="113" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></noscript><img decoding="async" width="300" height="113" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20113%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [{"breakpoint": 1280, "settings": { "slidesToShow": 1 }},{"breakpoint": 980, "settings": { "slidesToShow": 1 }},{"breakpoint": 736, "settings": { "slidesToShow": 1 }},{"breakpoint": 480, "settings": {"slidesToShow": 1,"dots": false,"arrows": false,"autoplay": true}}] }'><div class="sp-testimonial-item"><div class="sp-testimonial-free"><div class="sp-testimonial-title"><h3 class="sp-testimonial-post-title">Dan Hooper</h3></div><div class="sp-testimonial-client-testimonial"><div class="sp-testimonial-content"><p>The Daily Galaxy is a great place to get your regular fix of everything cosmic and mind bending, with a little dose of controversy on the side</p><p><strong>Dan Hooper &#8211; </strong>Author of At the Edge of Time, and Head of the Theoretical Astrophysics Group at the Fermi National Accelerator Laboratory.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img decoding="async" alt='Majid Abbasi' src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript><img decoding="async" alt='Majid Abbasi' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/majid/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Majid Abbasi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></div><div class="sp-testimonial-client-rating"><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i></div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2022. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_95bdd6c84521d4ac20b42eb699750ba3.js"></script> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8b12c3599c509917e3e3455aec737dcd.js"></script> <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script defer  type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=697ad4fa46a7a87cf410d46411a478f5' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=697ad4fa46a7a87cf410d46411a478f5' id='SFSIPLUSjqueryModernizr-js'></script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_7afcf3768b83aa3300c6461706bb845c.js?ver=3.5.5' id='SFSIPLUSCustomJs-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_2096e1d2cb90d4405375b20e8e641b9c.js?ver=697ad4fa46a7a87cf410d46411a478f5' id='mrf_resizer-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism-child/js/script.js?ver=1.0' id='child-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_fa07f10043b891dacdb82f26fd2b42bc.js?ver=4.18.0' id='fitvids-js'></script> <script type='text/javascript' id='divi-builder-custom-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dailygalaxy.com\/wp-content\/themes\/Simplism\/images","builder_images_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"217c3ecdd0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"45e1cd9d95","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14344","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.18.0' id='divi-builder-custom-script-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.18.0' id='et-core-common-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4' id='__ytprefsfitvids__-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=697ad4fa46a7a87cf410d46411a478f5' id='wp-embed-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_76e15b51881f4658cfd87cf5fe613b05.js?ver=1.3.4' id='easing-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d3d4dfaa785d79304639e91487339e8c.js?ver=1.3.4' id='magnific_popup-js'></script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_a71b7cc9664a6e0486ba866121c91df7.js?ver=1.1' id='et-ptemplates-frontend-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/slick.min.js?ver=2.5.1' id='tfree-slick-min-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/sp-slick-active.min.js?ver=2.5.1' id='tfree-slick-active-js'></script> </body></html>