<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">
<head profile="https://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism-child/style.css" type="text/css" media="screen" />
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" />
<![endif]-->
<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" />
	<script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script>
<![endif]-->
<link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" />
<meta name="robots" content="max-image-preview:standard">

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Extraterrestrials Before Us -&quot;We are Not the First Technological Civilization&quot; (Or, are We?) - The Daily Galaxy</title>
	<link rel="canonical" href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Extraterrestrials Before Us --&quot;We are Not the First Technological Civilization&quot; (Or, are We?)" />
	<meta property="og:description" content="&nbsp; &nbsp; We live in a universe where matter is distributed in a hundred billion galaxies, each containing a hundred billion stars, made up of particles, such as electrons and protons, or as waves or quantum strings. Tucked into the 14-billion-year history of this vast observable universe with 100 trillion planets is a pale blue [&hellip;]" />
	<meta property="og:url" content="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/" />
	<meta property="og:site_name" content="The Daily Galaxy" />
	<meta property="article:published_time" content="2022-05-10T16:00:19+00:00" />
	<meta property="article:modified_time" content="2022-05-10T21:13:05+00:00" />
	<meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2022/05/artificial-intelligence-of-the-future-could-reveal-the-incomprehensible.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="455" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailygalaxy" />
	<meta name="twitter:site" content="@dailygalaxy" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maxwell Moe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; The Extraterrestrials Before Us &#8211;&#8220;We are Not the First Technological Civilization&#8221; (Or, are We?) Comments Feed" href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-28353366-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailygalaxy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e19bafb44250a2de3034aef2e12da900"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
		<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism/style-Blue.css" type="text/css" media="screen" />
	<meta content="Simplism Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library' href='https://dailygalaxy.com/wp-includes/css/dist/block-library/style.min.css?ver=e19bafb44250a2de3034aef2e12da900' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style>
<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='fmgc-public-style' href='https://dailygalaxy.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.3.3' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='qc-choice' href='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='spacexchimp_p002-bootstrap-tooltip-css' href='https://dailygalaxy.com/wp-content/plugins/rss-feed-icon-for-specificfeedscom/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.45' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='spacexchimp_p002-frontend-css' href='https://dailygalaxy.com/wp-content/plugins/rss-feed-icon-for-specificfeedscom/inc/css/frontend.css?ver=4.45' type='text/css' media='all' /><style id='spacexchimp_p002-frontend-css-inline-css' type='text/css'>

                    .RssFeedIconSF {

                    }
                    .RssFeedIconSF img {
                        width: 60px !important;
                        height: 60px !important;
                    }
                  
</style>
<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tfree-slick' href='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/css/slick.min.css?ver=2.5.1' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tfree-font-awesome' href='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tfree-deprecated-style' href='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/css/deprecated-style.min.css?ver=2.5.1' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tfree-style' href='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/css/style.min.css?ver=2.5.1' type='text/css' media='all' /><style id='tfree-style-inline-css' type='text/css'>
#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-dots li button{background: #cccccc;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-dots li.slick-active button{background: #52b3d9;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-prev,#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-next{background: #777777;border: 0px solid #777777;color: #ffffff;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-prev:hover,#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .slick-next:hover{background: #52b3d9;border-color: #52b3d9;color: #ffffff;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .sp-testimonial-client-rating{color: #ffb900;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .sp-testimonial-client-designation{color: #444444;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .sp-testimonial-client-name{color: #333333;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .sp-testimonial-client-testimonial{color: #333333;}#sp-testimonial-free-wrapper-39260 .sp-testimonial-free-section .sp-testimonial-title{color: #333333;}
</style>
<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='SFSIPLUSmainCss' href='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=3.5.1' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='parent-css' href='https://dailygalaxy.com/wp-content/themes/Simplism/style.css?ver=e19bafb44250a2de3034aef2e12da900' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='child-css' href='https://dailygalaxy.com/wp-content/themes/Simplism-child/style.css?ver=e19bafb44250a2de3034aef2e12da900' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='recent-posts-widget-with-thumbnails-public-style' href='https://dailygalaxy.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='newsletter' href='https://dailygalaxy.com/wp-content/plugins/newsletter/style.css?ver=7.4.3' type='text/css' media='all' /><style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='et-shortcodes-css' href='https://dailygalaxy.com/wp-content/themes/Simplism/epanel/shortcodes/css/shortcodes-legacy.css?ver=5.1.11' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='__EPYT__style' href='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='magnific_popup' href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='all' /><link   rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='et_page_templates' href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='all' /><script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.2' id='exactmetrics-frontend-script-js'></script>
<script   data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1","v4_id":""};/* ]]> */
</script>
<script   type='text/javascript' async="async" src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' id='qc-choice-init-js-extra'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.4' id='qc-choice-init-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/rss-feed-icon-for-specificfeedscom/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.45' id='spacexchimp_p002-bootstrap-tooltip-js-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/rss-feed-icon-for-specificfeedscom/inc/js/frontend.js?ver=4.45' id='spacexchimp_p002-frontend-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"84ddd1dd45","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/12923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dailygalaxy.com/?p=12923' />
<link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F05%2Fthe-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2022%2F05%2Fthe-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://dailygalaxy.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.51");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.51")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.51")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=5AF965332D20DEA66F1A286BB4EA0638');
</script><script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
    <script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/amp/">
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '075dbb2b18';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type="text/css">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</style><link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" />
<link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" />
<meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" />
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -15px; }
		.et_pt_portfolio_item { margin-left: 21px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -8px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 3px !important; }
	</style>
<link rel="stylesheet" id="et-customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/et-cache/global/et-customizer-global.min.css?ver=1652194342" /> 
<meta name="robots" content="INDEX,FOLLOW" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<!--  Start Head Code for DailyGalaxy.com -->
<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script>
<!--  End Header Code for DailyGalaxy.com -->	
	

	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12923 single-format-standard et_divi_builder sfsi_plus_actvite_theme_default et_includes_sidebar et-pb-theme-simplism child et-db">
	
	
	<div id="header">
				<a href="https://dailygalaxy.com/">
			<img src="https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/>
		</a>
				<div style="clear: both;"></div>
	</div> <!-- end #header -->
	<div style="clear: both;"></div>

	<div id="navigation">
		<div id="pages">
			<ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li>
<li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li>
<li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li>
<li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li>
<li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li>
<li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li>
<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li>
<li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li>
<li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li>
<li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li>
<li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li>
<li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li>
</ul>
		</div> <!-- end #pages -->
	</div> <!-- end #navigation -->

	<div id="wrapper2">
<p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a> » <span class="breadcrumb_last" aria-current="page">The Extraterrestrials Before Us &#8211;&#8220;We are Not the First Technological Civilization&#8221; (Or, are We?)</span></span></span></span></p>
		<div id="categories">
							<ul id="nav2" class="nav superfish">
												<li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a>
</li>
	<li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a>
</li>
	<li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a>
</li>
	<li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a>
</li>
	<li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a>
</li>
	<li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a>
</li>
	<li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-58363"><a href="https://dailygalaxy.com/category/consciousness/">Consciousness</a>
</li>
	<li class="cat-item cat-item-58392"><a href="https://dailygalaxy.com/category/cosmic-rays/">Cosmic Rays</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a>
</li>
	<li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a>
</li>
	<li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a>
</li>
	<li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a>
</li>
	<li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a>
</li>
	<li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a>
</li>
	<li class="cat-item cat-item-58364"><a href="https://dailygalaxy.com/category/dwarf-galaxies/">Dwarf Galaxies</a>
</li>
	<li class="cat-item cat-item-58368"><a href="https://dailygalaxy.com/category/early-universe/">Early Universe</a>
</li>
	<li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a>
</li>
	<li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a>
</li>
	<li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a>
</li>
	<li class="cat-item cat-item-58373"><a href="https://dailygalaxy.com/category/fast-radio-bursts/">Fast Radio Bursts</a>
</li>
	<li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a>
</li>
	<li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a>
</li>
	<li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a>
</li>
	<li class="cat-item cat-item-58334"><a href="https://dailygalaxy.com/category/gamma-rays/">Gamma Rays</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a>
</li>
	<li class="cat-item cat-item-58370"><a href="https://dailygalaxy.com/category/gravitational-waves/">Gravitational Waves</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a>
</li>
	<li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a>
</li>
	<li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a>
</li>
	<li class="cat-item cat-item-58422"><a href="https://dailygalaxy.com/category/james-webb-space-telescope/">James Webb Space Telescope</a>
</li>
	<li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a>
</li>
	<li class="cat-item cat-item-58441"><a href="https://dailygalaxy.com/category/mathematics/">Mathematics</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a>
</li>
	<li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a>
</li>
	<li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a>
</li>
	<li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a>
</li>
	<li class="cat-item cat-item-58314"><a href="https://dailygalaxy.com/category/neutron-star/">Neutron Star</a>
</li>
	<li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-58418"><a href="https://dailygalaxy.com/category/origin-of-life/">Origin of Life</a>
</li>
	<li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a>
</li>
	<li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a>
</li>
	<li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a>
</li>
	<li class="cat-item cat-item-58376"><a href="https://dailygalaxy.com/category/plate-tectonics/">Plate Tectonics</a>
</li>
	<li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a>
</li>
	<li class="cat-item cat-item-58333"><a href="https://dailygalaxy.com/category/quasars/">Quasars</a>
</li>
	<li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a>
</li>
	<li class="cat-item cat-item-58432"><a href="https://dailygalaxy.com/category/radio-galaxy/">Radio Galaxy</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a>
</li>
	<li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a>
</li>
	<li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-58420"><a href="https://dailygalaxy.com/category/space-news/">Space News</a>
</li>
	<li class="cat-item cat-item-58448"><a href="https://dailygalaxy.com/category/space-travel/">Space Travel</a>
</li>
	<li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a>
</li>
	<li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a>
</li>
	<li class="cat-item cat-item-58369"><a href="https://dailygalaxy.com/category/stars/">Stars</a>
</li>
	<li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a>
</li>
	<li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a>
</li>
	<li class="cat-item cat-item-58331"><a href="https://dailygalaxy.com/category/viruses/">Viruses</a>
</li>
	<li class="cat-item cat-item-58444"><a href="https://dailygalaxy.com/category/volcanoes/">Volcanoes</a>
</li>
	<li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a>
</li>
									</ul>
			
		</div> <!-- end #categories -->
		
		
<div id="container">
	<div id="container2">
		<div id="left-div">
					<div class="post-wrapper">
				
				<h1 class="titles2">
					<a href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/" rel="bookmark" title="The Extraterrestrials Before Us &#8211;&#8220;We are Not the First Technological Civilization&#8221; (Or, are We?)Permanent Link to ">
						The Extraterrestrials Before Us &#8211;&#8220;We are Not the First Technological Civilization&#8221; (Or, are We?)					</a>
				</h1>

									<div class="articleinfo">Posted  on May 10, 2022 in <a href="https://dailygalaxy.com/category/alien-life/" rel="category tag">Alien Life</a>, <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/extraterrestrial-life/" rel="category tag">Extraterrestrial Life</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/seti/" rel="category tag">SETI</a>, <a href="https://dailygalaxy.com/category/technology/" rel="category tag">Technology</a>					</div>
								<div style="clear: both;"></div>

								<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone wp-image-39550 size-full" src="https://dailygalaxy.com/wp-content/uploads/2020/12/artificial-intelligence-of-the-future-could-reveal-the-incomprehensible.jpg" alt="Advanced extraterrestrial civilization" width="650" height="455" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">We live in a universe where matter is distributed in a hundred billion galaxies, each containing a hundred billion stars, made up of particles, such as electrons and protons, or as waves or quantum strings. Tucked into the 14-billion-year history of this vast observable universe with 100 trillion planets is a pale blue dot teeming with life and a technological civilization composed of a strange species known as homo sapiens.</span></p>
<blockquote>
<h2><span id="more-12923"></span></h2>
</blockquote>
<p>Are we an aberration, an evolutionary accident, or are we one of millions of evolving beings scattered throughout the distant reaches of the cosmos? In June of 2016, The New York Times attempted to answer this great unanswered question of the human species, publishing an op-ed titled, “Yes, There Have Been Aliens.”</p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_51683"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/rPY6N_qqAaE?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Light of the Stars: Alien Worlds and the Fate of the Earth | Adam Frank | Talks at Google"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p><span style="font-weight: 400;">In a brilliant display of intuition versus evidence, astrophysicist Adam Frank at the University of Rochester and author of &#8220;Light of the Stars: Alien Worlds and the Fate of the Earth&#8221;, proposed that “while we do not know if any advanced extraterrestrial civilizations currently exist in our galaxy, extraterrestrial civilizations almost certainly existed at one time or another in the evolution of the cosmos. The degree of pessimism required to doubt the existence, at some point in time, of an advanced extraterrestrial civilization borders on the irrational. We now have enough information to conclude that they almost certainly existed at some point in cosmic history.”</span></p>
<blockquote>
<h2><span style="font-weight: 400;">The pessimism line actually represents the 10 billion trillion times the universe has run its experiment with planets and life.”</span></h2>
</blockquote>
<p><span style="font-weight: 400;">Frank writes that this probability is not an abstraction, not just a pure number. Instead, he says, it represents something very real: &#8220;10 billion trillion planets existing in the right place for nature to have at it. Each world is a place where winds may blow over mountains, where mists may rise in valleys, where seas may churn and rivers may flow. (Note our solar system has two worlds in the Goldilocks zone — Earth and Mars — and both have had winds, seas and rivers). When you hold that image in your mind, you see something remarkable: The pessimism line actually represents the 10 billion trillion times the universe has run its experiment with planets and life.&#8221;</span></p>
<p><span style="font-weight: 400;">Frank&#8217;s argument have their appeal, countered Ross Andersen in</span><a href="https://www.theatlantic.com/science/archive/2016/06/fancy-math-cant-make-aliens-real/487589/"> <span style="font-weight: 400;">The Atlantic,</span></a><span style="font-weight: 400;"> but it is an appeal to intuition: &#8220;The simple fact is that no matter how much we wish to live in a universe that teems with life—and many of us wish quite fervently—we haven’t the slightest clue how often it evolves. Indeed, we aren’t even sure how life arose on this planet. We have our just-so stories about lightning strikes and volcanic vents, but no one has come close to duplicating abiogenesis in a lab. Nor do we know whether basic organisms reliably evolve into beings like us.&#8221;</span></p>
<p><span style="font-weight: 400;">Evolutionary biologist Wentao Ma and collaborators, observes Frank, used computer simulations to show that the first replicating molecules could have been short strands of RNA that were easy to form and which quickly led to a &#8220;takeover&#8221; by DNA. And, as neurobiologist and leading expert on evolution of intelligence,</span><a href="http://ethics.emory.edu/people/Faculty/Lori%20Marino.htm"> <span style="font-weight: 400;">Lori Marino</span></a> <span style="font-weight: 400;">has argued, human intelligence evolved on top of cognitive structures that already had a long history of life on Earth. Thus our kind of intelligence should no longer be seen as entirely separated from what evolved before.</span></p>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_77440"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/zy_TRcnht-g?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Dolphins and Whales:  Minds Beneath the Waves – Dr Lori Marino at Colorado College."  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>&nbsp;</p>
<p><b>We are a genetic Accident</b></p>
<p><span style="font-weight: 400;">For what purpose did the human brain evolve is a question that has puzzled scientists for decades, and was answered in 2010 by Colin Blakemore, an Oxford neurobiologist who argued that a mutation in the brain of a single human being 200,000 years ago turned intellectually able primates into a super-intelligent species that would conquer the world. Homo sapiens appears to be a genetic accident.</span></p>
<p><span style="font-weight: 400;">We are the only species of the billions of species that have existed on Earth that has shown an aptitude for radios and even we failed to build one during the first 99% of our 7 million year history, according to Australia National University’s Charles Lineweaver.</span></p>
<p><strong>Mutation in the Brain of Mitochondrial Eve</strong></p>
<p><span style="font-weight: 400;">Genetic studies suggest every living human can be traced back to a single woman called “Mitochondrial Eve” who lived about 200,000 years ago, Blakemore said in an interview with The Guardian. He suggested that “the sudden expansion of the brain 200,000 years ago was a dramatic spontaneous mutation in the brain of Mitochondrial Eve or a relative which then spread through the species. A change in a single gene would have been enough.”</span></p><div style="float:none;text-align:center"><!-- AdMetricsPro Video Body Tag dailygalaxy.com -->
<script id="f9a6a289b4da4ac78070629d11fdf59a">
  cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });
</script>
<!-- AdMetricsPro Video Body Tag dailygalaxy.com --></div>
<div class="epyt-video-wrapper"><iframe loading="lazy"  style="display: block; margin: 0px auto;"  id="_ytid_71246"  width="800" height="450"  data-origwidth="800" data-origheight="450" src="https://www.youtube.com/embed/vx7oodTq4O8?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Colin Blakemore - How are Humans Unique?"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p><span style="font-weight: 400;">Blakemore stressed that the plasticity that our brains were enhanced with when this mutation occurred. Some scientists, he pointed out, “believe that skills like language have a strong genetic basis, but my theory stresses the opposite, that knowledge, picked up by our now powerful brains, is the crucial mental component. It means that we are uniquely gifted in our ability to learn from experience and to pass this on to future generations.”</span></p>
<p><span style="font-weight: 400;">The huge and logical downside to Blakemore’s theory is that with a single generation starved of knowledge, thanks to some mass extinction global disaster, for example, would be cast back to the Stone Age. Blakemore observes, “Everything would be undone. On the other hand, there is no sign that the human brain has reached its capacity to accumulate knowledge, which means that the wonders we have already created – from spaceships to computers – represent only the start of our achievements.”</span></p>
<blockquote>
<h2><span style="font-weight: 400;">The universe gets to run the experiment many, many times. So if you want to argue Earth is unique, then the onus is on you to show why technological intelligence is so strongly selected against.&#8221;</span></h2>
</blockquote>
<p><span style="font-weight: 400;">“We can’t extrapolate from our existence on Earth”, counters Andersen, “because it’s only one data point. We could be the only intelligent beings in the universe”, he writes, &#8220;or we could be one among trillions, and either way Earth’s natural history would look the exact same. Even if we could draw some crude inferences, the takeaways might not be so reassuring. It took two billion years for simple, single-celled life to spawn our primordial lineage, the eukaryotes.”</span></p>
<p><span style="font-weight: 400;">&#8220;And so far as we can tell”,  he continued, &#8220;it only happened once. It took another billion years for eukaryotes to bootstrap into complex animal life, and hundreds of millions of years more for the development of language and sophisticated tool-making. And unlike the eye, or bodies with legs—adaptations that have arisen independently on many branches of life’s tree—intelligence of the spaceship-making sort has only emerged once, in all of Earth’s history. It just doesn’t seem like one of evolution’s go-to solutions.&#8221;</span></p>
<p><span style="font-weight: 400;">In 2012, Princeton astrophysical sciences professor Edwin Turner and lead author David Spiegel,  with the Institute for Advanced Studies, analyzed what is known about the likelihood of life on other planets in an effort to separate the facts from the mere expectation that life exists outside of Earth. The researchers used a Bayesian analysis — which weighs how much of a scientific conclusion stems from actual data and how much comes from the prior assumptions of the scientist — to determine the probability of extraterrestrial life once the influence of these presumptions is minimized.</span></p>
<p><span style="font-weight: 400;">Their</span><a href="https://www.princeton.edu/news/2012/04/26/expectation-extraterrestrial-life-built-more-optimism-evidence-study-finds"><span style="font-weight: 400;"> study</span></a><span style="font-weight: 400;"> argued that the idea that life has or could arise in an Earth-like environment has only a small amount of supporting evidence, most of it extrapolated from what is known about abiogenesis, or the emergence of life, on early Earth. Instead, their analysis showed that the expectations of life cropping up on exoplanets — those found outside Earth&#8217;s solar system — are largely based on the assumption that it would or will happen under the same conditions that allowed life to flourish on this planet.</span></p>
<p><span style="font-weight: 400;">In fact, the researchers concluded, the current knowledge about life on other planets suggests that it&#8217;s very possible that Earth is a cosmic aberration where life took shape unusually fast. If so, then the chances of the average terrestrial planet hosting life would be low.</span></p>
<p><span style="font-weight: 400;">&#8220;Fossil evidence suggests that life began very early in Earth&#8217;s history and that has led people to determine that life might be quite common in the universe because it happened so quickly here, but the knowledge about life on Earth simply doesn&#8217;t reveal much about the actual probability of life on other planets,&#8221; Turner said.</span></p>
<p><b>Evolutionary Bottlenecks on the Road to Technologically Advanced Civilizations</b></p>
<p><span style="font-weight: 400;">There are many evolutionary bottlenecks between abiogenesis and the development of a technologically advanced civilization. And scientists simply do not know all the types and significance of these bottlenecks. For example, our Moon stabilizes the Earth’s tilt into a nearly constant 23.4 degrees. Without the Moon, Earth’s tilt would vary wildly, leading to epochs with hardly any seasons and long periods with extreme seasonal variations. Whether advanced lifeforms could arise from such chaotic temperature variations is unknown. Our Moon formed due to a chance impact of a Mars-sized object with Earth early in the formation of our Solar System. The fraction of Earth-like planets in the habitable zone that have a large, stabilizing moon is unknown, as is the full role of such a large moon in the evolution of life.</span></p>
<p>Image credit top of page: Shuttertstock License</p>
<p><a href="https://www.as.arizona.edu/people/postdoctoral/maxwell-moe"><b>Maxwell Moe</b></a><span style="font-weight: 400;">, astrophysicist,</span> <span style="font-weight: 400;">NASA Einstein Fellow, University of Arizona via</span><a href="https://www.nytimes.com/2016/06/12/opinion/sunday/yes-there-have-been-aliens.html"> <span style="font-weight: 400;">The New York Times</span></a><span style="font-weight: 400;">,</span><a href="https://www.npr.org/sections/13.7/2016/07/14/485992587/were-there-aliens-before-us"> <span style="font-weight: 400;">NPR</span></a><span style="font-weight: 400;">,</span><a href="https://www.theatlantic.com/science/archive/2016/06/fancy-math-cant-make-aliens-real/487589/"> <span style="font-weight: 400;">The Atlantic</span></a><span style="font-weight: 400;">, and Rovelli, Carlo. </span><i><span style="font-weight: 400;">Reality Is Not What It Seems</span></i><span style="font-weight: 400;"> (p. 145) Kindle Edition.</span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-40072 lazyloaded" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" /></p>
<p>The Galaxy Report newsletter brings you daily news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p>
<p><a href="https://thegalaxyreport.substack.com/welcome?email"><b>Yes, sign me up for my free subscription.</b></a></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img loading="lazy" src="https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg" width="100"  height="100" alt="Maxwell Moe" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/maxwell-moe/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maxwell Moe</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><div class="gmail_default">Maxwell Moe, astrophysicist, NASA Einstein Fellow, University of Arizona. Max can be found two nights a week probing the mysteries of the Universe at the Kitt Peak National Observatory. Max received his Ph.D in astronomy from Harvard University in 2015.</div>
</div></div><div class="clearfix"></div></div></div>				<div style="clear: both;"></div>

								
				
				
									<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span></h3><form action="https://dailygalaxy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	<div style="clear: both;"></div>				
			</div> <!-- end .post-wrapper -->
				</div> <!-- end #left-div -->
	</div> <!-- end #container2 -->
	<div id="sidebar-wrapper">
    <div id="sidebar">
        <div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></span></div> <!-- end .sidebar-box --><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside">			<div class="textwidget"><div style="text-align: center;">
<p><a href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-46710" src="https://dailygalaxy.com/wp-content/uploads/2022/04/daily-galaxy-report.png" alt="follow daily galaxy" width="230" /></a></p>
<p>The Galaxy Report newsletter brings you daily  news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p>
<p><a style="text-align: center;" href="https://thegalaxyreport.substack.com/welcome?email" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.youtube.com/results?search_query%3Dthe%2Bgalaxy%2Breport&amp;source=gmail&amp;ust=1640349799533000&amp;usg=AOvVaw1N6fhQMZhnNcs5czQ6YhuE"><span style="color: blue; border: 1px dashed #222; padding: 5px; text-align: center;">Subscribe free here…</span></a></p>
 <div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='width:40px; height:40px;opacity:1;' rel="noopener"><img alt='RSS' title='RSS' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><img alt='Facebook' title='Facebook' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2022%2F05%2Fthe-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we' style='display:inline-block;' rel="noopener"> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='width:40px; height:40px;opacity:1;' ><img alt='Twitter' title='Twitter' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' rel="noopener">
							<img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div>
</div>
</div>
		</span></div> <!-- end .sidebar-box --><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-300x600-ATF -->
<div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });
	</script>
</div>

<!-- /192633929/dailygalaxy-300x250-ATF2 -->
<div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'>
<script>
googletag.display('div-gpt-ad-1569422559824-0'); });
</script>
</div>


<!-- /192633929/dailygalaxy-300x250-BTF -->
<div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });
	</script>
</div>

<!-- /192633929/dailygalaxy-300x250-BTF2 -->
<div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });
  </script>
</div>

<!-- /192633929/dailygalaxy-160x600-BTF -->
<div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'><script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });
	</script>
</div> 
</div></span></div> <!-- end .sidebar-box --><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>RECENT ARTICLES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="recent-posts-widget-with-thumbnails-2" class="sidebar-box recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h2>Most Recent Posts</h2><span class="widget-inside">
	<ul>
		<li><a href="https://dailygalaxy.com/2022/05/the-aliens-before-us-we-are-not-the-first-technological-civilization-or-are-we/" aria-current="page"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/05/artificial-intelligence-of-the-future-could-reveal-the-incomprehensible-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Alien Intelligence" loading="lazy" /><span class="rpwwt-post-title">The Extraterrestrials Before Us &#8211;&#8220;We are Not the First Technological Civilization&#8221; (Or, are We?)</span></a><div class="rpwwt-post-date">May 10, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/humans-are-the-mind-of-the-cosmos-to-the-unnerving-origin-of-technosignatures-heard-in-the-milky-way/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/04/anticipating-the-future-the-human-brain-is-more-complex-than-our-milky-way-galaxy-8-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" loading="lazy" /><span class="rpwwt-post-title">Humans are the Mind of the Cosmos to The Unnerving Origin of Technosignatures (Heard in the Milky Way)</span></a><div class="rpwwt-post-date">May 9, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/will-the-gravity-telescope-reveal-alien-life-to-einsteins-biggest-blunder-the-galaxy-report/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/04/20507861_10155575638124841_5924539515669787089_o-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" loading="lazy" /><span class="rpwwt-post-title">Will the Gravity Telescope Reveal Alien Life to Einstein&#8217;s Biggest Blunder (The Galaxy Report)</span></a><div class="rpwwt-post-date">May 8, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/hubble-reveals-surviving-massive-binary-companion-hidden-in-the-graveyard-glare-of-a-supernova/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/05/hubble_sn2013ge_illustration-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Hubble SN2013ge" loading="lazy" /><span class="rpwwt-post-title">Hubble Reveals Surviving Massive Companion Hidden in the Graveyard Glare of a Supernova</span></a><div class="rpwwt-post-date">May 7, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/what-if-mars-rock-contain-alien-life-to-planet-earth-report/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/04/planet-earth-report-top-secret-drone-orbiting-earth-to-douglas-adams-was-right-e1644882071572-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Planet Earth from Space" loading="lazy" /><span class="rpwwt-post-title">What if Mars&#8217; Rocks Harbor Alien Life? (Planet Earth Report)</span></a><div class="rpwwt-post-date">May 6, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/dark-energy-may-not-be-the-cosmological-constant-as-theorized-by-einstein/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/05/shutterstock_1697540665-3-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Dark Energy" loading="lazy" /><span class="rpwwt-post-title">Dark Energy May Not Be the Cosmological Constant as Theorized by Einstein</span></a><div class="rpwwt-post-date">May 5, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/we-are-the-only-humans-in-the-universe-to-secrets-of-the-moons-shadows-the-galaxy-report/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/02/potw1924a-1-e1635263861830-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ALMA ESO Observatory" loading="lazy" /><span class="rpwwt-post-title">We Are the Only Humans in the Universe to Secrets of the Moon’s Shadows  (The Galaxy Report)</span></a><div class="rpwwt-post-date">May 4, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/the-aliens-we-need-to-worry-about-to-the-antarctic-meteorite-that-changed-our-perception-of-life-in-the-universe-the-galaxy-report/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/04/20507861_10155575638124841_5924539515669787089_o-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" loading="lazy" /><span class="rpwwt-post-title">The Aliens We Need to Worry About to Antarctic Meteorite That Changed Our Perception of Life in the Universe (The Galaxy Report)</span></a><div class="rpwwt-post-date">May 3, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/what-could-it-be-event-horizon-telescope-astronomers-set-to-announce-major-discovery-about-the-center-of-our-milky-way-galaxy/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/05/at-the-far-side-of-the-milky-way-a-colossal-black-hole-orbiting-star-e1622991315223-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Supermassive Black Hole" loading="lazy" /><span class="rpwwt-post-title">&#8220;What Could It Be?&#8221; Event-Horizon Telescope Astronomers Set to Announce Major Discovery About the Center of Our Milky Way Galaxy</span></a><div class="rpwwt-post-date">May 2, 2022</div></li>
		<li><a href="https://dailygalaxy.com/2022/05/unsolved-ocean-mysteries-to-astrophysicists-on-the-verge-of-a-massive-alien-breakthrough-planet-earth-report/"><img width="75" height="75" src="https://dailygalaxy.com/wp-content/uploads/2022/04/planet-earth-report-top-secret-drone-orbiting-earth-to-douglas-adams-was-right-e1644882071572-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="Planet Earth from Space" loading="lazy" /><span class="rpwwt-post-title">Unsolved Ocean Mysteries to Astrophysicists on the Verge of a Massive Alien Breakthrough (Planet Earth Report)</span></a><div class="rpwwt-post-date">May 1, 2022</div></li>
	</ul>
</div><!-- .rpwwt-widget -->
</span></div> <!-- end .sidebar-box --><div id="custom_html-16" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div> <!-- end .sidebar-box --><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2> </h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li>
<li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li>
<li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li>
<li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li>
<li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li>
<li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li>
<li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li>
<li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li>
<li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li>
<li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li>
<li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li>
<li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li>
<li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li>
<li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li>
<li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li>
<li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li>
<li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li>
<li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li>
<li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li>
<li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li>
<li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li>
<li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li>
<li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li>
<li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li>
<li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li>
<li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li>
<li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li>
<li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li>
<li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li>
</ul></div></span></div> <!-- end .sidebar-box --><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside">
			<ul>
				<li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li>
<li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li>
<li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li>
<li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li>
<li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li>
<li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li>
<li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li>
			</ul>

			</span></div> <!-- end .sidebar-box -->    </div> <!-- end #sidebar -->
</div> <!-- end #sidebar-wrapper --></div> <!-- end #container -->
	<div id="footer">
			<div class="footer-mega-col">
		<div class="footer-mega-col-wrap">
			<aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"> </h6><a href="https://dailygalaxy.com/"><img width="300" height="113" src="https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"> </h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century 
</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"> </h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [{"breakpoint": 1280, "settings": { "slidesToShow": 1 }},{"breakpoint": 980, "settings": { "slidesToShow": 1 }},{"breakpoint": 736, "settings": { "slidesToShow": 1 }},{"breakpoint": 480, "settings": {"slidesToShow": 1,"dots": false,"arrows": false,"autoplay": true}}] }'><div class="sp-testimonial-item"><div class="sp-testimonial-free"><div class="sp-testimonial-title"><h3 class="sp-testimonial-post-title">Dan Hooper</h3></div><div class="sp-testimonial-client-testimonial"><div class="sp-testimonial-content"><p>The Daily Galaxy is a great place to get your regular fix of everything cosmic and mind bending, with a little dose of controversy on the side</p><p><strong>Dan Hooper &#8211; </strong>Author of At the Edge of Time, and Head of the Theoretical Astrophysics Group at the Fermi National Accelerator Laboratory.</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Majid Abbasi' src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/majid/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Majid Abbasi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></div><div class="sp-testimonial-client-rating"><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i><i class="fa fa-star" aria-hidden="true"></i></div></div> </div> </div></div></blockquote></div></aside> 
		</div>
	</div>
	<div id='copyrights'>&copy; copyrights 2007-2022. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved. 
	</div>
    </div> <!-- end #footer -->
</div> <!-- end #wrapper2 -->


<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/idtabs.js"></script>
<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/superfish.js"></script>
<script type="text/javascript">
	jQuery(function(){
		jQuery('ul.superfish').superfish();
			});
</script>






		<!--facebook like and share js -->
		<div id="fb-root"></div>

		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=e19bafb44250a2de3034aef2e12da900' id='comment-reply-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=e19bafb44250a2de3034aef2e12da900' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=3.5.1' id='SFSIPLUSCustomJs-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=e19bafb44250a2de3034aef2e12da900' id='mrf_resizer-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism-child/js/script.js?ver=1.0' id='child-js-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.3' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dailygalaxy.com\/wp-content\/themes\/Simplism\/images","builder_images_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"9b9d3488c5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f10cdd56f8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"12923","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.17.3' id='divi-builder-custom-script-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.17.3' id='et-core-common-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4' id='magnific_popup-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/slick.min.js?ver=2.5.1' id='tfree-slick-min-js-js'></script>
<script   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/src/Frontend/assets/js/sp-slick-active.min.js?ver=2.5.1' id='tfree-slick-active-js'></script>
</body>
</html>