<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="https://www.w3.org/1999/xhtml" lang="en-US"><head profile="https://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><meta name="robots" content="max-image-preview:standard"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_ba07a5761f6864cd2714fd5da9a56e11.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_36783035986dbf913bd6c836209bdcc0.css" rel="stylesheet" /><title>“Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System - The Daily Galaxy</title><link rel="canonical" href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="“Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System" /><meta property="og:description" content="&nbsp; “The planet in b Centauri is an alien world in an environment that is completely different from what we experience here on Earth and in our Solar System,” explains co-author Gayathri Viswanath, a researcher in exoplanet detection at Stockholm University. “It’s a harsh environment, dominated by extreme radiation, where everything is on a gigantic [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2021-12-10T15:27:35+00:00" /><meta property="article:modified_time" content="2021-12-10T15:30:09+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-e1639150129848.jpeg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="453" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Maxwell Moe" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; “Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System Comments Feed" href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-28353366-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1","v4_id":""};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script> <script   type='text/javascript' async="async" src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script> <script type='text/javascript' id='qc-choice-init-js-extra'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.4' id='qc-choice-init-js'></script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_dd4086570011e65a42a27de92e33b418.js?ver=4.45' id='spacexchimp_p002-bootstrap-tooltip-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_e09c3b7cf1bfcf6308b78a3ab7bf69af.js?ver=4.45' id='spacexchimp_p002-frontend-js-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"be03b31b95","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/46444" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=46444' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F12%2Feverything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F12%2Feverything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=5DCBBC521E6A683BF45B30802AF6F3BC');/*]]>*/</script><script defer src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/amp/"> <script type="text/javascript">/*<![CDATA[*/var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '9f027d4f79';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}/*]]>*/</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script defer src='https://tagan.adlightning.com/math-aids/op.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> </head><body class="post-template-default single single-post postid-46444 single-format-standard et_divi_builder et_includes_sidebar et-pb-theme-simplism child et-db"><div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a> » <span class="breadcrumb_last" aria-current="page">“Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-58363"><a href="https://dailygalaxy.com/category/consciousness/">Consciousness</a></li><li class="cat-item cat-item-58392"><a href="https://dailygalaxy.com/category/cosmic-rays/">Cosmic Rays</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-58364"><a href="https://dailygalaxy.com/category/dwarf-galaxies/">Dwarf Galaxies</a></li><li class="cat-item cat-item-58368"><a href="https://dailygalaxy.com/category/early-universe/">Early Universe</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-58373"><a href="https://dailygalaxy.com/category/fast-radio-bursts/">Fast Radio Bursts</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-58334"><a href="https://dailygalaxy.com/category/gamma-rays/">Gamma Rays</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-58370"><a href="https://dailygalaxy.com/category/gravitational-waves/">Gravitational Waves</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-58314"><a href="https://dailygalaxy.com/category/neutron-star/">Neutron Star</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58376"><a href="https://dailygalaxy.com/category/plate-tectonics/">Plate Tectonics</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-58333"><a href="https://dailygalaxy.com/category/quasars/">Quasars</a></li><li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a></li><li class="cat-item cat-item-58369"><a href="https://dailygalaxy.com/category/stars/">Stars</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58331"><a href="https://dailygalaxy.com/category/viruses/">Viruses</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/" rel="bookmark" title="“Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star SystemPermanent Link to "> “Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System </a></h1><div class="articleinfo">Posted  on Dec 10, 2021 in <a href="https://dailygalaxy.com/category/astrobiology/" rel="category tag">Astrobiology</a>, <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/astrophysics/" rel="category tag">Astrophysics</a>, <a href="https://dailygalaxy.com/category/exoplanets/" rel="category tag">Exoplanets</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/stars/" rel="category tag">Stars</a></div><div style="clear: both;"></div><p><noscript><img class="alignnone wp-image-46446 size-full" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_453/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-e1639150129848.jpeg" alt="b Centauri" width="650" height="453" /></noscript><img class="lazyload alignnone wp-image-46446 size-full" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_650,h_453/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-e1639150129848.jpeg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_650,h_453/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-e1639150129848.jpeg" alt="b Centauri" width="650" height="453" /></p><p>&nbsp;</p><p><span style="font-weight: 400;">“The planet in b Centauri is an alien world in an environment that is completely different from what we experience here on Earth and in our Solar System,” explains co-author </span><a href="https://scholar.google.com/citations?user=ecdBqToAAAAJ&amp;hl=en"><span style="font-weight: 400;">Gayathri Viswanath</span></a><span style="font-weight: 400;">, a researcher in exoplanet detection at Stockholm University. “It’s a harsh environment, dominated by extreme radiation, where everything is on a gigantic scale: the stars are bigger, the planet is bigger, the distances are bigger.”</span></p><p><span id="more-46444"></span><span style="font-weight: 400;">Until now, no planets had been spotted around a star more than three times as massive as the Sun, reports the</span><a href="https://www.eso.org/public/news/eso2118/?lang"><span style="font-weight: 400;"> European Southern Observatories </span></a><span style="font-weight: 400;">(ESO). The Very Large Telescope (ESO’s VLT) in Chile has captured an image of a planet orbiting b Centauri, a two-star system that can be seen with the naked eye. This is the hottest and most massive planet-hosting star system found to date. The planet was spotted orbiting it at 100 times the distance Jupiter orbits the Sun, which might guarantee its survival.</span></p><p><b>Transforms What We Know about Massive Stars as Planet Hosts</b></p><p><span style="font-weight: 400;">“Finding a planet around b Centauri was very exciting since it completely changes the picture about massive stars as planet hosts,” explains <a href="https://orcid.org/0000-0001-8345-593X">Markus Janson</a>, an astronomer at Stockholm University, Sweden and first author of the new study published online today in Nature.</span></p><p><span style="font-weight: 400;">The massive planet was imaged by the sophisticated Spectro-Polarimetric High-contrast Exoplanet REsearch instrument (SPHERE) mounted on VLT. SPHERE has successfully imaged several planets orbiting stars other than the Sun before, including taking the first ever-image of two planets orbiting a Sun-like star.</span></p><p><span style="font-weight: 400;">Located approximately 325 light-years away in the constellation Centaurus, the b Centauri two-star system (also known as HIP 71865) has at least six times the mass of the Sun according to dynamical measurements, making it by far the most massive system around which a planet has been confirmed. The spectral type of the primary star, an early B-type star, suggests it is even more massive, likely eight times the mass of the sun, sufficient to end its life as a core collapse supernova. </span></p><blockquote class="wp-embedded-content" data-secret="Uxc1el8bwW"><p><a href="https://dailygalaxy.com/2021/09/fast-facts-about-young-stars-of-the-universe/">Fast Facts About Young Stars of the Universe</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Fast Facts About Young Stars of the Universe&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/09/fast-facts-about-young-stars-of-the-universe/embed/#?secret=Uxc1el8bwW" data-secret="Uxc1el8bwW" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><b>Orbiting a B-type Star –Emitting large amounts of ultraviolet and X-ray radiation</b></p><p><span style="font-weight: 400;">Most massive stars are also very hot, and this system is no exception: its main star is a so-called B-type star that is three times hotter and a thousand times more luminous than our Sun. Owing to its intense temperature, it emits large amounts of ultraviolet and X-ray radiation.  </span></p><p><span style="font-weight: 400;">The large mass and the heat from this type of star have a strong impact on the surrounding gas that should work against planet formation. In particular, the hotter a star is, the more high-energy radiation it produces, which causes the surrounding material to evaporate faster. “B-type stars are generally considered as quite destructive and dangerous environments, so it was believed that it should be exceedingly difficult to form large planets around them,” Janson says.</span></p><p><b>Mystery of How the Massive System and Planet Formed</b></p><p><span style="font-weight: 400;">&#8220;Up until now it was believed from previous trends in exoplanet and host star demographics that stars more massive than 3 solar masses cannot host planets,&#8221; explains Viswanath in reply to an email from </span><i><span style="font-weight: 400;">The Daily Galaxy</span></i><span style="font-weight: 400;"> asking how such a massive planet and star system could have formed. &#8220;This is because massive stellar systems, such a b Cen (AB), are extreme environments that emit a lot of radiation. As a result, the disk around such stars will evaporate/dissipate faster, and planet formation at closer distances to such stars becomes a losing race against time, leaving insufficient material for a gaseous giant planet like b Cen (AB)b to form. This dissipation is, however, slower the farther away we go from the central star. The large distance of b Cen (AB)b from its central stars possibly played a key role in giving it enough time to accrete sufficient material from the disk before it dissipates.&#8221; </span></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p><span style="font-weight: 400;">&#8220;We are not sure how the planet might have formed,” wrote Markus Janson In an email to </span><i><span style="font-weight: 400;">The Daily Galaxy</span></i><span style="font-weight: 400;">: “Most planets are believed to have formed through gradual merging and buildup of dust and ice particles around the star,” he explained.. “However, it is not clear if this process happens fast enough to form planets around a massive star like b Centauri. Perhaps it might have formed through an alternative route, where material around the star undergoes a gravitational collapse, potentially forming a planet in a much faster time. We don’t know yet, but we hope to figure out more details of how it could have formed in the near future.&#8221;</span></p><blockquote class="wp-embedded-content" data-secret="nTWsBrJXZh"><p><a href="https://dailygalaxy.com/2021/11/strange-eggshell-planets-orbiting-distant-stars-exo-worlds-too-thin-to-sustain-plate-tectonics-and-life/">Strange &#8216;Eggshell&#8217; Planets Orbiting Distant Stars &#8211;Too Thin to Sustain Plate Tectonics and Life</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Strange &#8216;Eggshell&#8217; Planets Orbiting Distant Stars &#8211;Too Thin to Sustain Plate Tectonics and Life&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/11/strange-eggshell-planets-orbiting-distant-stars-exo-worlds-too-thin-to-sustain-plate-tectonics-and-life/embed/#?secret=nTWsBrJXZh" data-secret="nTWsBrJXZh" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><b>Puzzling</b></p><p><span style="font-weight: 400;">&#8220;These wide giant planets (farther away than the Kuiper belt in our Solar System) detected with direct imaging are indeed puzzling,&#8221; replied Cornell University astronomer</span><a href="https://astro.cornell.edu/laetitia-rodet"><span style="font-weight: 400;"> Laetitia Rodet</span></a><span style="font-weight: 400;"> in response to an email from <em>The Daily Galaxy</em> asking how the massive planet orbiting the b Centauri star system formed. &#8220;They challenge the traditional formation mechanism in which giant planets slowly accrete their material in the protoplanetary disk close to the snow line, at a few astronomical units,&#8221; she explained. &#8220;This discovery is even more surprising as planets were thought to be scarce around massive stars. b Cen b does look like a planet though, both from the point of view of its mass and its mass ratio with the stars. The low eccentricity of its orbit does not favor a violent dynamical past involving interactions with other planets or stars. Everything seems to indicate that the planet formed quickly near its current location, from the gravitational fragmentation of the supposedly massive disk (that has since evaporated). The previously observed dearth of planets around massive stars could be valid only when looking at the closer planets, those targeted by the radial velocity surveys. Massive stars do not appear to prevent the formation of wider planets like b Cen b.&#8221;</span></p><blockquote class="wp-embedded-content" data-secret="8x9mfUPhWq"><p><a href="https://dailygalaxy.com/2021/02/alpha-centauris-planets-new-detection-technology-opens-window-on-life-sustaining-worlds/">Alpha Centauri&#8217;s Planets -New Detection Technology Opens Window on Life-Sustaining Worlds</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Alpha Centauri&#8217;s Planets -New Detection Technology Opens Window on Life-Sustaining Worlds&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/02/alpha-centauris-planets-new-detection-technology-opens-window-on-life-sustaining-worlds/embed/#?secret=8x9mfUPhWq" data-secret="8x9mfUPhWq" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><b>Gigantic! Forty Times More  Massive than Jupiter</b></p><p><span style="font-weight: 400;">The planet discovered, named b Centauri (AB)b or b Centauri b, is also extreme. It is 10 times as massive as Jupiter, making it one of the most massive planets ever found. Moreover, it moves around the star system in one of the widest orbits yet discovered, at a distance a staggering 100 times greater than the distance of Jupiter from the Sun. This large distance from the central pair of stars could be key to the planet’s survival.</span></p><p><b>Actually Imaged More than 20 years Ago</b></p><p><span style="font-weight: 400;">SPHERE was not the first instrument to image this planet. As part of their study, the team looked into archival data on the b Centauri system and discovered that the planet had actually been imaged more than 20 years ago by the ESO 3.6-m telescope, though it was not recognized as a planet at the time.</span></p><p><span style="font-weight: 400;">With ESO’s Extremely Large Telescope (ELT), due to start observations later this decade, and with upgrades to the VLT, astronomers may be able to unveil more about this planet’s formation and features. “It will be an intriguing task to try to figure out how it might have formed, which is a mystery at the moment,” concludes Janson.</span></p><p><span style="font-weight: 400;">Source: </span><a href="https://www.nature.com/articles/s41586-021-04124-8"><span style="font-weight: 400;">&#8220;A wide-orbit giant planet in the high-mass b Centauri binary system&#8221;</span></a><span style="font-weight: 400;">, Nature (DOI: 10.1038/s41586-021-04124-8).</span></p><p><a href="https://www.as.arizona.edu/people/postdoctoral/maxwell-moe"><b>Maxwell Moe</b></a><span style="font-weight: 400;">, astrophysicist,</span> <span style="font-weight: 400;">NASA Einstein Fellow, University of Arizona via <a href="https://scholar.google.com/citations?user=ecdBqToAAAAJ&amp;hl=en">Gayathri Viswanath</a>, <a href="https://orcid.org/0000-0001-8345-593X">Markus Janson</a>, <a href="https://astro.cornell.edu/laetitia-rodet">Laetitia Rodet</a>, and </span><a href="https://www.eso.org/public/news/eso2118/?lang"><span style="font-weight: 400;">ESO </span></a></p><p><span style="font-weight: 400;">Image credit top of page: shows the most massive planet-hosting star pair to date, b Centauri, and its giant planet b Centauri b. (Photo by ESO/Janson et al.)</span></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg" width="100"  height="100" alt="Maxwell Moe" itemprop="image"></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_100,h_100/https://dailygalaxy.com/wp-content/uploads/2021/09/Maxwell-Moe.jpg" width="100"  height="100" alt="Maxwell Moe" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/maxwell-moe/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Maxwell Moe</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><div class="gmail_default">Maxwell Moe, astrophysicist, NASA Einstein Fellow, University of Arizona. Max can be found two nights a week probing the mysteries of the Universe at the Kitt Peak National Observatory. Max received his Ph.D in astronomy from Harvard University in 2015.</div></div></div><div class="clearfix"></div></div></div><div style="clear: both;"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailygalaxy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='46444' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><div style="clear: both;"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><p><noscript><img class="alignnone size-medium wp-image-40072" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" /></noscript><img class="lazyload alignnone size-medium wp-image-40072" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" /></p><p>The Galaxy Report is our new daily email bringing you news of space and science that has the capacity to provide clues to the mystery of our existence and adds a much needed cosmic perspective in our current Anthropocene Epoch.</p><p><a style="color: ro;" href="https://thegalaxyreport.substack.com/" target="_blank" rel="noopener">Yes, Sign Me Up for “The Galaxy Report”</a></p><div class="gmail_default"><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='opacity:1' rel="noopener"><noscript><img alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2021%2F12%2Feverything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system' style='display:inline-block;' rel="noopener"> <noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' rel="noopener"> <noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>RECENT ARTICLES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="recent-posts-widget-with-thumbnails-2" class="sidebar-box recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h2>Most Recent Posts</h2><span class="widget-inside"><ul><li><a href="https://dailygalaxy.com/2021/12/everything-on-a-gigantic-scale-alien-planet-imaged-orbiting-b-centauris-massive-two-star-system/" aria-current="page"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-100x100.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="b Centauri" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-100x100.jpeg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso2118a-100x100.jpeg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="b Centauri" /><span class="rpwwt-post-title">“Everything on a Gigantic Scale” – Alien Planet Imaged Orbiting b Centauri’s Massive Two-Star System</span></a><div class="rpwwt-post-date">December 10, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/patterns-of-the-universe-to-the-aliens-we-are-looking-for-are-ai-the-galaxy-report/"><span class="rpwwt-post-title">The Missing Planet to The Aliens We Are Looking For Are AI (The Galaxy Report)</span></a><div class="rpwwt-post-date">December 9, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/how-important-is-iron-to-the-origin-of-life-in-the-universe/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_1478469740-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Exoplanet with Iron" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_1478469740-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_1478469740-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Exoplanet with Iron" /><span class="rpwwt-post-title">How Important is Iron to the Origin of Life in the Universe?</span></a><div class="rpwwt-post-date">December 9, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/radio-signals-detected-from-earliest-epoch-of-the-universe/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/moon_galaxy-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Moon Radio Signals" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/moon_galaxy-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/moon_galaxy-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Moon Radio Signals" /><span class="rpwwt-post-title">Radio Signals Detected from Earliest Epoch of the Universe </span></a><div class="rpwwt-post-date">December 8, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/the-weirdness-of-dark-matter-free-galaxies/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/evidence-emerges-for-d-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Ultra Diffuse Galaxy" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/evidence-emerges-for-d-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/evidence-emerges-for-d-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Ultra Diffuse Galaxy" /><span class="rpwwt-post-title">The Weirdness of Dark-Matter Free Galaxies</span></a><div class="rpwwt-post-date">December 7, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/universal-mechanics-of-galaxies-outer-edge-rotates-once-every-billion-years/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/201682main_galex-b20071114-browse-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="NASA NGC 300" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/201682main_galex-b20071114-browse-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/201682main_galex-b20071114-browse-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="NASA NGC 300" /><span class="rpwwt-post-title">Universal Mechanics of Galaxies – Outer Edge Rotates Once Every Billion Years </span></a><div class="rpwwt-post-date">December 6, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/last-weeks-top-5-space-science-headlines-stephen-hawkings-warning-to-the-missing-black-holes/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/potw1924a-1-e1635263861830-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/potw1924a-1-e1635263861830-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/potw1924a-1-e1635263861830-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Last Week&#8217;s Top 5 Space &#038; Science Headlines &#8211;Stephen Hawking&#8217;s Warning to the Missing Black Holes</span></a><div class="rpwwt-post-date">December 6, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/from-the-farside-alien-messages-the-human-species-may-not-want-to-receive-watch-video/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/6a00d8341bf7f753ef01bb09ee0598970d-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Extraterrestrial Civilization" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/6a00d8341bf7f753ef01bb09ee0598970d-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/6a00d8341bf7f753ef01bb09ee0598970d-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Extraterrestrial Civilization" /><span class="rpwwt-post-title">The Extraterrestrial Signal -We May Not Want to Receive (Weekend Feature)</span></a><div class="rpwwt-post-date">December 5, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/theoretical-wormholes-could-be-hiding-within-dark-matter-inside-the-milky-way-weekend-feature/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_688904245-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Wormhole" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_688904245-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/shutterstock_688904245-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Wormhole" /><span class="rpwwt-post-title">Theoretical Wormholes &#8212; “Could Be Hiding Within Dark Matter Inside the Milky Way” (Weekend Feature)</span></a><div class="rpwwt-post-date">December 4, 2021</div></li><li><a href="https://dailygalaxy.com/2021/12/this-weeks-space-science-quote/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso50_obs_compo-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso50_obs_compo-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/12/eso50_obs_compo-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories" /><span class="rpwwt-post-title">This Week&#8217;s Space &#038; Science Quote</span></a><div class="rpwwt-post-date">December 4, 2021</div></li></ul></div> </span></div><div id="custom_html-16" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li><li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></noscript><img width="300" height="113" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [
 {
 "breakpoint": 1280, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 980, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 736, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 480, "settings": {
 "slidesToShow": 1,
 "dots": false,
 "arrows": false,
 "autoplay": true
 }
 }
 ] }'><div class="sp-testimonial-free-item"><div class="sp-testimonial-free"><div class="tfree-testimonial-title"><h3>Dan Hooper</h3></div><div class="tfree-client-testimonial"><div class="tfree-testimonial-content"><p>The Daily Galaxy is a great place to get your regular fix of everything cosmic and mind bending, with a little dose of controversy on the side.” –Dan Hooper, author of At the Edge of Time, and Head of the Theoretical Astrophysics Group at the Fermi National Accelerator Laboratory..</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img alt='' src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/majid/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Majid Abbasi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></div><h4 class="tfree-client-name">Dan Hooper</h4><div class="tfree-client-rating"><i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i></div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2021. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_95bdd6c84521d4ac20b42eb699750ba3.js"></script> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8b12c3599c509917e3e3455aec737dcd.js"></script> <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script defer  type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=66d39dce291e019d735bbe8415f5a1ec' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=66d39dce291e019d735bbe8415f5a1ec' id='SFSIPLUSjqueryModernizr-js'></script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8546ec8bf9c4208fab4bdc5bce7d503f.js?ver=66d39dce291e019d735bbe8415f5a1ec' id='SFSIPLUSCustomJs-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_2096e1d2cb90d4405375b20e8e641b9c.js?ver=66d39dce291e019d735bbe8415f5a1ec' id='mrf_resizer-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism-child/js/script.js?ver=1.0' id='child-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_fa07f10043b891dacdb82f26fd2b42bc.js?ver=4.13.0' id='fitvids-js'></script> <script type='text/javascript' id='divi-builder-custom-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dailygalaxy.com\/wp-content\/themes\/Simplism\/images","builder_images_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"1c91ae2164","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d6ba2b09ff","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"46444","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.13.0' id='divi-builder-custom-script-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.13.0' id='et-core-common-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_76e15b51881f4658cfd87cf5fe613b05.js?ver=1.3.4' id='easing-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d3d4dfaa785d79304639e91487339e8c.js?ver=1.3.4' id='magnific_popup-js'></script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_a71b7cc9664a6e0486ba866121c91df7.js?ver=1.1' id='et-ptemplates-frontend-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=66d39dce291e019d735bbe8415f5a1ec' id='wp-embed-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/public/assets/js/slick.min.js?ver=2.4.1' id='tfree-slick-min-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_c8be91769fedaa2359529f75f13ff7b1.js?ver=2.4.1' id='tfree-slick-active-js'></script> </body></html>