<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="https://www.w3.org/1999/xhtml" lang="en-US"><head profile="https://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><meta name="robots" content="max-image-preview:standard"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_ba07a5761f6864cd2714fd5da9a56e11.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_523173357ae509cfc8575efb847ad8e1.css" rel="stylesheet" /><title>NASA&#039;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report) - The Daily Galaxy</title><link rel="canonical" href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NASA&#039;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report)" /><meta property="og:description" content="&nbsp; &nbsp; Our Pale Blue Dot had a busy news week from remnants of a collision with an alien world found deep within Earth to our imagination might be the core of what human brains evolved to do to the untold story of the world’s biggest nuclear bomb. &nbsp; NASA&#8217;s 7-Step plan for how to [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2021-11-06T11:00:52+00:00" /><meta property="article:modified_time" content="2021-11-06T15:01:39+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2021/10/b4e149c26f49a0bf46f43c266e6cee13-1-1-e1635097999484.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Val Landi" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="7 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; NASA&#8217;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report) Comments Feed" href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-28353366-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1","v4_id":""};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script> <script   type='text/javascript' async="async" src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script> <script type='text/javascript' id='qc-choice-init-js-extra'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.4' id='qc-choice-init-js'></script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_dd4086570011e65a42a27de92e33b418.js?ver=4.45' id='spacexchimp_p002-bootstrap-tooltip-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_e09c3b7cf1bfcf6308b78a3ab7bf69af.js?ver=4.45' id='spacexchimp_p002-frontend-js-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"27465b7c01","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/45654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=45654' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F11%2Fnasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F11%2Fnasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=E43F6AAAEE5C63D6B077FC7D8903B3DB');/*]]>*/</script><script defer src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/amp/"> <script type="text/javascript">/*<![CDATA[*/var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '0755cc8176';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}/*]]>*/</script> <link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="viewport" content="width=device-width, initial-scale=1">  <script defer src='https://tagan.adlightning.com/math-aids/op.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script defer src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> </head><body class="post-template-default single single-post postid-45654 single-format-standard et_divi_builder et_includes_sidebar et-pb-theme-simplism child et-db"><div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/science/">Science</a> » <span class="breadcrumb_last" aria-current="page">NASA&#8217;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report)</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-58363"><a href="https://dailygalaxy.com/category/consciousness/">Consciousness</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-58364"><a href="https://dailygalaxy.com/category/dwarf-galaxies/">Dwarf Galaxies</a></li><li class="cat-item cat-item-58368"><a href="https://dailygalaxy.com/category/early-universe/">Early Universe</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-58334"><a href="https://dailygalaxy.com/category/gamma-rays/">Gamma Rays</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-58314"><a href="https://dailygalaxy.com/category/neutron-star/">Neutron Star</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-58333"><a href="https://dailygalaxy.com/category/quasars/">Quasars</a></li><li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58331"><a href="https://dailygalaxy.com/category/viruses/">Viruses</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/" rel="bookmark" title="NASA&#8217;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report)Permanent Link to "> NASA&#8217;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report) </a></h1><div class="articleinfo">Posted  on Nov 6, 2021 in <a href="https://dailygalaxy.com/category/climate-change/" rel="category tag">Climate Change</a>, <a href="https://dailygalaxy.com/category/extraterrestrial-life/" rel="category tag">Extraterrestrial Life</a>, <a href="https://dailygalaxy.com/category/planet-earth/" rel="category tag">Planet Earth</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/technology/" rel="category tag">Technology</a></div><div style="clear: both;"></div><p>&nbsp;</p><p><noscript><img class="alignnone wp-image-45339 size-full" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_558,h_924/https://dailygalaxy.com/wp-content/uploads/2021/10/b4e149c26f49a0bf46f43c266e6cee13-1-1-e1635097999484.jpg" alt="Earth from Space" width="558" height="924" /></noscript><img class="lazyload alignnone wp-image-45339 size-full" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_558,h_924/https://dailygalaxy.com/wp-content/uploads/2021/10/b4e149c26f49a0bf46f43c266e6cee13-1-1-e1635097999484.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_558,h_924/https://dailygalaxy.com/wp-content/uploads/2021/10/b4e149c26f49a0bf46f43c266e6cee13-1-1-e1635097999484.jpg" alt="Earth from Space" width="558" height="924" /></p><p>&nbsp;</p><p>Our Pale Blue Dot had a busy news week from remnants of a collision with an alien world found deep within Earth to our imagination <span style="font-weight: 400;">might be the core of what human brains evolved to do to the untold story of the world’s biggest nuclear bomb.</span></p><p><span id="more-45654"></span></p><p>&nbsp;</p><p><strong><a href="https://www.thedailybeast.com/nasa-could-find-aliens-soon-so-it-wants-a-better-plan-for-confirming-detections">NASA&#8217;s 7-Step plan for how to confirm whether we&#8217;ve really found aliens </a></strong><span style="font-weight: 400;">&#8211;Anticipating mounting evidence of alien life, and also anticipating that the media might mischaracterize that evidence, NASA’s chief scientist wants to put some guardrails on the story—by placing potential evidence of alien life on a seven-step scale that ranges from interesting to definitive. In a paper published in Nature on October 27, NASA’s James Green proposed a what he described as a “framework for reporting evidence for life beyond Earth”</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.quantamagazine.org/scientists-debate-if-cosmic-pebbles-create-rocky-planets-like-earth-20211103/">Astronomers Revise Recipe for Building a Rocky Planet Like Earth,</a> </strong>reports Jonathan O&#8217;Callaghan for Quanta &#8211;Over the past decade, researchers have completely rewritten the story of how gas giants such as Jupiter and Saturn form. They’re now debating whether the same process might hold for Earth.</span></p><p><strong><a href="https://www.nytimes.com/2021/11/04/science/astronomy-decadal-survey-telescope.html">A New 10-Year Plan for the Cosmos</a></strong> &#8211;On astronomers’ wish list for the next decade: two giant telescopes and a space telescope to search for life and habitable worlds beyond Earth, reports Dennis Overbye for the New York Times.</p><p><strong><a href="https://www.jpost.com/science/nasa-scientist-answers-when-was-the-last-time-an-asteroid-hit-earth-684178">NASA scientist answers: When was the last time an asteroid hit Earth?</a></strong> &#8211;According to Marina Brozovic, the answer depends on your definition of being hit by an asteroid, reports The Jerusalem Post.</p><p><span style="font-weight: 400;"><strong><a href="https://www.nytimes.com/2021/10/31/arts/dawn-of-everything-graeber-wengrow.html?">What if Everything You Learned About Human History Is Wrong?</a></strong> &#8211;In “The Dawn of Everything,” the anthropologist David Graeber and the archaeologist David Wengrow aim to rewrite the story of our shared past — and future, reports The New York Times. &#8220;“The Dawn of Everything: A New History of Humanity,” out Nov. 9 from Farrar Straus and Giroux, may or may not dislodge the standard narrative popularized in mega-sellers like Yuval Noah Harari’s “Sapiens” and Jared Diamond’s “Guns, Germs and Steel.”</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.nytimes.com/2021/11/02/science/climate-change-archaeology.html?campaign_id=34&amp;emc=edit_sc_20211102&amp;instance_id=44377&amp;nl=science-times&amp;regi_id=67030514&amp;segment_id=73289&amp;te=1&amp;user_id=b736b3c149e5a934d63025820526ad5b">As Earth Warms, Human History Is Melting Away</a> </strong>&#8211;Climate change is revealing long-frozen artifacts and animals to archaeologists. But the window for study is slender and shrinking, reports The New York Times. &#8220;</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.brown.edu/news/2021-11-02/comet">Vast patches of glassy rock in Chilean desert likely created by ancient exploding comet</a> </strong>&#8211;Heat from a comet exploding just above the ground fused the sandy soil into patches of glass stretching 75 kilometers, a study led by Brown University researchers found.</span></p><p><strong><a href="https://www.economist.com/science-and-technology/eels-are-guided-by-earths-magnetic-field/21806088">Eels are guided by Earth’s magnetic field</a></strong>, reports The Economist &#8211;&#8220;They can tell its strength as well as its direction. From Aristotle to Sigmund Freud, eels’ reproductive habits have puzzled observers of the natural world. In a life-cycle the opposite of a salmon’s, they grow from youth to maturity in rivers and ponds and then go to sea to spawn. Exactly where they do this spawning, though, was a mystery.&#8221;</p><p><span style="font-weight: 400;"><strong><a href="https://theconversation.com/seti-why-extraterrestrial-intelligence-is-more-likely-to-be-artificial-than-biological-169966">Seti: why extraterrestrial intelligence is more likely to be artificial than biological</a></strong>, writes Martin Rees, Emeritus Professor of Cosmology and Astrophysics, University of Cambridge for The Conversation &#8211;&#8220;Suppose there are other planets where life began and that it followed something like a Darwinian evolution (which needen’t be the case). Even then, it’s highly unlikely that the progression of intelligence and technology would happen at exactly the same pace as on Earth. But around a star older than the Sun, life could have had a head start of a billion years or more.&#8221;</span></p><p><span style="font-weight: 400;"><strong><a href="https://science.sciencemag.org/content/368/6496/1223">Deep Within Earth &#8212; “Remnants of a Collision with an Alien World”,</a> </strong>reports Science. &#8220;Geologists don&#8217;t know much about where these gargantuan, blob-like structures came from or what they are. Although a  new study by researchers from Arizona State University (ASU), argues that they  may represent ancient fragments of the Mars-sized object known as Theia that struck the  early Earth around 4.5 billion years ago, with a huge chunk of Theia and/or possibly Earth fragmenting off, and becoming the Moon we know today.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.sciencefocus.com/future-technology/could-we-make-a-superhuman/">Could we make a superhuman?-</a></strong>-The hero of the new Dune movie Paul Atreides has superhuman powers, a result of genetic engineering across many generations. Could selectively breeding a &#8216;chosen one&#8217; ever become a reality? asks  BBC Science Focus Magazine.</span></p><p><span style="font-weight: 400;"><strong><a href="https://aeon.co/essays/imagination-isnt-the-icing-on-the-cake-of-human-cognition">Homo imaginatus &#8211;</a></strong>-Imagination isn’t just a spillover from our problem-solving prowess. It might be the core of what human brains evolved to do, reports Aeon. &#8220;Perhaps the human mind overproduces possible futures in order to plan in the present.&#8221;</span></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p><span style="font-weight: 400;"><strong><a href="https://www.sciencefocus.com/nature/deep-sea-questions/">Mysteries of the deep sea: 5 burning questions about Earth’s final frontier</a></strong> &#8211;Will we ever live in a deep-sea base? And how many unknown creatures lurk in the depths? reports BBC Science Focus Magazine.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.scientificamerican.com/article/vapor-storms-are-threatening-people-and-property/">Vapor Storms Are Threatening People and Property</a></strong> &#8211;More moisture in a warmer atmosphere is fueling intense hurricanes and flooding rains, reports Scientific American</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.smithsonianmag.com/history/for-harry-houdini-seances-and-spiritualism-were-just-an-illusion-180978944/">For Harry Houdini, Séances and Spiritualism Were Just an Illusion</a></strong> &#8211;The magician spent years campaigning against fraudulent psychics, even lobbying Congress to ban fortune-telling in D.C., reports Bryan Greene for The Smithsonian.</span></p><p><span style="font-weight: 400;"><strong><a href="https://thebulletin.org/2021/10/the-untold-story-of-the-worlds-biggest-nuclear-bomb/?utm_source=Newsletter&amp;utm_medium=Email&amp;utm_campaign=MondayNewsletter11012021&amp;utm_content=NuclearRisk_TheWorld%27sBiggestNuclearBomb_10292021">The untold story of the world’s biggest nuclear bomb</a> </strong>&#8211;In the early hours of Oct. 30, 1961, a bomber took off from Russia with a nuclear bomb the size of a small school bus. While the US condemned the project, they were secretly creating their own version, writes nuclear historian Alex Wellerstein, reports The Bulletin of Atomic Scientists.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.smithsonianmag.com/history/why-dragons-dominated-the-landscape-of-medieval-monsters-180978939/">Why Dragons Dominated the Landscape of Medieval Monsters</a> </strong>&#8211;The mythical beasts were often cast as agents of the devil or demons in disguise, reports The Smithsonian. &#8221; In the European Middle Ages, monster stories served as religious teaching tools, offering examples of what not to do, manifestations of the threats posed by the supernatural and the diabolical, and metaphors for the evil humans do to one another.&#8221;</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.nytimes.com/2021/10/22/learning/lesson-plans/lesson-of-the-day-how-humans-lost-their-tails.html">Lesson of the Day: ‘How Humans Lost Their Tails’ &#8211;</a></strong>-In this lesson students will learn why monkeys have tails, while apes and humans don’t — and imagine what life would be like if we had kept ours, reports Carl Zimmer for The New York Times.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.sciencefocus.com/the-human-body/does-the-brain-eat-itself/">Yes, your brain is eating itself all the time. Here’s why</a></strong>&#8211;Neuroscientist Dean Burnett explains the brain&#8217;s gruesome method for spring cleaning, reports BBC Science Focus Magazine</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.cnet.com/news/how-science-is-helping-unearth-an-80-year-old-holocaust-mystery/">How science is helping unearth an 80-year-old Holocaust mystery</a></strong> &#8211;Out of the ruins of the Warsaw Ghetto, remnants of resistance emerge, thanks to advanced geoscientific tools and a team determined to keep the horrors of history from fading, reports CNET.</span></p><p><span style="font-weight: 400;"><strong><a href="https://aeon.co/essays/the-study-of-the-mind-needs-a-copernican-shift-in-perspective">On the origin of minds</a></strong> &#8211;Cognition did not appear out of nowhere in ‘higher’ animals but goes back millions, perhaps billions, of years, reports Aeon. &#8220;Evolution had laid a foundation of capacities considered cognitive well before nervous systems appeared.&#8221;</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.sciencenews.org/article/ancient-dna-asian-mummies-bronze-age-ancestry-mystery">DNA from mysterious Asian mummies reveals their surprising ancestry</a> </strong>&#8211;&#8220;Mystery mummies from Central Asia have a surprising ancestry. These people, who displayed facial characteristics suggesting a European heritage, belonged to a local population with ancient Asian roots, a new study finds. Until now, researchers had pegged the mummified Bronze Age bunch as newcomers and debated about where in West Asia they originally came from,&#8221; reports Science News.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.wired.com/story/get-free-crypto-orb-scans-eye/">You Can Get This Free Crypto</a></strong>—If the ‘Orb’ Scans Your Eye, reports Gian M. Volpicelli for Wired&#8211;“Sam Altman wants to give every person on the planet free money—or rather free cryptocurrency. It’s a lofty goal that commands a lofty name: Worldcoin. …The company has now exited stealth mode and released some extremely bold estimates on how many people it thinks will be claiming its Worldcoin: 1 billion in less than two years.” </span></p><p><span style="font-weight: 400;"><strong><a href="https://singularityhub.com/2021/10/28/deciphering-the-philosophers-stone-how-scientists-cracked-a-400-year-old-alchemical-cipher/">Deciphering the Philosophers’ Stone: How Scientists Cracked a 400-Year-Old Alchemical Cipher,</a></strong> reports Singularity Hub &#8211;What secret alchemical knowledge could be so important it required sophisticated encryption?</span></p><p><span style="font-weight: 400;"><strong><a href="https://phys.org/news/2021-10-heatwaves-blob-decrease-role-ocean.html">Heatwaves like &#8216;the Blob&#8217; could decrease role of ocean as carbon sink</a></strong>, reports Phys.org &#8211;&#8220;Researchers have found the two-year heatwave known as &#8216;the Blob&#8217; may have temporarily dampened the Pacific&#8217;s &#8216;biological pump,&#8217; which shuttles carbon from the surface ocean to the deep sea where it can be stored for millennia.&#8221;</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.the-scientist.com/news-opinion/spider-uses-its-web-like-a-giant-engineered-ear-69366">Spider Uses its Web Like a Giant Engineered Ear</a> </strong>&#8211;Bridge spiders “outsource” their hearing by building webs that double as acoustic arrays, allowing them to perceive sounds from great distances, reports The Scientist.</span></p><p><span style="font-weight: 400;"><strong><a href="https://www.nytimes.com/2021/10/30/science/san-diego-zoo-condor-virgin-births.html">Endangered California Condors Can Reproduce Asexually,</a></strong> Study Finds &#8211;The rare discovery came about as a result of efforts to preserve the species, reports New York Times Science.</span></p><p><a href="https://dailygalaxy.com/about-us/">The Daily Galaxy Editorial Staff</a></p><h5>Recent Planet Earth Reports…</h5><h5><a href="https://dailygalaxy.com/2021/08/planet-earth-report-exoplanet-earth-to-inside-story-of-pentagons-ufo-report/#more-43802">Planet Earth Report — “Exoplanet Earth to Inside Story of Pentagon’s UFO Report”</a></h5><h5><strong><a href="https://dailygalaxy.com/2021/08/planet-earth-report-made-on-exoplanet-x-to-space-hurricane-above-earth/">Planet Earth Report –”Made on Exoplanet X to Space Hurricane Above Earth”</a></strong></h5><h5><strong><a class="row-title" href="https://dailygalaxy.com/2021/04/planet-earth-report-reality-of-galactic-empires-to-quantum-observatories-hundreds-of-kilometers-wide/" aria-label="“Planet Earth Report –“Reality of ‘Galactic Empires’ to Quantum Observatories Hundreds of Kilometers Wide”” (Edit)">Planet Earth Report –“Reality of ‘Galactic Empires’ to Quantum Observatories Hundreds of Kilometers Wide”</a></strong></h5><h5><strong><a href="https://dailygalaxy.com/2021/03/planet-earth-report-if-aliens-exist-heres-how-well-know-to-mars-is-a-hellhole/">Planet Earth Report –“If Aliens Exist, Here’s How We’ll Know to Mars is a Hellhole”</a></strong></h5><h5><strong><a href="https://dailygalaxy.com/2021/02/planet-earth-report-the-terrifying-message-lurking-in-earths-ancient-record-to-robots-evolving-autonomously/">Planet Earth Report –“The Terrifying Message Lurking in Earth’s Ancient Record to Robots Evolving Autonomously”</a></strong></h5><h5><a class="row-title" href="https://dailygalaxy.com/2021/02/planet-earth-report-the-quantum-century-to-events-that-could-have-ended-humanity/" aria-label="“Planet Earth Report –“The Quantum Century to Events That Could Have Ended Humanity”” (Edit)">Planet Earth Report –“The Quantum Century to Events That Could Have Ended Humanity”</a></h5><h5><strong><a class="row-title" href="https://dailygalaxy.com/2021/02/planet-earth-report-the-douglas-adams-epoch-to-earths-earliest-life-may-owe-existence-to-viruses/" aria-label="“Planet Earth Report –“The ‘Douglas Adams Epoch’ to Earth’s Earliest Life May Owe Existence to Viruses”” (Edit)">Planet Earth Report –“The ‘Douglas Adams Epoch’ to Earth’s Earliest Life May Owe Existence to Viruses”</a></strong></h5><h5><a href="https://dailygalaxy.com/2020/12/planet-earth-report-man-who-decoded-origins-of-life-to-is-our-universe-an-experiment-by-an-ancient-civilization/#more-39152">Planet Earth Report –“Man Who Decoded Origins of Life to Is Our Universe an Experiment by an Ancient Civilization”</a></h5><h5><strong><a href="https://dailygalaxy.com/2020/11/planet-earth-report-beyond-homo-sapiens-to-did-neanderthals-go-to-war-with-our-ancestors/">Planet Earth Report –“Beyond Homo Sapiens to Did Neanderthals Go to War with Our Ancestors?”</a></strong></h5><p>&nbsp;</p><div style="clear: both;"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailygalaxy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='45654' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><div style="clear: both;"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><p><noscript><img class="alignnone size-medium wp-image-40072" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" /></noscript><img class="lazyload alignnone size-medium wp-image-40072" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" /></p><p>The Galaxy Report is our new daily email bringing you news of space and science that has the capacity to provide clues to the mystery of our existence and adds a much needed cosmic perspective in our current Anthropocene Epoch.</p><p><a style="color: ro;" href="https://thegalaxyreport.substack.com/" target="_blank" rel="noopener">Yes, Sign Me Up for “The Galaxy Report”</a></p><div class="gmail_default"><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='opacity:1' rel="noopener"><noscript><img alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img alt='RSS' title='RSS' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img alt='Facebook' title='Facebook' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2021%2F11%2Fnasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report' style='display:inline-block;' rel="noopener"> <noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img alt='Twitter' title='Twitter' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' data-src='https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' rel="noopener"> <noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>RECENT ARTICLES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="recent-posts-widget-with-thumbnails-2" class="sidebar-box recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget"><h2>Most Recent Posts</h2><span class="widget-inside"><ul><li><a href="https://dailygalaxy.com/2021/11/hubble-space-telescope-complex-carbon-molecules-form-spontaneously-in-space/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2019/06/the-biological-cosmos-complex-carbon-molecules-form-spontaneously-in-space-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2019/06/the-biological-cosmos-complex-carbon-molecules-form-spontaneously-in-space-1-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2019/06/the-biological-cosmos-complex-carbon-molecules-form-spontaneously-in-space-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">&#8220;The Biological Cosmos&#8221;&#8211;Complex Carbon Molecules Form Spontaneously in Space (Weekend Feature)</span></a><div class="rpwwt-post-date">November 6, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/nasas-7-step-plan-to-confirm-discovery-of-alien-life-to-re-writing-human-history-planet-earth-report/" aria-current="page"><span class="rpwwt-post-title">NASA&#8217;s 7-Step Plan to Confirm Discovery of Alien Life to Re-Writing Human History (Planet Earth Report)</span></a><div class="rpwwt-post-date">November 6, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/the-lynx-x-ray-observatory-will-reveal-the-unseen-universe-video/"><span class="rpwwt-post-title">The Lynx X-Ray Observatory &#8211;Will Reveal the Unseen Universe (VIDEO)</span></a><div class="rpwwt-post-date">November 6, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/water-detected-in-the-most-massive-galaxy-in-the-early-cosmos/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/alma-scientists-detect-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Early Galaxy SPT0311-58" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/alma-scientists-detect-1-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/alma-scientists-detect-1-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Early Galaxy SPT0311-58" /><span class="rpwwt-post-title">Water Detected in the Most Massive Galaxy in the Early Cosmos</span></a><div class="rpwwt-post-date">November 5, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/milky-way-orbit-19-death-by-spiral-arm-apocalypse-weekend-feature/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/milky-way-orbit-19-extinction-by-spiral-arm-apocalypse-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/milky-way-orbit-19-extinction-by-spiral-arm-apocalypse-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/milky-way-orbit-19-extinction-by-spiral-arm-apocalypse-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Milky Way Galaxy" /><span class="rpwwt-post-title">Our Solar System&#8217;s Milky-Way Orbit 19 &#8211;Extinction by Dark-Matter Apocalypse?</span></a><div class="rpwwt-post-date">November 4, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/the-standard-model-cannot-possibly-be-right-because-it-cannot-predict-why-the-universe-exists/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_1741731776-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="The Universe" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_1741731776-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_1741731776-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="The Universe" /><span class="rpwwt-post-title">The Standard Model &#8211; “Cannot Possibly Be Right Because It Cannot Predict Why the Universe Exists”</span></a><div class="rpwwt-post-date">November 3, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/the-chicxulub-impact-did-an-impossible-magnitude-12-earthquake-change-our-world/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_211644904-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="The Chicxulub Asteroid" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_211644904-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/shutterstock_211644904-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="The Chicxulub Asteroid" /><span class="rpwwt-post-title">The Chicxulub Impact -Did an &#8216;Impossible&#8217; Magnitude-12 Earthquake Change Our World?</span></a><div class="rpwwt-post-date">November 2, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/fast-facts-about-molecular-clouds/"><span class="rpwwt-post-title">Fast Facts About Molecular Clouds</span></a><div class="rpwwt-post-date">November 2, 2021</div></li><li><a href="https://dailygalaxy.com/2021/11/we-are-missing-something-dwarf-galaxies-contradict-cosmological-models/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/heic1110a-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Centaurus A, also known as NGC 5128" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/heic1110a-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/11/heic1110a-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Centaurus A, also known as NGC 5128" /><span class="rpwwt-post-title">“We are Missing Something” -Dwarf Galaxies Contradict Cosmological Models</span></a><div class="rpwwt-post-date">November 1, 2021</div></li><li><a href="https://dailygalaxy.com/2021/10/interview-with-nasas-chief-we-are-not-alone-in-the-universe-or-multiverse-the-galaxy-report/"><noscript><img width="75" height="75" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/10/vltsmallsmagcloudmilkyway-6042-final-cc-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories Chile" /></noscript><img width="75" height="75" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/10/vltsmallsmagcloudmilkyway-6042-final-cc-100x100.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_75,h_75/https://dailygalaxy.com/wp-content/uploads/2021/10/vltsmallsmagcloudmilkyway-6042-final-cc-100x100.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="ESO Observatories Chile" /><span class="rpwwt-post-title">Interview with NASA’s Chief: “We are Not Alone in the Universe, or the Multiverse” (The Galaxy Report)</span></a><div class="rpwwt-post-date">October 31, 2021</div></li></ul></div> </span></div><div id="custom_html-16" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li><li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></noscript><img width="300" height="113" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [
 {
 "breakpoint": 1280, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 980, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 736, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 480, "settings": {
 "slidesToShow": 1,
 "dots": false,
 "arrows": false,
 "autoplay": true
 }
 }
 ] }'><div class="sp-testimonial-free-item"><div class="sp-testimonial-free"><div class="tfree-testimonial-title"><h3>Dan Hooper</h3></div><div class="tfree-client-testimonial"><div class="tfree-testimonial-content"><p>The Daily Galaxy is a great place to get your regular fix of everything cosmic and mind bending, with a little dose of controversy on the side.” –Dan Hooper, author of At the Edge of Time, and Head of the Theoretical Astrophysics Group at the Fermi National Accelerator Laboratory..</p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><noscript><img alt='' src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/621b14bb7bfc7aa48786339f7437bd26?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://dailygalaxy.com/author/majid/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Majid Abbasi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></div><h4 class="tfree-client-name">Dan Hooper</h4><div class="tfree-client-rating"><i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i></div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2021. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_95bdd6c84521d4ac20b42eb699750ba3.js"></script> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8b12c3599c509917e3e3455aec737dcd.js"></script> <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script defer  type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=669b785d49f3b711820d891271785274' id='comment-reply-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=669b785d49f3b711820d891271785274' id='SFSIPLUSjqueryModernizr-js'></script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_8546ec8bf9c4208fab4bdc5bce7d503f.js?ver=669b785d49f3b711820d891271785274' id='SFSIPLUSCustomJs-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_2096e1d2cb90d4405375b20e8e641b9c.js?ver=669b785d49f3b711820d891271785274' id='mrf_resizer-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism-child/js/script.js?ver=1.0' id='child-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_fa07f10043b891dacdb82f26fd2b42bc.js?ver=4.12.1' id='fitvids-js'></script> <script type='text/javascript' id='divi-builder-custom-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dailygalaxy.com\/wp-content\/themes\/Simplism\/images","builder_images_uri":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"957d9322e1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5ee084f164","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"45654","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.12.1' id='divi-builder-custom-script-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.12.1' id='et-core-common-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_76e15b51881f4658cfd87cf5fe613b05.js?ver=1.3.4' id='easing-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_d3d4dfaa785d79304639e91487339e8c.js?ver=1.3.4' id='magnific_popup-js'></script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_a71b7cc9664a6e0486ba866121c91df7.js?ver=1.1' id='et-ptemplates-frontend-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=669b785d49f3b711820d891271785274' id='wp-embed-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/testimonial-free/public/assets/js/slick.min.js?ver=2.4.0' id='tfree-slick-min-js-js'></script> <script defer   type='text/javascript' src='https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_single_c8be91769fedaa2359529f75f13ff7b1.js?ver=2.4.0' id='tfree-slick-active-js'></script> </body></html>