<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="https://www.w3.org/1999/xhtml" lang="en-US"><head profile="https://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><meta name="robots" content="max-image-preview:standard"> <script>/*<![CDATA[*/var et_site_url='https://dailygalaxy.com';var et_post_id='6747';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script><meta name='robots' content='max-image-preview:large' /><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_87ac4da5c592a6b71843634b722b4867.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_8ffd2dbe7508f5f01a67180d572abc21.css" rel="stylesheet" /><title>“Hiding in Plain Sight” --Hidden History of the Milky Way | The Daily Galaxy</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="“Hiding in Plain Sight” --Hidden History of the Milky Way | The Daily Galaxy" /><meta property="og:description" content="&nbsp; In 2018,  a long-hidden and especially tumultuous chapter in the Milky Way’s history was revealed: a smash-up between the young Galaxy and a colossal companion that once orbited the Milky Way like a planet around a star. &#8220;The two collided, massively altering the Galactic disk and scattering stars far and wide,&#8221; reported Nature about [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2021-08-02T14:00:07+00:00" /><meta property="article:modified_time" content="2021-08-02T14:52:30+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2018/11/hiding-in-plain-sight-milky-way-s-ancient-merger-with-fossil-galaxy-gaia-enceladus-3-e1627915419102.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Val Landi"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; “Hiding in Plain Sight” &#8211;Hidden History of the Milky Way Comments Feed" href="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-28353366-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1"};</script> <script type='text/javascript' id='qc-choice-init-js-extra'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"53947239ae","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/6747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=6747' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F08%2Fhiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F08%2Fhiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=748828CBEEC15E68515EE8037E4E04F8');/*]]>*/</script><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/amp/"> <script type="text/javascript">/*<![CDATA[*/var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '49758abad7';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://dailygalaxy.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}/*]]>*/</script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-16264590680291.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><meta name="robots" content="INDEX,FOLLOW" />  <script async src='https://tagan.adlightning.com/math-aids/op.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script async src='//www.googletagservices.com/tag/js/gpt.js'></script> <script async src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script async src='https://qd.admetricspro.com/js/dailygalaxy/uspcmp.js'></script> <script async src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script>  
 <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> </head><body class="post-template-default single single-post postid-6747 single-format-standard et_includes_sidebar">  <script id="365105a1d3204fa78c58bba7142290a5">cnxps.cmd.push(function () {    cnxps({      playerId: "226866e7-70b6-4fb3-b1f4-4b452eaefbb1"    }).render("365105a1d3204fa78c58bba7142290a5");  });</script> <div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a> » <span class="breadcrumb_last" aria-current="page">“Hiding in Plain Sight” &#8211;Hidden History of the Milky Way</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54267"><a href="https://dailygalaxy.com/category/bitcoin/">Bitcoin</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-58269"><a href="https://dailygalaxy.com/category/chemistry/">Chemistry</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-58272"><a href="https://dailygalaxy.com/category/event-horizon-telescope-eht/">Event Horizon Telescope (EHT)</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58273"><a href="https://dailygalaxy.com/category/hubble-tension/">Hubble Tension</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-58276"><a href="https://dailygalaxy.com/category/mass-extinction/">Mass Extinction</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-54189"><a href="https://dailygalaxy.com/category/nuclear/">Nuclear</a></li><li class="cat-item cat-item-54179"><a href="https://dailygalaxy.com/category/ozone/">Ozone</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-58271"><a href="https://dailygalaxy.com/category/radio-galaxies/">Radio Galaxies</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-58270"><a href="https://dailygalaxy.com/category/standard-model-of-physics/">Standard Model of Physics</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/" rel="bookmark" title="“Hiding in Plain Sight” &#8211;Hidden History of the Milky WayPermanent Link to "> “Hiding in Plain Sight” &#8211;Hidden History of the Milky Way </a></h1><div class="articleinfo">Posted  on Aug 2, 2021 in <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/astrophysics/" rel="category tag">Astrophysics</a>, <a href="https://dailygalaxy.com/category/galaxies/" rel="category tag">Galaxies</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/space/" rel="category tag">Space</a>, <a href="https://dailygalaxy.com/category/technology/" rel="category tag">Technology</a></div><div style="clear: both;"></div><p><noscript><img class="aligncenter wp-image-6755 size-full" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_290/https://dailygalaxy.com/wp-content/uploads/2018/11/hiding-in-plain-sight-milky-way-s-ancient-merger-with-fossil-galaxy-gaia-enceladus-3-e1627915419102.jpg" alt="" width="650" height="290" /></noscript><img class="lazyload aligncenter wp-image-6755 size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_650,h_290/https://dailygalaxy.com/wp-content/uploads/2018/11/hiding-in-plain-sight-milky-way-s-ancient-merger-with-fossil-galaxy-gaia-enceladus-3-e1627915419102.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_290/https://dailygalaxy.com/wp-content/uploads/2018/11/hiding-in-plain-sight-milky-way-s-ancient-merger-with-fossil-galaxy-gaia-enceladus-3-e1627915419102.jpg" alt="" width="650" height="290" /></p><p>&nbsp;</p><p><span style="font-weight: 400;">In 2018,  a long-hidden and especially tumultuous chapter in the Milky Way’s history was revealed: a smash-up between the young Galaxy and a colossal companion that once orbited the Milky Way like a planet around a star. &#8220;The two collided, massively altering the Galactic disk and scattering stars far and wide,&#8221; reported <a href="https://www.nature.com/articles/d41586-019-00123-y">Nature</a> about data captured by the Gaia Spacecraft that radically transformed how we see the evolution of our Galaxy. &#8220;It is the last-known major crash the Galaxy experienced before it assumed the familiar spiral shape seen today.&#8221;</span></p><p><span id="more-6747"></span></p><p><strong>The Gaia Mission</strong></p><p><span style="font-weight: 400;">ESA’s Gaia spacecraft. with its extraordinary precision, made a major breakthrough in unravelling the formation history of the Milky Way. Evidence of alien star streams and ancient globular clusters is littered across the sky that our Galaxy merged with another large galaxy slightly more massive than the Small Magellanic Cloud early in its life, around 10 billion years ago when  the Milky Way was much smaller, at a ratio of four to one. </span></p><p><span style="font-weight: 400;">In 2018, using the first 22 months of Gaia observations, a team of astronomers led by </span><a href="http://www.astro.rug.nl/~ahelmi/dev/"><span style="font-weight: 400;">Amina Helmi</span></a><span style="font-weight: 400;"> at the University of Groningen in the Netherlands looked at seven million stars for which the full 3D positions and velocities were available. They found that some 30,000 of them were part of an ‘odd collection’ moving through the Milky Way. The observed stars in particular are currently passing by our solar neighborhood.</span></p><p><b>A clearly distinct stellar population &#8212; “Moving in the Opposite Direction”</b></p><p><span style="font-weight: 400;">Even though they are interspersed with other stars, the stars in the collection stood out in the Gaia data because they all move along elongated trajectories in the opposite direction to the majority of the Galaxy’s other hundred billion stars, including the Sun.</span></p><p><span style="font-weight: 400;">They also stood out in the so-called Hertzprung-Russell diagram – which is used to compare the color and brightness of stars – indicating that they belong to a clearly distinct stellar population. In particular, stars with different chemical compositions will have different temperatures and luminosities for a given mass. </span></p><p><span style="font-weight: 400;">The sheer number of odd-moving stars involved intrigued Dr. Helmi and her colleagues, who suspected they might have something to do with the Milky Way’s formation history and set to work to understand their origins.</span></p><p>&nbsp;</p><div class="epyt-video-wrapper"><iframe  style="display: block; margin: 0px auto;"  id="_ytid_86611"  width="800" height="450"  data-origwidth="800" data-origheight="450"  src="https://www.youtube.com/embed/Q_SnUBqXTEs?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="Gaia astronomical revolution"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p>&nbsp;</p><p><b>A Match with the Gaia Data</b></p><p><span style="font-weight: 400;">In the past, Dr. Helmi and her research group had used computer simulations to study what happens to stars when two large galaxies merge. When she compared those to the Gaia data, the simulated results matched the observations.</span></p><p><span style="font-weight: 400;">“The collection of stars we found with Gaia has all the properties of what you would expect from the debris of a galactic merger,” says Amina, lead author of the<a href="https://www.rug.nl/news/2018/10/astronomers-discover-the-giant-that-shaped-the-early-days-of-our-milky-way?lang=en"> paper</a> published in Nature.</span></p><blockquote class="wp-embedded-content" data-secret="JcwuJYCDxd"><p><a href="https://dailygalaxy.com/2021/05/third-most-massive-galaxy-of-our-local-group-devoured-two-billion-years-ago-left-an-invisible-halo-of-stars-larger-than-andromeda/">The Missing Galaxy &#8212; “Milky Way’s Long-Lost Companion We Didn&#8217;t Know Existed”</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Missing Galaxy &#8212; “Milky Way’s Long-Lost Companion We Didn&#8217;t Know Existed”&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/05/third-most-massive-galaxy-of-our-local-group-devoured-two-billion-years-ago-left-an-invisible-halo-of-stars-larger-than-andromeda/embed/#?secret=JcwuJYCDxd" data-secret="JcwuJYCDxd" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><b>Form the Milky Way’s Inner Halo of Ancient Stars</b></p><p><span style="font-weight: 400;">In other words, the collection is what they expected from stars that were once part of another galaxy and have been consumed by the Milky Way. The stars now form most of our Galaxy’s inner halo – a diffuse component of old stars that were born at early times and now surround the main bulk of the Milky Way known as the central bulge and disc.</span></p><p><b>Thin Disk and Thick Disk</b></p><p><span style="font-weight: 400;">The Galactic disk itself is composed of two parts. There is the thin disk, which is a few hundred light years deep and contains the pattern of spiral arms made by bright young stars. And there is the thick disk, which is a few thousand light years deep. It contains about 10–20 percent of the Galaxy’s stars yet its origins have been difficult to determine.</span></p><p><span style="font-weight: 400;">According to the team’s simulations, as well as supplying the halo stars, the accreted galaxy could also have disturbed the Milky Way’s pre-existing stars to help form the thick disk.</span></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p><span style="font-weight: 400;">“We became only certain about our interpretation after complementing the Gaia data with additional information about the chemical composition of stars, supplied by the ground-based APOGEE survey,” says Carine Babusiaux, Université Grenoble Alpes, France, and second author of the paper.</span></p><p><span style="font-weight: 400;">Stars that form in different galaxies have unique chemical compositions that match the conditions of the home galaxy. If this star collection was indeed the remains of a galaxy that merged with our own, the stars should show an imprint of this in their composition. </span></p><div class="epyt-video-wrapper"><iframe  style="display: block; margin: 0px auto;"  id="_ytid_44358"  width="800" height="450"  data-origwidth="800" data-origheight="450"  src="https://www.youtube.com/embed/LOJ1XmbSKhM?enablejsapi=1&#038;origin=https://dailygalaxy.com&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="The Milky Way as You’ve Never Seen It Before – AMNH SciCafe"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><p><b>Named Galaxy Gaia-Enceladus</b></p><p><span style="font-weight: 400;">The astronomers called this galaxy Gaia-Enceladus after one of the Giants in ancient Greek mythology, who was the offspring of Gaia, the Earth, and Uranus, the Sky.</span></p><p><span style="font-weight: 400;">“According to the legend, Enceladus was buried under Mount Etna, in Sicily, and responsible for local earthquakes. Similarly, the stars of Gaia-Enceladus were deeply buried in the Gaia data, and they have shaken the Milky Way, leading to the formation of its thick disc,” explains Helmi.</span></p><p><span style="font-weight: 400;">Even though no more evidence was really needed, the team also found hundreds of variable stars and 13 globular clusters in the Milky Way that follow similar trajectories as the stars from Gaia-Enceladus, indicating that they were originally part of that system.</span></p><p><b>Globular Clusters Point to a Big Galaxy</b></p><p><span style="font-weight: 400;">Globular clusters are groups of up to millions of stars, held together by their mutual gravity and orbiting the centre of a galaxy. The fact that so many clusters could be linked to Gaia-Enceladus is another indication that this must have once been a big galaxy in its own right, with its own entourage of globular clusters.</span></p><p><span style="font-weight: 400;">Further analysis revealed that this galaxy was about the size of one of the Magellanic Clouds – two satellite galaxies roughly ten times smaller than the current size of the Milky Way.</span></p><p><span style="font-weight: 400;">“Seeing that we are now starting to unravel the formation history of the Milky Way is very exciting,” says Anthony Brown, Leiden University, The Netherlands, who is a co-author of the paper and also chair of the Gaia Data Processing and Analysis Consortium Executive.</span></p><p><span style="font-weight: 400;">Since the very first discussions about building Gaia 25 years ago, one of the mission’s key objectives was to examine the various stellar streams in the Milky Way, and reconstruct its early history. </span></p><p><span style="font-weight: 400;">“Gaia was built to answer such questions,” says Amina Helmi. “We can now say this is the way the Galaxy formed in those early epochs. It’s fantastic. It’s just so beautiful and makes you feel so big and so small at the same time.”</span></p><p><span style="font-weight: 400;">“By reading the motions of stars scattered across the sky, we are now able to rewind the history of the Milky Way and discover a major milestone in its formation, and this is possible thanks to Gaia,” concludes Timo Prusti, Gaia project scientist at ESA.</span></p><p><span style="font-weight: 400;">The </span><a href="https://www.cosmos.esa.int/web/gaia/dr2#:~:text=Gaia%20Data%20Release%202%20(Gaia%20DR2)&amp;text=Gaia%20Data%20Release%202%20was,available%20through%20the%20Gaia%20Archive."><span style="font-weight: 400;">second data release from the Gaia satellite mission </span></a><span style="font-weight: 400;">in April of 2018 provided Helmi with data on around 1.7 billion stars. Helmi has been involved in the development of the Gaia mission for some twenty years and was part of the data validation team on the second data release. She has now used the data to look for traces of mergers in the halo: &#8220;We expected stars from fused satellites in the halo. What we didn&#8217;t expect to find was that most halo stars actually have a shared origin in one very large merger.&#8221;</span></p><p><span style="font-weight: 400;">This is indeed what she found. The chemical signature of many halo stars was clearly different from the &#8216;native&#8217; Milky Way stars. &#8220;And they are a fairly homogenous group, which indicates they share a common origin&#8221;. By plotting both trajectory and chemical signature, the &#8216;invaders&#8217; stood out clearly.</span></p><p><span style="font-weight: 400;"> &#8220;The youngest stars from Gaia-Enceladus are actually younger than the native Milky Way stars in what is now the thick disk region. This means that the progenitor of this thick disk was already present when the fusion happened, and Gaia-Enceladus, because of its large size, shook it and puffed it up.&#8221;</span></p><p><span style="font-weight: 400;">The Daily Galaxy, </span><a href="https://www.as.arizona.edu/people/postdoctoral/maxwell-moe"><b>Maxwell Moe</b></a><span style="font-weight: 400;">, astrophysicist,</span> <span style="font-weight: 400;">NASA Einstein Fellow, University of Arizona via <a href="https://www.rug.nl/news/2018/10/astronomers-discover-the-giant-that-shaped-the-early-days-of-our-milky-way?lang=en">University of Groningen</a> and <a href="https://www.nature.com/articles/d41586-019-00123-y">Nature</a></span></p><p>&nbsp;</p><p><noscript><img class="alignnone size-full wp-image-40072" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><img class="lazyload alignnone size-full wp-image-40072" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_130/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png" alt="THe Galaxy Report" width="650" height="130" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w" data-sizes="(max-width: 650px) 100vw, 650px" /></p><p>Your free twice-weekly fix of  stories of space and science &#8211;a random journey from Planet Earth through the Cosmos&#8211; that has the capacity to provide clues to our existence and add a much needed cosmic perspective in our Anthropocene epoch.</p><p><strong><a href="https://thegalaxyreport.substack.com/p/alien-intelligence-as-physics-to">Yes, Sign Me Up for &#8220;The Galaxy Report&#8221; Newsletter</a></strong></p><p>&nbsp;</p><div style="clear: both;"></div><div id="disqus_thread"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><p><noscript><img class="alignnone size-medium wp-image-40072" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload alignnone size-medium wp-image-40072" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><p>The Galaxy Report newsletter brings you twice-weekly news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p><div class="gmail_default"><p><strong><a href="https://thegalaxyreport.substack.com/welcome?email">Yes, sign me up for my free subscription.</a></strong></p><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='opacity:1' rel="noopener"><noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2021%2F08%2Fhiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus' style='display:inline-block;' rel="noopener"> <noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' rel="noopener"> <noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-42793"><a href="https://dailygalaxy.com/cart/">Cart</a></li><li class="page_item page-item-42794"><a href="https://dailygalaxy.com/checkout/">Checkout</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-42795"><a href="https://dailygalaxy.com/my-account/">My account</a></li><li class="page_item page-item-42796"><a href="https://dailygalaxy.com/newsletter/">Newsletter</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-42792"><a href="https://dailygalaxy.com/shop/">Shop</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div><div id="rss-2" class="sidebar-box widget_rss"><h2><a class="rsswidget" href="https://dailygalaxy.com/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailygalaxy.com/">RECENT ARTICLES</a></h2><span class="widget-inside"><ul><li><a class='rsswidget' href='https://dailygalaxy.com/2021/08/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus'>“Hiding in Plain Sight” –Hidden History of the Milky Way</a> <span class="rss-date">August 2, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/08/the-galaxy-report-alien-intelligence-as-physics-to-consciousness-in-the-universe/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-galaxy-report-alien-intelligence-as-physics-to-consciousness-in-the-universe'>“The Galaxy Report” –Opt-In for Our Free Weekly Newsletter</a> <span class="rss-date">August 2, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/08/fast-facts-about-exoplanets/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fast-facts-about-exoplanets'>“Fast Facts” About Exoplanets</a> <span class="rss-date">August 1, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/08/detected-massive-star-formation-and-missing-supernova-relics-of-the-milky-way/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=detected-massive-star-formation-and-missing-supernova-relics-of-the-milky-way'>“Detected” — Massive Star Formation and Missing Supernova Relics of the Milky Way</a> <span class="rss-date">August 1, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/planet-earth-report-origin-of-information-was-like-an-extraterrestrial-invasion-to-the-weirdest-matter-defies-description/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=planet-earth-report-origin-of-information-was-like-an-extraterrestrial-invasion-to-the-weirdest-matter-defies-description'>Planet Earth Report — “Origin of Information Was Like an Extraterrestrial Invasion to The ‘Weirdest’ Matter Defies Description”</a> <span class="rss-date">July 31, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/luminous-echoes-first-detection-of-light-from-the-far-side-of-a-black-hole/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=luminous-echoes-first-detection-of-light-from-the-far-side-of-a-black-hole'>“Luminous Echoes” –First Detection of Light from the Far Side of a Black Hole (Weekend Feature)</a> <span class="rss-date">July 31, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/closest-exoplanet-to-earth-imaged-orbiting-a-red-dwarf-star-only-35-light-years-distant/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=closest-exoplanet-to-earth-imaged-orbiting-a-red-dwarf-star-only-35-light-years-distant'>Closest Exoplanet to Earth Imaged — “Orbiting a Red Dwarf Star Only 35 Light Years Distant”</a> <span class="rss-date">July 30, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/seeding-the-cosmos-for-life-from-supernova-to-super-bubbles/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seeding-the-cosmos-for-life-from-supernova-to-super-bubbles'>“Seeding the Cosmos for Life” –From Supernova to Super Bubbles </a> <span class="rss-date">July 29, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/43447/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=43447'>Hubble — “Water Vapor on Solar System’s Largest Moon, Jupiter’s Ganymede”</a> <span class="rss-date">July 28, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/07/mind-boggling-new-evidence-for-the-monster-of-the-milky-way-at-the-very-edge-of-spacetime/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mind-boggling-new-evidence-for-the-monster-of-the-milky-way-at-the-very-edge-of-spacetime'>Unknown Objects in Inner-Most Orbit of Milky Way’s Supermassive Black Hole </a> <span class="rss-date">July 27, 2021</span></li></ul></span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="113" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [
 {
 "breakpoint": 1280, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 980, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 736, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 480, "settings": {
 "slidesToShow": 1,
 "dots": false,
 "arrows": false,
 "autoplay": true
 }
 }
 ] }'><div class="sp-testimonial-free-item"><div class="sp-testimonial-free"><div class="tfree-testimonial-title"><h3>Avi Loeb</h3></div><div class="tfree-client-testimonial"><p class="tfree-testimonial-content"><p>Daily Galaxy provides insightful updates on our understanding of the Universe, the island of cosmic knowledge in our vast ocean of ignorance</p></p></div><h4 class="tfree-client-name">Avi Loeb</h4><div class="tfree-client-rating"><i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i></div><div class="tfree-client-designation">Harvard University</div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2021. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">/*<![CDATA[*/function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});/*]]>*/</script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"dg2-1"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"6747 https:\/\/dailygalaxy.com\/?p=6747","disqusShortname":"dg2-1","disqusTitle":"\u201cHiding in Plain Sight\u201d \u2013Hidden History of the Milky Way","disqusUrl":"https:\/\/dailygalaxy.com\/2021\/08\/hiding-in-plain-sight-milky-ways-monster-merger-with-fossil-galaxy-gaia-enceladus\/","postId":"6747"};</script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_a42cec14258d9bc85cc0d8f352de4e87.js"></script></body></html>