<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><meta name="robots" content="max-image-preview:standard"> <script>/*<![CDATA[*/var et_site_url='https://dailygalaxy.com';var et_post_id='35267';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script> <link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_87ac4da5c592a6b71843634b722b4867.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_be2c78f12efe49a8d7f01429a5a3607b.css" rel="stylesheet" /><title>A Behemoth --&quot;That Brings an End to Time and Space and the Laws of Physics&quot; | The Daily Galaxy</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Behemoth --&quot;That Brings an End to Time and Space and the Laws of Physics&quot; | The Daily Galaxy" /><meta property="og:description" content="&nbsp; A gargantuan black hole, known as J2157, 34 billion times the mass of our sun mass, and about 8,000 times bigger than the black hole in the center of the Milky Way, gorges on nearly the equivalent of one sun every day, according to Dr. Christopher Onken at The Australian National University (ANU) about [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2021-03-21T12:00:16+00:00" /><meta property="article:modified_time" content="2021-03-19T22:56:30+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2020/07/blackholeclouds_0-e1593608879244.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Val Landi"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; A Behemoth &#8211;&#8220;That Brings an End to Time and Space and the Laws of Physics&#8221; Comments Feed" href="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-28353366-1"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-28353366-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-28353366-1', {
						allow_anchor:true,forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true","ua":"UA-28353366-1"};</script> <script type='text/javascript' id='qc-choice-init-js-extra'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"d79e62f857","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/35267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=35267' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F03%2Fa-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2021%2F03%2Fa-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=6A72C31BB1B7B8B103D31A79B6B87A58');/*]]>*/</script><script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/amp/"> <script src='https://tagan.adlightning.com/math-aids/op.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script src="//cdn.districtm.ca/merge/merge.139445.js"></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-16160910705656.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> <meta name="robots" content="INDEX,FOLLOW" /></head><body class="post-template-default single single-post postid-35267 single-format-standard et_includes_sidebar">  <script id="365105a1d3204fa78c58bba7142290a5">cnxps.cmd.push(function () {    cnxps({      playerId: "226866e7-70b6-4fb3-b1f4-4b452eaefbb1"    }).render("365105a1d3204fa78c58bba7142290a5");  });</script> <div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39169"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/science/">Science</a> » <span class="breadcrumb_last" aria-current="page">A Behemoth &#8211;&#8220;That Brings an End to Time and Space and the Laws of Physics&#8221;</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-58249"><a href="https://dailygalaxy.com/category/big-bang/">Big Bang</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54267"><a href="https://dailygalaxy.com/category/bitcoin/">Bitcoin</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-58268"><a href="https://dailygalaxy.com/category/hubble-space-telescope/">Hubble Space Telescope</a></li><li class="cat-item cat-item-58250"><a href="https://dailygalaxy.com/category/infinity/">Infinity</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-58251"><a href="https://dailygalaxy.com/category/multiverse/">Multiverse</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-54189"><a href="https://dailygalaxy.com/category/nuclear/">Nuclear</a></li><li class="cat-item cat-item-54179"><a href="https://dailygalaxy.com/category/ozone/">Ozone</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-58253"><a href="https://dailygalaxy.com/category/quantum-physics/">quantum physics</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/" rel="bookmark" title="A Behemoth &#8211;&#8220;That Brings an End to Time and Space and the Laws of Physics&#8221;Permanent Link to "> A Behemoth &#8211;&#8220;That Brings an End to Time and Space and the Laws of Physics&#8221; </a></h1><div class="articleinfo">Posted  on Mar 21, 2021 in <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/astrophysics/" rel="category tag">Astrophysics</a>, <a href="https://dailygalaxy.com/category/black-holes/" rel="category tag">Black Holes</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/universe/" rel="category tag">Universe</a></div><div style="clear: both;"></div><p><noscript><img class="alignnone wp-image-35268 size-full" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/07/blackholeclouds_0-e1593608879244.jpg" alt="Black Hole Clouds" width="650" height="366" /></noscript><img class="lazyload alignnone wp-image-35268 size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/07/blackholeclouds_0-e1593608879244.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/07/blackholeclouds_0-e1593608879244.jpg" alt="Black Hole Clouds" width="650" height="366" /></p><p>&nbsp;</p><p><span style="font-weight: 400;">A gargantuan black hole, known as J2157, 34 billion times the mass of our sun mass, and about 8,000 times bigger than the black hole in the center of the Milky Way, gorges on nearly the equivalent of one sun every day, according to</span><a href="https://researchers.anu.edu.au/researchers/onken-c"> <span style="font-weight: 400;">Dr. Christopher Onken</span></a><span style="font-weight: 400;"> at The Australian National University (ANU) about a monster of the early universe that brings an end to time and space and the laws of physics. If the Milky Way&#8217;s black hole wanted to grow to that size, &#8220;it would have to swallow two thirds of all the stars in our Galaxy,&#8221; he added.</span></p><p><span id="more-35267"></span><span style="font-weight: 400;">&#8220;We&#8217;re seeing it at a time when the universe was only 1.2 billion years old, less than 10 percent of its current age,&#8221; Onken said. &#8220;It&#8217;s the biggest black hole that&#8217;s been weighed in this early period of the Universe.&#8221;</span></p><p><b>Gargantuan Size a Mystery</b></p><p><span style="font-weight: 400;">Exactly how black holes grew so big so early in the life-span of the Universe is still a mystery, but the team is now searching for more black holes in the hope they might provide some clues. </span></p><blockquote class="wp-embedded-content" data-secret="1gwJ8zM2z9"><p><a href="https://dailygalaxy.com/2020/03/supermassive-black-holes-may-actually-be-enigmatic-dark-energy-objects-weekend-feature/">Supermassive Black Holes &#8211;&#8220;Could Actually Be Enigmatic Dark-Energy Objects&#8221;</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Supermassive Black Holes &#8211;&#8220;Could Actually Be Enigmatic Dark-Energy Objects&#8221;&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2020/03/supermassive-black-holes-may-actually-be-enigmatic-dark-energy-objects-weekend-feature/embed/#?secret=1gwJ8zM2z9" data-secret="1gwJ8zM2z9" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">&#8220;We knew we were onto a very massive black hole when we realized its fast growth rate,&#8221; said team member Dr. Fuyan Bian, a staff astronomer at the European Southern Observatory (ESO). &#8220;How much black holes can swallow depends on how much mass they already have. So, for this one to be devouring matter at such a high rate, we thought it could become a new record holder. And now we know.&#8221;</span></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p><b>Measured by ESO&#8217;s Very Large Telescope</b></p><p><span style="font-weight: 400;">The team, including researchers from the University of Arizona, used ESO&#8217;s Very Large Telescope in Chile to accurately measure the black hole&#8217;s mass.</span></p><blockquote class="wp-embedded-content" data-secret="JG3MPHGHqv"><p><a href="https://dailygalaxy.com/2021/01/disturbing-the-baffling-existence-of-gargantuan-galaxies-at-the-dawn-of-the-universe-weekend-feature/">&#8220;Disturbing&#8221; &#8211;The Existence of Gargantuan Galaxies at Dawn of the Universe</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;Disturbing&#8221; &#8211;The Existence of Gargantuan Galaxies at Dawn of the Universe&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2021/01/disturbing-the-baffling-existence-of-gargantuan-galaxies-at-the-dawn-of-the-universe-weekend-feature/embed/#?secret=JG3MPHGHqv" data-secret="JG3MPHGHqv" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">&#8220;With such an enormous black hole, we&#8217;re also excited to see what we can learn about the galaxy in which it&#8217;s growing,&#8221; Onken said. &#8220;Is this galaxy one of the behemoths of the early Universe, or did the black hole just swallow up an extraordinary amount of its surroundings? We&#8217;ll have to keep digging to figure that out.&#8221;</span></p><p><span style="font-weight: 400;">Source: Christopher A Onken et al.</span><a href="https://academic.oup.com/mnras/article/496/2/2309/5863959"><span style="font-weight: 400;"> A Thirty-Four Billion Solar Mass Black Hole in SMSS J2157-3602, the Most Luminous Known Quasar</span></a><span style="font-weight: 400;">, Monthly Notices of the Royal Astronomical Society (2020). DOI: 10.1093/mnras/staa1635</span></p><p><span style="font-weight: 400;">The Daily Galaxy with </span><a href="https://space.mit.edu/~shporer/"><span style="font-weight: 400;">Avi Shporer,</span></a><span style="font-weight: 400;"> Research Scientist, MIT Kavli Institute for Astrophysics and Space Research, </span><span style="font-weight: 400;">via</span><a href="https://www.anu.edu.au/news/all-news/hungry-black-hole-among-the-most-massive-in-the-universe"> <span style="font-weight: 400;">Australian National University</span></a><span style="font-weight: 400;"> and Wheeler, John Archibald. Geons, Black Holes, and Quantum Foam: A Life in Physics (p. 350, Kindle edition).  </span><span style="font-weight: 400;">Avi was formerly a NASA Sagan Fellow at the Jet Propulsion Laboratory (JPL)</span></p><p><span style="font-weight: 400;">Image credit: Nima Abkenar/ANU</span></p><div style="clear: both;"></div><div id="disqus_thread"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><p><noscript><img class="alignnone size-medium wp-image-40072" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload alignnone size-medium wp-image-40072" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_60/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png" alt="THe Galaxy Report" width="300" height="60" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup-300x60.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650/https://dailygalaxy.com/wp-content/uploads/2021/01/galaxy-news-letter-signup.png 650w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><p>The Galaxy Report newsletter brings you twice-weekly news of space and science that has the capacity to provide clues to the mystery of our existence and add a much needed cosmic perspective in our current Anthropocene Epoch.</p><div class="gmail_default"><p><strong><a href="https://thegalaxyreport.substack.com/welcome?email">Yes, sign me up for my free subscription.</a></strong></p><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://feedburner.google.com/fb/a/mailverify?uri=dailygalaxy/GQUo&#038;loc=en_US' style='opacity:1' rel="noopener noreferrer"><noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=/OA==' style='opacity:1' rel="noopener noreferrer"><noscript><img alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></noscript><img alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2021%2F03%2Fa-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics' style='display:inline-block;'  > <noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics'style='display:inline-block' > <noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us&#8230;</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div><div id="rss-2" class="sidebar-box widget_rss"><h2><a class="rsswidget" href="https://dailygalaxy.com/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailygalaxy.com/">RECENT ARTICLES</a></h2><span class="widget-inside"><ul><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics'>A Behemoth –“That Brings an End to Time and Space and the Laws of Physics”</a> <span class="rss-date">March 21, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/signals-from-the-phantom-universe-detected-in-the-absolute-stillness-of-our-solar-systems-center-of-gravity/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=signals-from-the-phantom-universe-detected-in-the-absolute-stillness-of-our-solar-systems-center-of-gravity'>“The Phantom Universe” –Detected in Absolute Stillness of Our Solar System’s Center of Gravity</a> <span class="rss-date">March 20, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/lost-eight-billion-light-years-of-the-universes-evolution/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=lost-eight-billion-light-years-of-the-universes-evolution'>“Lost” –Eight-Billion Years of the Universe’s Evolution</a> <span class="rss-date">March 19, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/ancient-scar-massive-impact-crater-casts-doubt-that-venus-had-earthlike-continental-plates-weekend-feature/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ancient-scar-massive-impact-crater-casts-doubt-that-venus-had-earthlike-continental-plates-weekend-feature'>“Ancient Scar” –Massive Impact Crater Casts Doubt that Venus had Earthlike Continental Plates</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/planet-earth-report-forgotten-cold-war-experiment-is-bad-news-for-the-planet-to-darwins-extraterrestrials/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=planet-earth-report-forgotten-cold-war-experiment-is-bad-news-for-the-planet-to-darwins-extraterrestrials'>Planet Earth Report –“Forgotten Cold War Experiment is Bad News for the Planet to Darwin’s Aliens”</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/the-galaxy-report-alien-intelligence-as-physics-to-consciousness-in-the-universe/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-galaxy-report-alien-intelligence-as-physics-to-consciousness-in-the-universe'>“The Galaxy Report” –Opt-In for Our Free Weekly Newsletter</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/a-red-herring-the-life-bearing-clouds-of-venus/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-red-herring-the-life-bearing-clouds-of-venus'>“A Red Herring” –The ‘Life-Bearing’ Clouds of Venus</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/the-final-word-alien-hypothesis-oumuamua-is-a-fragment-of-a-pluto-like-planet-from-another-solar-system/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-final-word-alien-hypothesis-oumuamua-is-a-fragment-of-a-pluto-like-planet-from-another-solar-system'>The Final Word? –“Alien-Hypothesis ‘Oumuamua’ is a Fragment of a Pluto-like Planet from Another Solar System”</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/lost-to-space-long-held-theory-about-marss-water-nixed/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=lost-to-space-long-held-theory-about-marss-water-nixed'>“Lost to Space?” –Long-Held Theory About Mars’s Water Nixed</a> <span class="rss-date">March 17, 2021</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2021/03/could-exist-for-billions-of-years-exoplanets-cloaked-by-magma-oceans-may-evolve-water-rich-atmospheres/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=could-exist-for-billions-of-years-exoplanets-cloaked-by-magma-oceans-may-evolve-water-rich-atmospheres'>“Existing for Billions of Years” –Exoplanets Engulfed by Magma Oceans May Evolve Water-Rich Atmospheres</a> <span class="rss-date">March 16, 2021</span></li></ul></span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="113" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote><div id="sp-testimonial-free-wrapper-39260" class="sp-testimonial-free-wrapper"><div id="sp-testimonial-free-39260" class="sp-testimonial-free-section tfree-style-theme-one" dir="rtl" data-preloader="" data-slick='{"dots": false, "adaptiveHeight": false, "pauseOnHover": true, "slidesToShow": 1, "speed": 600, "arrows": false, "autoplay": true, "autoplaySpeed": 5000, "swipe": true, "swipeToSlide": false, "draggable": true, "rtl": true, "infinite": true, "responsive": [
 {
 "breakpoint": 1280, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 980, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 736, "settings": { "slidesToShow": 1 }
 },
 {
 "breakpoint": 480, "settings": {
 "slidesToShow": 1,
 "dots": false,
 "arrows": false,
 "autoplay": true
 }
 }
 ] }'><div class="sp-testimonial-free-item"><div class="sp-testimonial-free"><div class="tfree-testimonial-title"><h3>Avi Loeb</h3></div><div class="tfree-client-testimonial"><p class="tfree-testimonial-content"><p>Daily Galaxy provides insightful updates on our understanding of the Universe, the island of cosmic knowledge in our vast ocean of ignorance.</p></p></div><h4 class="tfree-client-name">Avi Loeb</h2><div class="tfree-client-rating"><i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i> <i class="fa fa-star" aria-hidden="true"></i></div><div class="tfree-client-designation">Harvard University</div></div></div></div></div></blockquote></div></aside></div></div><div id='copyrights'>&copy; copyrights 2007-2021. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div></div>  <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script data-noptimize="1">/*<![CDATA[*/function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});/*]]>*/</script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"dg2-1"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"35267 https:\/\/dailygalaxy.com\/?p=35267","disqusShortname":"dg2-1","disqusTitle":"A Behemoth \u2013\u201cThat Brings an End to Time and Space and the Laws of Physics\u201d","disqusUrl":"https:\/\/dailygalaxy.com\/2021\/03\/a-behemoth-that-brings-an-end-to-time-and-space-and-the-laws-of-physics\/","postId":"35267"};</script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_cc986347d4e929cf5a2940da9a92fe96.js"></script></body></html>