<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /><meta name="robots" content="max-image-preview:standard"> <script>/*<![CDATA[*/var et_site_url='https://dailygalaxy.com';var et_post_id='38585';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script> <link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_87ac4da5c592a6b71843634b722b4867.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_a9d968b013aba2e577ca3468187ad128.css" rel="stylesheet" /><title>&quot;Anomaly&quot; --Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature) | The Daily Galaxy</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;Anomaly&quot; --Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature) | The Daily Galaxy" /><meta property="og:description" content="&nbsp; &nbsp; “It’s worthwhile to not just do what was done 60 years ago, but also to keep an eye out for very unusual things,” says SETI Institute astronomer Seth Shostak. “The universe has been around for three times as long as the Earth has been around, so there could be aliens out there that [&hellip;]" /><meta property="og:url" content="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:published_time" content="2020-11-21T18:12:50+00:00" /><meta property="article:modified_time" content="2020-11-21T18:21:18+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2020/11/shutterstock_1692310681-e1605982334531.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@dailygalaxy" /><meta name="twitter:site" content="@dailygalaxy" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; &#8220;Anomaly&#8221; &#8211;Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature) Comments Feed" href="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature/feed/" />  <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28353366-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28353366-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <meta content="Simplism Child v.1.0.0" name="generator"/> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dailygalaxy.com","hash_tracking":"true"};</script> <script type='text/javascript' id='qc-choice-init-js-extra'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","security":"cccc6ef11a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://dailygalaxy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailygalaxy.com/wp-json/wp/v2/posts/38585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://dailygalaxy.com/?p=38585' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F11%2Fanomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F11%2Fanomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.46");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.46")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.46")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}/*]]>*/</script>  <script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>  <script src="https://live.mrf.io/statics/marfeel/gardacpress.js"></script><link rel="amphtml" href="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature/amp/"> <script src='https://tagan.adlightning.com/math-aids/op.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script src="//cdn.districtm.ca/merge/merge.139445.js"></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" /><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-16057230693558.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-38585 single-format-standard et_includes_sidebar"><div id="header"> <a href="https://dailygalaxy.com/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30149"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-30150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30150"><a href="https://dailygalaxy.com/?s=planet+earth+report">Planet Earth Report</a></li><li id="menu-item-30151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30151"><a href="https://dailygalaxy.com//?s=The+Alien+Observatory">The Alien Observatory</a></li><li id="menu-item-30153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30153"><a href="https://dailygalaxy.com/?s=X-Files">X-Files</a></li><li id="menu-item-30154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30154"><a href="https://dailygalaxy.com/?s=From+the+Farside">From the Farside</a></li><li id="menu-item-30155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30155"><a href="https://dailygalaxy.com/?s=Heard+in+the+Milky+Way">Heard in the Milky Way</a></li><li id="menu-item-30156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30156"><a href="https://dailygalaxy.com/?s=The+Galaxy+Report">The Galaxy Report</a></li></ul></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/">Home</a> » <span><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a> » <span class="breadcrumb_last" aria-current="page">&#8220;Anomaly&#8221; &#8211;Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature)</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54267"><a href="https://dailygalaxy.com/category/bitcoin/">Bitcoin</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-58247"><a href="https://dailygalaxy.com/category/future/">Future</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-54189"><a href="https://dailygalaxy.com/category/nuclear/">Nuclear</a></li><li class="cat-item cat-item-54179"><a href="https://dailygalaxy.com/category/ozone/">Ozone</a></li><li class="cat-item cat-item-58225"><a href="https://dailygalaxy.com/category/pandemic/">Pandemic</a></li><li class="cat-item cat-item-58242"><a href="https://dailygalaxy.com/category/pandemic-covid-19/">Pandemic Covid-19</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-58248"><a href="https://dailygalaxy.com/category/planet-earth/">Planet Earth</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-58244"><a href="https://dailygalaxy.com/category/spacetime/">Spacetime</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-58243"><a href="https://dailygalaxy.com/category/supernova/">Supernova</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li><li class="cat-item cat-item-58232"><a href="https://dailygalaxy.com/category/youtube-channel/">YouTube Channel</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature/" rel="bookmark" title="&#8220;Anomaly&#8221; &#8211;Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature)Permanent Link to "> &#8220;Anomaly&#8221; &#8211;Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature) </a></h1><div class="articleinfo">Posted  on Nov 21, 2020 in <a href="https://dailygalaxy.com/category/astrobiology/" rel="category tag">Astrobiology</a>, <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/extraterrestrial-life/" rel="category tag">Extraterrestrial Life</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/space/" rel="category tag">Space</a>, <a href="https://dailygalaxy.com/category/universe/" rel="category tag">Universe</a></div><div style="clear: both;"></div><p>&nbsp;</p><p><noscript><img class="alignnone wp-image-38593 size-full" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/11/shutterstock_1692310681-e1605982334531.jpg" alt="&quot;Anomaly&quot; --Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature)" width="650" height="366" /></noscript><img class="lazyload alignnone wp-image-38593 size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/11/shutterstock_1692310681-e1605982334531.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_650,h_366/https://dailygalaxy.com/wp-content/uploads/2020/11/shutterstock_1692310681-e1605982334531.jpg" alt="&quot;Anomaly&quot; --Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature)" width="650" height="366" /></p><p>&nbsp;</p><p>“It’s worthwhile to not just do what was done 60 years ago, but also to keep an eye out for very unusual things,” says<a href="https://www.discovermagazine.com/the-sciences/the-strangest-and-second-strangest-star-in-the-galaxy"> SETI Institute astronomer Seth Shostak</a>. “The universe has been around for three times as long as the Earth has been around, so there could be aliens out there that are very, very much more advanced than we are—not just 1,000 years, but millions and billions of years ahead.&#8221;</p><p><span id="more-38585"></span></p><p><strong>Enigmatic Exotic Chemical Composition</strong></p><p>It&#8217;s been said that the discovery of cosmic anomalies don’t begin with ‘eureka!’; they begin with &#8220;that’s funny…&#8221; In 1960 a Polish-Australian astronomer <a href="https://en.wikipedia.org/wiki/Antoni_Przybylski">Antoni Przybylski</a> using a telescope to study fast-moving stars in southern skies said “no star should look like that,&#8221; when he made an <a href="https://academic.oup.com/mnras/article/317/2/299/1005394">amazing discovery</a> that came to be known as &#8220;Przybylski&#8217;s Star&#8221; &#8211;a mysterious object located some 370 light years away from the Earth now known as HD 101065, in the constellation of Centaurus with a unworldly, exotic chemical composition, that takes almost 200 years to fully rotate on its axis.</p><p>Przybylski&#8217;s enigma is a variable star whose spectrum shows it laced with bizarre elements like europium, gadolinium, terbium and holmium, iron and nickel in unusually low abundances, and short-lived ultra-heavy elements, actinides like actinium, plutonium, americium and einsteinium that should not be able to persist in the atmosphere of a star that out Przybylski’s Star in the Ap class of chemically peculiar stars.</p><p><strong>Ultra Heavy Elements Baffle Astronomers</strong></p><p>The existence of these ultra heavy elements has baffled astronomers for decades. A neutron star, observes Paul Glister in <a href="https://www.centauri-dreams.org/2017/03/28/the-challenges-of-przybylskis-star/">Centauri Dreams</a>, is one solution, a companion object whose outflow of particles could create heavy elements in Przybylski’s Star, and keep them replenished. The solution, he writes &#8220;seems to work theoretically, but no neutron star is found anywhere near the star.&#8221; In  new paper, <a href="https://scholar.google.com.au/citations?user=Q0ffDQcAAAAJ&amp;hl=en">Vladimir Dzuba</a> at the University of New South Wales and colleagues suggest that the actinides in Przybylski’s Star are evidence of the slow decay of superheavy elements.</p><p><strong>A New Isotope?</strong></p><p>The idea, writes Glister, &#8220;is that there may be a so-called island of stability involving elements with 114 or more protons in their nuclei, super-heavy elements that nonetheless are long-lived. If these exist, then the short-lived plutonium, einsteinium and the rest found in the star would simply be decay products. We may be, in other words, about to discover a new isotope not produced as a fleeting sample in an experiment but as an element observed in nature. That in itself is not unusual <a href="https://twitter.com/astro_wright?lang=en">Penn State’s Jason Wright</a> reminds us that helium was first found in the Sun.&#8221;</p><p><strong>The Answer: An Extraterrestrial Civilization?</strong></p><p>Astrophysicist Wright, reports Glister, &#8220;raises the point that advanced civilizations might use stars to store nuclear waste, a notion broached by Daniel Whitmire and David Wright as far back as 1980, and considered as well by Carl Sagan and Iosif Shklovskii in their <em>Intelligent Life in the Universe</em>. Whitmire and Wright even opined that the most likely stars in which we would find such pollution were late A stars like Przybylski’s Star.&#8221;</p><blockquote class="wp-embedded-content" data-secret="fdswZ9Tgo7"><p><a href="https://dailygalaxy.com/2019/02/from-the-x-files-physics-of-evolved-extraterrestrial-life/">Physics of Extraterrestrial Life &#8211;&#8220;Earth May Be The &#8216;Standard Model&#8217; for the Universe&#8221;</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Physics of Extraterrestrial Life &#8211;&#8220;Earth May Be The &#8216;Standard Model&#8217; for the Universe&#8221;&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2019/02/from-the-x-files-physics-of-evolved-extraterrestrial-life/embed/#?secret=fdswZ9Tgo7" data-secret="fdswZ9Tgo7" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p>&#8220;Przybylski’s Star is my favorite astrophysical enigma (this coming from the guy notorious for making Tabby’s Star famous!),&#8221; writes Wright in his Penn State blog, <a href="https://sites.psu.edu/astrowright/jason-t-wright-assistant-professor-of-astronomy-and-astrophysics/">AstroWright,</a> famous for having bizarre abundance patterns. &#8220;Not like: &#8216;oh look, the carbon-to-oxygen ratio is greater than one&#8217;; more like this star has more praseodymium than iron. Yeah. How could that be?!, Wright asks.</p><p>&#8220;First off,&#8221; Wright says Przybylski’s star is an Ap star. That&#8217;s “A”, with a note “p” meaning “peculiar” (which is an astrophysical understatement.)</p><p><strong>Ap Stars Break All the Rules</strong></p><div style="float:none;text-align:center"> <script id="f9a6a289b4da4ac78070629d11fdf59a">cnx.cmd.push(function() {
    cnx({
      playerId: "6e16c97b-de4d-4543-9f14-af1712437104"
    }).render("f9a6a289b4da4ac78070629d11fdf59a");
  });</script> </div><p>Ap stars break all the rules, observes Wright. &#8220;They have intensely strong magnetic fields, and as a result they don’t rotate fast (presumably having slowed down long ago), and as a result they have very narrow lines, and as a result you can see all of the spectral features of the elements in their atmosphere.&#8221; Why? he asks.</p><p>&#8220;I’ve never seen a good answer as to why Ap stars have strong fields, Wright remarks. &#8220;They could be primordial or generated from a dynamo, says Wikipedia, which is fine but misses the weird part: regardless of where the field comes from, why do only a minority of A stars have such fields? What’s different about them?&#8221;</p><p>&#8220;And here’s the even weirder thing: the abundances of the elements that we get to see thanks to the slow rotation are way off of the abundance patterns we see elsewhere in the universe. Why?&#8221;</p><p>Most of the lines in Ap stars, notes Wright &#8220;would also be iron, though perhaps of the ionized variety (since they’re too hot for neutral iron). Not so; in fact for a long time Antoni Przybylski wondered if his eponymous star even had any iron; its abundance is down by a factor of at least an order of magnitude from the Sun’s. Intead, Przybylski found lots of other elements in his weird star: strontium, lanthanum, cerium, praseodymium, neodymium, europium, gadolinium, terbium, dysprosium, holmium, erbium, thulium… stuff you rarely hear mentioned outside of a Tom Lehrer song. Now, these things should be only present in the tiniest of abundances, not the most easily seen lines in the atmosphere! What’s going on?&#8221;</p><blockquote class="wp-embedded-content" data-secret="PkknIOYvjz"><p><a href="https://dailygalaxy.com/2018/01/worlds-seti-search-shifts-to-technosignatures-signs-of-alien-technology-watch-todays-galaxy-stream/">&#8220;Signs of Alien Technology&#8221; &#8211;Search for Extraterrestrial Life Shifts to Technosignatures</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;Signs of Alien Technology&#8221; &#8211;Search for Extraterrestrial Life Shifts to Technosignatures&#8221; &#8212; The Daily Galaxy" src="https://dailygalaxy.com/2018/01/worlds-seti-search-shifts-to-technosignatures-signs-of-alien-technology-watch-todays-galaxy-stream/embed/#?secret=PkknIOYvjz" data-secret="PkknIOYvjz" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><strong>Is the Answer Levitation?</strong></p><p>The answer seems to be levitation, says Wright: Apparently it&#8217;s what puts the “p” in “Ap,” &#8211;&#8220;the bulk star does not have weird abundances, but its upper atmosphere does because the upper layers of the star are differentiated and stratified!&#8221;</p><p>&#8220;But that’s not what’s so weird about Przybylski’s star,&#8221; Wright exclaims. &#8220;No, that star doesn’t just have weird abundance patterns; it has apparently impossible abundance patterns. In 2008 Gopka et al. reported the identification of short-lived actinides in the spectrum. This means radioactive elements with half-lives of order thousands of years (or in the case of actinim, decades) are in the atmosphere.</p><p>&#8220;What?! The only way that could be true is if these products of nuclear reactions are being replenished on that timescale, which means… what exactly? What sorts of nuclear reactions could be going on near the surface of this star?</p><p><strong>Jason Wright&#8217;s Three Solutions </strong></p><p>Wright concludes that are three proposed solutions he&#8217;s aware of. &#8220;The first is about 8 years old; the second, he says. is brand new and a &#8216;huge if true&#8217; sort of exciting idea. The last is quite fanciful and has never, so far as I can tell, gotten past a journal referee (if anyone’s even tried to publish it), but sort of dials the &#8216;huge if true&#8217; up to 11.</p><p><a href="https://sites.psu.edu/astrowright/2017/03/15/przybylskis-star-i-whats-that/">The first: Neutron Stars</a>. In 2008, shortly after identifying the “impossible” elements in Przybylski’s Star, Gopka et al. proposed a solution: the star has a neutron star companion. Neutron stars have strong winds of positrons and electrons that bombard the heavy elements in the atmosphere of the star, transmuting them to the elements we see. The big problem with this is that these are sharp lines, so we can measure radial velocities to Przybylski’s Star, and it does not have a short period neutron star companion.</p><p><a href="https://sites.psu.edu/astrowright/2017/03/16/przybylskis-star-ii-abundance-anomalies/">The second: Flerovium, Unbinilium, Unbihexium</a>. According to Wikipedia, notes Wright, &#8220;many physicists think [these isotopes’ half-lives] are relatively short, on the order of minutes or days.Some theoretical calculations indicate that their half-lives may be long, on the order of 109 years. Enter Dzuba, Flambaum, and Webb, who propose that the source of the short-lived actinides in Przybylski’s Star is one of these isotopes! As the isotope decays, its daughter products—all less massive than it but still actinides—are visible in the star before they decay away. There would be some steady-state concentration dictated by the lifetime of the isotope. They propose the parent isotope could be 298Fl, 304Ubn, or 310Ubh. But where would it come from? Dzuba et al. suggest that it might be the product of a supernova explosion, like other neutron-heavy elements. Its half life could be short enough that it would be present in a young A star but very rare on the Earth—or perhaps you need a certain kind of supernova to make it, and one of those wasn’t in the mix that generated the elements that make the Earth. If so, it could be common in other stars and planets, but just very hard to detect in anything other than an Ap star with levitation.&#8221;</p><p><a href="https://sites.psu.edu/astrowright/2017/03/16/przybylskis-star-iii-neutron-stars-unbinilium-and-aliens/">The Third: Aliens.</a> The last of the three solutions I’m aware of, says Wright, sotto voce, whispered but never published, is that it’s the product of artificial nuclear fusion. &#8220;Here on Earth, he notes, people sometimes propose to dispose of our nuclear waste by throwing it into the Sun.&#8221; In fact, he notes, &#8220;seven years before Superman thought of the idea, Whitmire &amp; Wright (not me, I was only 3 in 1980) proposed that alien civilizations might use their stars as depositories for their fissile waste.They even pointed out that the most likely stars we would find such pollution in would be… A stars! (And not just any A stars, late A stars, which is what Przybylski’s Star is). In fact, back in 1966, Sagan and Shklovskii in their book <em>Intelligent Life in the Universe</em> proposed aliens might “salt” their stars with obviously artificial elements to attract attention.&#8221;</p><p>As Harvard&#8217;s Avi Loeb has concluded, coming to Wright&#8217;s rescue: The existence of advanced extraterrestrial life is no more speculative than extra dimensions or dark energy.</p><p>The Daily Galaxy, Max Goldberg, via <a href="https://www.centauri-dreams.org/2017/03/28/the-challenges-of-przybylskis-star/">Centauri Dreams</a> and <a href="https://sites.psu.edu/astrowright/2017/03/16/przybylskis-star-iii-neutron-stars-unbinilium-and-aliens/">Penn State University</a></p><p>Image credit: Shutterstock License</p><div style="clear: both;"></div><div id="disqus_thread"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://dailygalaxy.com/feed/' style='opacity:1' rel="noopener noreferrer"><noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></noscript><img alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=/OA==' style='opacity:1' rel="noopener noreferrer"><noscript><img alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></noscript><img alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></noscript><img alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2020%2F11%2Fanomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature' style='display:inline-block;'  > <noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript><img class='lazyload sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></noscript><img alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name https://dailygalaxy.com/2020/11/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature'style='display:inline-block' > <noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript><img nopin=nopin width='auto' class='lazyload sfsi_plus_wicon' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-34425"><a href="https://dailygalaxy.com/the-galaxy-report-new-youtube-channel-subscribe-free-today/">&#8220;The Galaxy Report&#8221; &#8212; New YouTube Channel, Subscribe Free Today!</a></li><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-34516"><a href="https://dailygalaxy.com/oauth-consent-screen/">OAuth Consent Screen</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div><div id="rss-2" class="sidebar-box widget_rss"><h2><a class="rsswidget" href="https://dailygalaxy.com/feed/"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_14,h_14/https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailygalaxy.com/">RECENT ARTICLES</a></h2><span class="widget-inside"><ul><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/a-strange-lightshow-hubble-captures-supermassive-black-holes-eerie-shadows-and-rays/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-strange-lightshow-hubble-captures-supermassive-black-holes-eerie-shadows-and-rays'>“A Strange Lightshow” –Hubble Captures Supermassive Black Hole’s Eerie Shadows and Rays</a> <span class="rss-date">November 20, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/planet-earth-report-closing-the-great-eye-on-the-cosmos-to-physics-of-covid-19/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=planet-earth-report-closing-the-great-eye-on-the-cosmos-to-physics-of-covid-19'>Planet Earth Report  –“Closing the ‘Great Eye on the Cosmos’ to Physics of COVID-19”</a> <span class="rss-date">November 20, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/the-anthropocene-at-36000-foot-depths-mercury-and-carbon-14-from-nuclear-weapons-testing-in-pristine-marianas-trench/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-anthropocene-at-36000-foot-depths-mercury-and-carbon-14-from-nuclear-weapons-testing-in-pristine-marianas-trench'>“The Anthropocene at 36,000-foot Depths” –Mercury and Carbon-14 from Nuclear Weapons Testing in ‘Pristine’ Marianas Trench</a> <span class="rss-date">November 19, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/extreme-hyper-galaxies-brightness-of-10-trillion-suns-and-gargantuan-black-holes/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=extreme-hyper-galaxies-brightness-of-10-trillion-suns-and-gargantuan-black-holes'>Extreme, Hyper Galaxies –“Brightness of 10 Trillion Suns and Gargantuan Black Holes”</a> <span class="rss-date">November 19, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/phantom-star-of-the-blue-ring-nebula-mystery-solved/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=phantom-star-of-the-blue-ring-nebula-mystery-solved'>“Phantom Star of the Blue Ring Nebula” –Mystery Solved</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/the-physics-of-covid-19-people-are-like-galaxies/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-physics-of-covid-19-people-are-like-galaxies'>The Physics of COVID-19 –“People are Like Galaxies”</a> <span class="rss-date">November 18, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/planet-earth-report-the-cosmic-brain-to-vast-ancient-lake-hidden-deep-under-greenlands-ice/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=planet-earth-report-the-cosmic-brain-to-vast-ancient-lake-hidden-deep-under-greenlands-ice'>Planet Earth Report –“The Cosmic Brain to Vast Ancient Lake Hidden Deep Under Greenland’s Ice”</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/galaxies-neurons-scientists-compare-the-complexity-of-the-human-brain-to-the-cosmos/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=galaxies-neurons-scientists-compare-the-complexity-of-the-human-brain-to-the-cosmos'>“Galaxies &amp; Neurons” –Scientists Compare the Complexity of the Human Brain to the Cosmos</a> <span class="rss-date">November 16, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/last-weeks-top-5-space-science-headlines-our-original-sun-was-a-supernova-to-violent-drag-of-dark-matter/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=last-weeks-top-5-space-science-headlines-our-original-sun-was-a-supernova-to-violent-drag-of-dark-matter'>Last Week’s Top 5 Space &amp; Science Headlines –“Our Original Sun was a Supernova to The Unexpected Galaxy”</a> <span class="rss-date">November 16, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/11/the-ancestors-ai-reveals-an-enigmatic-primordial-galaxy-kraken-that-collided-with-the-milky-way-11-billion-years-ago/#utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-ancestors-ai-reveals-an-enigmatic-primordial-galaxy-kraken-that-collided-with-the-milky-way-11-billion-years-ago'>“The Ancestors” –Enigmatic Primordial Galaxy–‘Kraken’–Collided with the Milky Way 11 Billion Years Ago</a> <span class="rss-date">November 16, 2020</span></li></ul></span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><noscript><img width="300" height="113" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="113" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_113/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="lazyload image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_648/https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote>Daily Galaxy provides insightful updates on our understanding of the Universe, the island of cosmic knowledge in our vast ocean of ignorance. <cite>Avi Loeb, Harvard University</cite></blockquote></div></aside></div></div> &copy; copyrights 2007-2020. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div>  <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-S58ALstS5PpM",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-S58ALstS5PpM.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script  data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://dailygalaxy.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script data-noptimize="1">/*<![CDATA[*/function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});/*]]>*/</script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"dg2-1"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"38585 https:\/\/dailygalaxy.com\/?p=38585","disqusShortname":"dg2-1","disqusTitle":"\u201cAnomaly\u201d \u2013Could a Strange Star Signal a Civilization Billions of Years Beyond Sapiens (Weekend Feature)","disqusUrl":"https:\/\/dailygalaxy.com\/2020\/11\/anomaly-could-a-strange-star-signal-a-civilization-billions-of-years-beyond-sapiens-weekend-feature\/","postId":"38585"};</script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script type='text/javascript' id='et-ptemplates-frontend-js-extra'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_a0427f4fd9fd65cf637d5f2eb6e3d5d8.js"></script></body></html>