<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script  defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <script>/*<![CDATA[*/var et_site_url='https://dailygalaxy.com';var et_post_id='32558';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_87ac4da5c592a6b71843634b722b4867.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_4227c03664913728b4472fa758e4b3ed.css" rel="stylesheet" /><title>Planet Earth Report --&quot;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&quot; | The Daily Galaxy</title><meta name="description" content="Summaries of headline news by leading science journalists about the discoveries, technology, people, and events changing our knowledge of Planet Earth and the future of the human species."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Planet Earth Report --&quot;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&quot; | The Daily Galaxy" /><meta property="og:description" content="Summaries of headline news by leading science journalists about the discoveries, technology, people, and events changing our knowledge of Planet Earth and the future of the human species." /><meta property="og:url" content="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:publisher" content="https://www.facebook.com/dailygalaxycom-231802629840/" /><meta property="article:section" content="Astrobiology" /><meta property="article:published_time" content="2020-02-02T16:11:21+00:00" /><meta property="article:modified_time" content="2020-02-02T17:44:11+00:00" /><meta property="og:updated_time" content="2020-02-02T17:44:11+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2020/02/screen-shot-2018-02-03-at-1-13-53-pm-7-1024x508-1-e1580659605945.png" /><meta property="og:image:secure_url" content="https://dailygalaxy.com/wp-content/uploads/2020/02/screen-shot-2018-02-03-at-1-13-53-pm-7-1024x508-1-e1580659605945.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Summaries of headline news by leading science journalists about the discoveries, technology, people, and events changing our knowledge of Planet Earth and the future of the human species." /><meta name="twitter:title" content="Planet Earth Report --&quot;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&quot; | The Daily Galaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:image" content="https://dailygalaxy.com/wp-content/uploads/2020/02/screen-shot-2018-02-03-at-1-13-53-pm-7-1024x508-1-e1580659605945.png" /><meta name="twitter:creator" content="@dailygalaxy" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Planet Earth Report &#8211;&#8220;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&#8221; Comments Feed" href="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals/feed/" /><meta content="Simplism Child v.1.0.0" name="generator"/> <script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"dailygalaxy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <link rel='https://api.w.org/' href='https://dailygalaxy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=32558' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F02%2Fplanet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F02%2Fplanet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals%2F&#038;format=xml" /> <script>/*<![CDATA[*/window.addEventListener("sfsi_plus_functions_loaded",function(){
		var body= document.getElementsByTagName('body')[0];
		// console.log(body);
		body.classList.add("sfsi_plus_3.32");
	})
	// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
	// 	jQuery("body").addClass("sfsi_plus_3.32")
	// });

	function sfsi_plus_processfurther(ref) {
		var feed_id = 'SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=';
		var feedtype = 8;
		var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
		var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		if ((email != "Enter your email") && (filter.test(email))) {
			if (feed_id != "") {
				if (feedtype == "8") {
					var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
					window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
					ref.target = "popupwindow";
					ref.action = url;
					return true;
				} else {
					return false;
				}
			}
		} else {
			alert("Please enter email address");
			jQuery(ref).find('input[name="data[Widget][email]"]').focus();
			return false;
		}
	}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=5A511D5EA0928C140810E705B8649B18');/*]]>*/</script><link rel="amphtml" href="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals/amp/"> <script src='https://tagan.adlightning.com/math-aids/op.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script src="//cdn.districtm.ca/merge/merge.139445.js"></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> <link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-28353366-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> <link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-15803178522229.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-32558 single-format-standard et_includes_sidebar"><div id="header"> <a href="https://dailygalaxy.com/"> <img src="https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30149"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-30150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30150"><a href="https://dailygalaxy.com/?s=planet+earth+report">Planet Earth Report</a></li><li id="menu-item-30151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30151"><a href="https://dailygalaxy.com//?s=The+Alien+Observatory">The Alien Observatory</a></li><li id="menu-item-30153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30153"><a href="https://dailygalaxy.com/?s=X-Files">X-Files</a></li><li id="menu-item-30154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30154"><a href="https://dailygalaxy.com/?s=From+the+Farside">From the Farside</a></li><li id="menu-item-30155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30155"><a href="https://dailygalaxy.com/?s=Heard+in+the+Milky+Way">Heard in the Milky Way</a></li><li id="menu-item-30156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30156"><a href="https://dailygalaxy.com/?s=The+Galaxy+Report">The Galaxy Report</a></li></ul></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/" >Home</a> » <span><a href="https://dailygalaxy.com/category/astrobiology/" >Astrobiology</a> » <span class="breadcrumb_last" aria-current="page">Planet Earth Report &#8211;&#8220;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&#8221;</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54267"><a href="https://dailygalaxy.com/category/bitcoin/">Bitcoin</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-55028"><a href="https://dailygalaxy.com/category/black-holes/">Black Holes</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-55011"><a href="https://dailygalaxy.com/category/milky-way-galaxy/">Milky Way Galaxy</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-54189"><a href="https://dailygalaxy.com/category/nuclear/">Nuclear</a></li><li class="cat-item cat-item-54179"><a href="https://dailygalaxy.com/category/ozone/">Ozone</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals/" rel="bookmark" title="Planet Earth Report &#8211;&#8220;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&#8221;Permanent Link to "> Planet Earth Report &#8211;&#8220;Scariest Place on Earth to Weird Seven Billion Year-Old Crystals&#8221; </a></h1><div class="articleinfo">Posted  on Feb 2, 2020 in <a href="https://dailygalaxy.com/category/astrobiology/" rel="category tag">Astrobiology</a>, <a href="https://dailygalaxy.com/category/biology/" rel="category tag">Biology</a>, <a href="https://dailygalaxy.com/category/climate-change/" rel="category tag">Climate Change</a>, <a href="https://dailygalaxy.com/category/discoveries/" rel="category tag">Discoveries</a>, <a href="https://dailygalaxy.com/category/environmental/" rel="category tag">Environmental</a>, <a href="https://dailygalaxy.com/category/evolution/" rel="category tag">Evolution</a>, <a href="https://dailygalaxy.com/category/extraterrestrial-life/" rel="category tag">Extraterrestrial Life</a>, <a href="https://dailygalaxy.com/category/news/" rel="category tag">News</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a></div><div style="clear: both;"></div><p>&nbsp;</p><p><img class="alignnone wp-image-32572 size-full" src="https://dailygalaxy.com/wp-content/uploads/2020/02/screen-shot-2018-02-03-at-1-13-53-pm-7-1024x508-1-e1580659605945.png" alt="Earth from the ISS" width="650" height="322" /></p><p>&nbsp;</p><p>“Planet Earth Report” provides paragraph-length summaries of headline news by leading science journalists about the extraordinary discoveries, technology, people, and events changing our knowledge of Planet Earth and the future of the human species. Our caffine-inspired curation team scours the world, doing your work for you &#8211;all in one place, with &#8220;deep-dive&#8221; links.</p><p><span id="more-32558"></span></p><p>&nbsp;</p><p><strong><a href="https://www.nytimes.com/2020/02/01/science/asteroid-dinosaurs-crater-bacteria.html">Asteroid That Killed the Dinosaurs Was Great for Bacteria</a></strong> &#8211;The smoldering crater left by the apocalyptic space rock became a nice home for blue-green algae within years of the impact. &#8220;The asteroid moved 24 times faster than a rifle bullet as it struck Earth some 66 million years ago,&#8221; writes <a href="https://twitter.com/ShannonWHall?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Shannon Hall</a> for <a href="https://www.nytimes.com/2020/02/01/science/asteroid-dinosaurs-crater-bacteria.html">New York Times Science</a>. Its supersonic shock wave flattened trees across North and South America, and its heat wave sparked incomprehensibly large forest fires. The event lofted so much debris into the atmosphere that photosynthesis shut down. The non-avian dinosaurs disappeared. And nearly 75 percent of all species were extinguished. At the point of impact, the picture was even more dire. The space rock left a sterile crater nearly 20 miles deep in what is now the Gulf of Mexico. Not a single living thing could have survived.</p><p><strong><a href="https://dailygalaxy.com/2020/02/do-living-creatures-need-cell-membranes-to-survive-saturns-titan-may-harbor-the-answer-weekend-feature/">“Do Living Creatures Need Cell Membranes?” –Saturn’s Titan May Harbor the Answer</a></strong>. “Do living creatures would need cell membranes to survive,” ask Hilda Sandström and Martin Rahm with the Initiatives on Cosmic Origins at Chalmers University of Technology in Gothenburg, Sweden, probing two of the most central questions in astrobiology –“what are environmental and chemical limits of life?” This unsolved mystery led them to explore the possibility of life on Saturn’s moon, Titan. Often described as harboring conditions similar to early Earth, they used computer modeling to determine whether “polarity-inverted” membranes dubbed “azotosomes” –hypothetical structures that lack the phosphorus and oxygen found in membranes on Earth but contain nitrogen– could self-assemble under Titan’s extreme environment.</p><p><strong><a href="https://www.vice.com/en_us/article/pkea87/scientists-are-rapidly-finding-weird-materials-older-than-the-solar-system-on-earth">Scientists Are Rapidly Finding Weird Materials Older Than the Solar System on Earth</a></strong> &#8211;First, scientists found stardust crystals dating back seven billion years. Just weeks later, writes <a href="https://www.vice.com/en_us/contributor/becky-ferreira">Becky Ferreira</a> for Motherboard/Vice, another team has reported finding more “presolar” compounds in an unexpected place. Scientists have detected grains of stardust that are older than the Sun inside a gigantic meteorite that fell in Chihuahua, Mexico, in 1969, according to a study published on Monday in Nature Astronomy. The discovery comes within weeks of another study that identified the oldest material on Earth inside a separate meteorite that also landed on our planet in 1969, this time in Australia.</p><p><strong><a href="https://dailygalaxy.com/2020/01/extraterrestrial-technosignatures-ai-of-the-future-could-reveal-the-incomprehensible/">“Extraterrestrial Technosignatures” –AI of the Future Could Reveal the Incomprehensible.</a></strong> “If AI identifies something our mind cannot understand or accept, could it in the future go beyond our level of consciousness and open doors to reality for which we are not prepared? What if the square and triangle of Vinalia Faculae in Ceres were artificial structures?” asked Spanish clinical neuropsychologist Gabriel G. De la Torre about the application of artificial intelligence to the search for extra-terrestrial intelligence, and the identification of a possible technosignature –a square structure within a triangular one in a crater on the dwarf planet Ceres.</p><p><strong><a href="https://www.theatlantic.com/science/archive/2020/01/watch-video-one-worlds-most-important-places/605731/">The New Video of One of the Scariest Places on Earth</a> </strong>&#8211;For the first time, scientists have a clear view of the line where the giant Thwaites Glacier is leaking water into the ocean. Earlier this week, writes<a href="https://www.theatlantic.com/author/robinson-meyer/"> Robinson Meyer</a> for <a href="https://www.theatlantic.com/science/archive/2020/01/watch-video-one-worlds-most-important-places/605731/">The Atlantic</a>, researchers published the first images of the place where this behemoth glacier, which is both one of the world’s largest and most vulnerable, sits on the deep seafloor and bleeds water into the ocean. In other words, they have made a film of sea-level rise in progress, showing ice from the land becoming water in the ocean. But this may understate the importance of these visuals. Thwaites is one of a handful of glaciers in the world that could really matter in our lifetime: If it collapses, it could do so rapidly, cataclysmically spiking global sea levels during the next few decades.</p><div style="float:none;text-align:center"> <script src="https://live.sekindo.com/live/liveView.php?s=97043&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembede85lwitumqnk&vp_template=3949&schain=1.0,1!admetricspro.com,220,1"></script> </div><p>&nbsp;</p><p><iframe title="Antarctica melting: Journey to the &#039;doomsday glacier&#039; - BBC News" width="500" height="281" src="https://www.youtube.com/embed/f0AWsJ0cmLE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>&nbsp;</p><p><strong><a href="https://www.nbcnews.com/science/space/new-telescope-reveals-sun-s-surface-closest-detail-yet-n1126491">Never-before-seen details of the sun&#8217;s surface revealed by new telescope</a> </strong>&#8211;The spectacular photos show a pattern of turbulent, “boiling” gas covering the sun. Inside visible cell-like structures, reports Reuters, each around the size of the U.S. state of Texas, hot plasma can be seen rising before cooling off and sinking below the surface in dark lanes, as part of a process called convection.</p><p><strong><a href="https://www.vice.com/en_us/article/3a8k93/the-cias-infamous-unsolved-cryptographic-puzzle-gets-a-final-clue">The CIA’s Infamous, Unsolved Cryptographic Puzzle Gets a ‘Final Clue’</a> </strong>&#8211;&#8220;Even once it’s cracked, it’s gonna be a riddle, something that’s still controversial and hard to figure out,&#8221; the creator of the Kryptos puzzle sculpture says. Almost exactly 30 years ago, the artist and sculptor Jim Sanborn was devising an encrypted code for his sculpture complex at the new CIA headquarters, writes <a href="https://www.vice.com/en_us/contributor/mordechai-rorvig">Mordechai Rorvig</a> for Motherboard/Vice. The centerpiece of the complex, called Kryptos, is an eight-foot tall sculpture of a copper scroll, with four paragraphs of letters cut from the metal. At first glance, the letters seem to be gibberish. But cryptologists, including NSA experts and the American scientist James Gillogly, gradually decrypted the first three paragraphs of the text. But the full solution has eluded cryptographers, and the 74-year-old Sanborn has just released a new clue in order to help hobbyists solve it.</p><p><strong><a href="https://www.vice.com/en_us/article/m7qb54/inside-skinwalker-ranch-a-paranormal-hotbed-of-ufo-research">Inside Skinwalker Ranch, a Paranormal Hotbed of UFO Research</a> &#8211;</strong>-Locals say the ranch has been plagued by strange creatures and cattle mutilations, writes <a href="https://www.vice.com/en_us/contributor/mj-banias">MJ Banias</a> for Motherboard/Vice. It&#8217;s also been used for government UFO research. So what&#8217;s really happening there? The HISTORY channel has greenlighted a new nonfiction Series &#8220;The Secret of Skinwalker Ranch&#8221; (WT) from Executive Producer of &#8220;The Curse of Oak Island&#8221; for release this year.</p><p><strong><a href="https://www.theatlantic.com/science/archive/2020/01/how-did-people-herculaneum-die/605479/">A Twist in the 2,000-Year-Old Mystery of Herculaneum</a></strong> &#8211;Scientists have long thought that the 340 victims of Mount Vesuvius died instantly. But a new analysis suggests they suffered a slower demise, writes Alla Katsnel and Sapiens for The Atlantic. When Mount Vesuvius, on the west coast of Italy, first began its volcanic rumblings in A.D. 79, ash and white pumice deluged the surrounding region, including the famous city of Pompeii. Several hours later, the volcano belched up another phase of its eruption: a series of steaming toxic clouds of gas and rock, called pyroclastic surges, that heaved down the mountainsides, engulfing Pompeii and the nearby seaside town of Herculaneum.</p><p><strong><a href="https://www.theguardian.com/science/2020/feb/02/the-five-large-telescopes-solar-surface-images">The Five: Large Telescopes</a> </strong>&#8211;As the most detailed images of the sun are released this week, The Guardian looks look at other huge telescopes and their discoveries, including the Daniel K Inouye Solar Telescope, Gran Telescopio Canarias, WM Keck Observatory twin telescopes, Hobby-Eberly Telescope, and the The South African Large Telescope &#8211;the largest single optical telescope in the southern hemisphere, and claims to be one of the darkest observatory locations in the world, far away from city light pollution. It can detect objects as faint as a candle on the moon and was jointly responsible for detecting the first white dwarf pulsar in 2016.</p><p><strong><a href="https://www.nytimes.com/2020/01/30/science/nasa-spitzer-space-telescope.html">NASA’s Spitzer Space Telescope Ends 16-Year Mission of Discover</a></strong>, including Earth-size worlds orbiting another star, a new ring around Saturn and many more wonders in space. On Thursday, writes <a href="https://twitter.com/adamspacemann?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Adam Mann</a> for the New York Times, NASA’s Spitzer space telescope signed off and went silent. But even during its final week of operation, the spacecraft was making one-of-a-kind observations.</p><p><strong><a href="https://earther.gizmodo.com/cool-discovery-could-finally-explain-gigantic-ice-rings-1841362510">Cool Discovery Could Finally Explain Gigantic Ice Rings Found on Siberian Lake</a></strong> &#8211;The appearance of large ice rings on Lake Baikal in southern Siberia has confounded scientists since they were first discovered in the early 2000s, writes <a href="https://kinja.com/georgedvorsky?_ga=2.147981234.404974973.1580656660-1530064169.1580656660">George Dvorsky</a> for Gizmodo. Recent investigations into the ice rings have resulted in a plausible explanation, but there’s still much to learn about these unusual features. Russia’s Lake Baikal is the world’s largest and deepest freshwater lake. It’s home to many varieties of fish not seen anywhere else in the world, and even an endemic freshwater seal population. And it also features strange ice rings, which were first spotted in the early 2000s through MODIS satellite imagery.</p><p><strong><a href="https://www.vice.com/en_us/article/z3bmmw/scientists-discovered-a-mysterious-new-aurora-borealis-on-the-edge-of-space">Scientists Discovered a Mysterious New Aurora Borealis on the Edge of Space</a></strong> &#8211;The trippy &#8220;dunes&#8221; were identified in a largely unexplored region of Earth&#8217;s atmosphere, and we&#8217;d have to send a spacecraft up to understand how they form. These “dunes,” so named because of their wavy shape, writes <a href="https://www.vice.com/en_us/contributor/becky-ferreira">Becky Ferreira</a> for <a href="https://www.vice.com/en_us/article/z3bmmw/scientists-discovered-a-mysterious-new-aurora-borealis-on-the-edge-of-space">Motherboard/Vice</a>, offer a rare window into a layer of Earth’s atmosphere that is often called the “ignorosphere” because it is so challenging to study that it has ended up neglected. The dunes themselves are just as mysterious as the atmospheric region they inhabit, though the study presents potential explanations for their appearance.</p><div style="clear: both;"></div><div id="disqus_thread"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="text-2" class="sidebar-box widget_text"><h2>Follow &#038; Share</h2><span class="widget-inside"><div class="textwidget"><div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://dailygalaxy.com/feed/' style='opacity:1' rel="noopener noreferrer"><img alt='RSS' title='RSS' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/SmQ3RUdNZkt6QlBpQVY0MGw5NEZqYktUaDJ1QU1GS3IxekUrckR4bzV5azczVFpVOWpCcnNyOGZIOGFmYkZ1RnpzQUU2SGV3clZTZDRxZ1U0MlBLcUdRNDhRM01XUURWZDV3TGdrTUY1Q2ltZGFLdEMvNXpxbjBvcTBVRFNURHp8RjBPYVZSU0lRN1hYUlBmMkNET1VxTmRjSEhWM2MrU2hUSXlxb3dlVWhhWT0=/OA==' style='opacity:1' rel="noopener noreferrer"><img alt='Follow by Email' title='Follow by Email' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailygalaxy.com%2F2020%2F02%2Fplanet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect=''   href='javascript:void(0);'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name https://dailygalaxy.com/2020/02/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals'style='display:inline-block' > <img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div></div> </span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div><div id="rss-2" class="sidebar-box widget_rss"><h2><a class="rsswidget" href="https://dailygalaxy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dailygalaxy.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://dailygalaxy.com/">RECENT ARTICLES</a></h2><span class="widget-inside"><ul><li><a class='rsswidget' href='https://dailygalaxy.com/2020/02/do-living-creatures-need-cell-membranes-to-survive-saturns-titan-may-harbor-the-answer-weekend-feature/'>“Do Living Creatures Need Cell Membranes?” –Saturn’s Titan May Harbor the Answer (Weekend Feature)</a> <span class="rss-date">February 1, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/dragging-spacetime-neutron-star-orbiting-a-massive-object-predicted-by-einstein/'>“Dragging Spacetime” –Neutron Star Orbiting a Massive Object Predicted By Einstein</a> <span class="rss-date">January 31, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/extraterrestrial-technosignatures-ai-of-the-future-could-reveal-the-incomprehensible/'>“Extraterrestrial Technosignatures” –AI of the Future Could Reveal the Incomprehensible</a> <span class="rss-date">January 30, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/the-land-of-fire-survival-in-the-jurassic-mass-extinction/'>“The Land of Fire” –Survival in the Jurassic Mass Extinction</a> <span class="rss-date">January 29, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/mystery-at-mars-south-pole-ancient-object-with-enormous-implications-for-climate-change/'>“Mystery at Mars South Pole” –Ancient Object With Enormous Implications for Climate Change</a> <span class="rss-date">January 29, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/the-massive-elephant-in-the-room-new-theory-says-no-need-for-dark-energy/'>“The Massive Elephant in the Room” –New Theory Says ‘No Need’ for Dark Energy</a> <span class="rss-date">January 28, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/profound-implications-in-an-evolutionary-leap-wasps-learn-to-recognize-faces/'>“Profound Implications” –In an Evolutionary Leap, Wasps Learn to Recognize Faces</a> <span class="rss-date">January 28, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/planet-earth-report-graveyard-of-giant-spaceships-to-fourth-atomic-spy-at-los-alamos/'>Planet Earth Report –“Graveyard of Giant Spaceships to Fourth Atomic Spy at Los Alamos”</a> <span class="rss-date">January 27, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/crucial-for-life-ancient-hidden-origin-of-earths-plate-tectonics-unearthed/'>“Crucial for Life” –Ancient, Hidden Origin of Earth’s Plate Tectonics Unveiled</a> <span class="rss-date">January 27, 2020</span></li><li><a class='rsswidget' href='https://dailygalaxy.com/2020/01/last-weeks-top-5-space-science-headlines-quantum-gates-of-hell-to-star-the-size-of-our-solar-system/'>Last Week’s Top 5 Space &amp; Science Headlines –“Quantum ‘Gates of Hell’ to Star the Size of Our Solar System”</a> <span class="rss-date">January 27, 2020</span></li></ul></span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><img width="300" height="113" src="https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" srcset="https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote>Daily Galaxy provides insightful updates on our understanding of the Universe, the island of cosmic knowledge in our vast ocean of ignorance. <cite>Avi Loeb, Harvard University</cite></blockquote></div></aside></div></div> &copy; copyrights 2007-2019. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div>  <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script>window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');

		}
	})</script> <?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?> <script type='text/javascript'>var countVars = {"disqusShortname":"dg2-1"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"32558 https:\/\/dailygalaxy.com\/?p=32558","disqusShortname":"dg2-1","disqusTitle":"Planet Earth Report \u2013\u201cScariest Place on Earth to Weird Seven Billion Year-Old Crystals\u201d","disqusUrl":"https:\/\/dailygalaxy.com\/2020\/02\/planet-earth-report-one-of-the-scariest-places-on-earth-to-seven-billion-year-old-crystals\/","postId":"32558"};</script> <script type='text/javascript'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script type='text/javascript'>var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/dailygalaxy.com\/wp-admin\/","plugin_dir_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/dailygalaxy.com\/wp-json\/","pretty_perma":"yes"};</script> <script type='text/javascript'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_4e602e50769bfac029d08ee739a12417.js"></script></body></html>