<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" /> <![endif]--> <!--[if lt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" /> <script  defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script> <![endif]--><link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" /> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <script>/*<![CDATA[*/var et_site_url='https://dailygalaxy.com';var et_post_id='31819';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}/*]]>*/</script><link media="screen" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_87ac4da5c592a6b71843634b722b4867.css" rel="stylesheet" /><link media="all" href="https://dailygalaxy.com/wp-content/cache/autoptimize/css/autoptimize_e2100804482e2781d82269b5777f2a65.css" rel="stylesheet" /><title>&quot;Hot Jupiter&quot; --Detected Spiraling Towards Its Fiery Doom | The Daily Galaxy</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;Hot Jupiter&quot; --Detected Spiraling Towards Its Fiery Doom | The Daily Galaxy" /><meta property="og:description" content="&nbsp; &nbsp; Since its discovery in 1995, exoplanet WASP-12b, a &#8220;hot Jupiter,&#8221; has been spiraling towards its doom. Located 600 light-years away in the constellation Auriga, a Princeton-led team of astrophysicists has shown that the exoplanet is spiraling in toward its host star, heading toward certain destruction with less than a thousandth of that of &hellip;" /><meta property="og:url" content="https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/" /><meta property="og:site_name" content="The Daily Galaxy" /><meta property="article:publisher" content="https://www.facebook.com/dailygalaxycom-231802629840/" /><meta property="article:tag" content="occultation" /><meta property="article:tag" content="WASP-12b" /><meta property="article:section" content="Astronomy" /><meta property="article:published_time" content="2020-01-09T16:52:51+00:00" /><meta property="article:modified_time" content="2020-01-09T17:05:48+00:00" /><meta property="og:updated_time" content="2020-01-09T17:05:48+00:00" /><meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg" /><meta property="og:image:secure_url" content="https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&nbsp; &nbsp; Since its discovery in 1995, exoplanet WASP-12b, a &#8220;hot Jupiter,&#8221; has been spiraling towards its doom. Located 600 light-years away in the constellation Auriga, a Princeton-led team of astrophysicists has shown that the exoplanet is spiraling in toward its host star, heading toward certain destruction with less than a thousandth of that of [&hellip;]" /><meta name="twitter:title" content="&quot;Hot Jupiter&quot; --Detected Spiraling Towards Its Fiery Doom | The Daily Galaxy" /><meta name="twitter:site" content="@dailygalaxy" /><meta name="twitter:image" content="https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg" /><meta name="twitter:creator" content="@dailygalaxy" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f","name":"Val Landi","image":{"@type":"ImageObject","@id":"https://dailygalaxy.com/#personlogo","url":"https://dailygalaxy.com/wp-content/uploads/2019/10/admin-ajax.php_.png","width":400,"height":398,"caption":"Val Landi"},"logo":{"@id":"https://dailygalaxy.com/#personlogo"},"description":"The Daily Galaxy's San Francisco-based founder and editor is Val Landi. Prior to launching dailygalaxy.com in 2007, Val was executive vice-president of global technology publisher, IDG, where he was head of Computerworld Electronic Media and founder of Computerworld.com --one of the Internet's first news sites. Val later joined Palo Alto-based Interval Research as Senior Vice President. Interval --whose mission was to help create the IP foundation for the wired world--was founded by Paul Allen, Microsoft's co-founder and creator of the Allen Radio Telescope Array in the High Sierra's. Val hold's a Master's Degree ('91) from Harvard University, with a concentration on the history of science. At Harvard, Val studied with I. Bernard Cohen, one of the world's leading authorities on Isaac Newton. The founder of Isis, Cohen was often referred to as the \"father of the history of science\".","sameAs":["https://twitter.com/dailygalaxy"]},{"@type":"WebSite","@id":"https://dailygalaxy.com/#website","url":"https://dailygalaxy.com/","name":"The Daily Galaxy","description":"Great Discoveries Channel","publisher":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"potentialAction":{"@type":"SearchAction","target":"https://dailygalaxy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#primaryimage","url":"https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg","width":600,"height":400,"caption":"Hot Jupiter Exoplanet"},{"@type":"WebPage","@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#webpage","url":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/","inLanguage":"en-US","name":"&quot;Hot Jupiter&quot; --Detected Spiraling Towards Its Fiery Doom | The Daily Galaxy","isPartOf":{"@id":"https://dailygalaxy.com/#website"},"primaryImageOfPage":{"@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#primaryimage"},"datePublished":"2020-01-09T16:52:51+00:00","dateModified":"2020-01-09T17:05:48+00:00","breadcrumb":{"@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailygalaxy.com/","url":"https://dailygalaxy.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailygalaxy.com/category/astronomy/","url":"https://dailygalaxy.com/category/astronomy/","name":"Astronomy"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/","url":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/","name":"&#8220;Hot Jupiter&#8221; &#8211;Detected Spiraling Towards Its Fiery Doom"}}]},{"@type":"NewsArticle","@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#article","isPartOf":{"@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#webpage"},"author":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"headline":"&#8220;Hot Jupiter&#8221;  &#8211;Detected Spiraling Towards Its Fiery Doom","datePublished":"2020-01-09T16:52:51+00:00","dateModified":"2020-01-09T17:05:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#webpage"},"publisher":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"image":{"@id":"https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/#primaryimage"},"keywords":"occultation,WASP-12b","articleSection":"Astronomy,Exoplanets","copyrightYear":"2020","copyrightHolder":{"@id":"https://dailygalaxy.com/#organization"}}]}/*]]>*/</script> <link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; &#8220;Hot Jupiter&#8221;  &#8211;Detected Spiraling Towards Its Fiery Doom Comments Feed" href="https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/feed/" /><meta content="Simplism Child v.1.0.0" name="generator"/><script   type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"dailygalaxy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <link rel='https://api.w.org/' href='https://dailygalaxy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dailygalaxy.com/?p=31819' /><link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F01%2Fhot-jupiter-detected-spiraling-towards-its-fiery-doom%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2020%2F01%2Fhot-jupiter-detected-spiraling-towards-its-fiery-doom%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=13DB09B93F7BA1E37A628EBFD6B6FDAD');/*]]>*/</script><link rel="amphtml" href="https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/amp/"> <script src='https://tagan.adlightning.com/math-aids/op.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script> <script src="//cdn.districtm.ca/merge/merge.139445.js"></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script> <script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script> <link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-100x100.png" sizes="32x32" /><link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-184x184.png" /><meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2019/12/dglogo2-300x300.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-28353366-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> <link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-15785924107299.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-31819 single-format-standard et_includes_sidebar"><div id="header"> <a href="https://dailygalaxy.com/"> <img src="https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/> </a><div style="clear: both;"></div></div><div style="clear: both;"></div><div id="navigation"><div id="pages"><ul id="menu-top-menu" class="nav superfish"><li id="menu-item-30074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30074"><a href="https://dailygalaxy.com/">HOME</a></li><li id="menu-item-30079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30079"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30077"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30078"><a href="https://dailygalaxy.com/category/space/">Space &#038; Cosmos</a></li><li id="menu-item-30080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30080"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30076"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30082"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30083"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30148"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30149"><a href="#">Special Reports</a><ul class="sub-menu"><li id="menu-item-30150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30150"><a href="https://dailygalaxy.com/?s=planet+earth+report">Planet Earth Report</a></li><li id="menu-item-30151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30151"><a href="https://dailygalaxy.com//?s=The+Alien+Observatory">The Alien Observatory</a></li><li id="menu-item-30153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30153"><a href="https://dailygalaxy.com/?s=X-Files">X-Files</a></li><li id="menu-item-30154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30154"><a href="https://dailygalaxy.com/?s=From+the+Farside">From the Farside</a></li><li id="menu-item-30155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30155"><a href="https://dailygalaxy.com/?s=Heard+in+the+Milky+Way">Heard in the Milky Way</a></li><li id="menu-item-30156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30156"><a href="https://dailygalaxy.com/?s=The+Galaxy+Report">The Galaxy Report</a></li></ul></li><li id="menu-item-30084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30084"><a href="https://dailygalaxy.com/contact-us/">Contact</a></li></ul></div></div><div id="wrapper2"><p id="breadcrumbs" style="font-size: smaller;color: #666;"><span><span><a href="https://dailygalaxy.com/" >Home</a> » <span><a href="https://dailygalaxy.com/category/astronomy/" >Astronomy</a> » <span class="breadcrumb_last" aria-current="page">&#8220;Hot Jupiter&#8221; &#8211;Detected Spiraling Towards Its Fiery Doom</span></span></span></span></p><div id="categories"><ul id="nav2" class="nav superfish"><li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li class="cat-item cat-item-54283"><a href="https://dailygalaxy.com/category/archaeology/">Archaeology</a></li><li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li class="cat-item cat-item-54262"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li class="cat-item cat-item-54267"><a href="https://dailygalaxy.com/category/bitcoin/">Bitcoin</a></li><li class="cat-item cat-item-54146"><a href="https://dailygalaxy.com/category/black-hole/">Black Hole</a></li><li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li class="cat-item cat-item-54011"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li class="cat-item cat-item-54350"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li class="cat-item cat-item-54015"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a></li><li class="cat-item cat-item-54244"><a href="https://dailygalaxy.com/category/environmental/">Environmental</a></li><li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a></li><li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a></li><li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a></li><li class="cat-item cat-item-53964"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a></li><li class="cat-item cat-item-54189"><a href="https://dailygalaxy.com/category/nuclear/">Nuclear</a></li><li class="cat-item cat-item-54179"><a href="https://dailygalaxy.com/category/ozone/">Ozone</a></li><li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a></li><li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a></li><li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li class="cat-item cat-item-54147"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li class="cat-item cat-item-54014"><a href="https://dailygalaxy.com/category/string-theory/">String Theory</a></li><li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li class="cat-item cat-item-54221"><a href="https://dailygalaxy.com/category/ufo/">UFO</a></li><li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div><div id="container"><div id="container2"><div id="left-div"><div class="post-wrapper"><h1 class="titles2"> <a href="https://dailygalaxy.com/2020/01/hot-jupiter-detected-spiraling-towards-its-fiery-doom/" rel="bookmark" title="&#8220;Hot Jupiter&#8221;  &#8211;Detected Spiraling Towards Its Fiery DoomPermanent Link to "> &#8220;Hot Jupiter&#8221;  &#8211;Detected Spiraling Towards Its Fiery Doom </a></h1><div class="articleinfo">Posted  on Jan 9, 2020 in <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/exoplanets/" rel="category tag">Exoplanets</a></div><div style="clear: both;"></div><p><img class="alignnone size-full wp-image-31826" src="https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg" alt="Hot Jupiter Exoplanet" width="600" height="400" srcset="https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600.jpg 600w, https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600-300x200.jpg 300w, https://dailygalaxy.com/wp-content/uploads/2020/01/s-l600-140x94.jpg 140w" sizes="(max-width: 600px) 100vw, 600px" /></p><p>&nbsp;</p><p>&nbsp;</p><p>Since its discovery in 1995, exoplanet WASP-12b, a &#8220;hot Jupiter,&#8221; has been spiraling towards its doom. Located 600 light-years away in the constellation Auriga, a Princeton-led team of astrophysicists has shown that the exoplanet is spiraling in toward its host star, heading toward certain destruction with less than a thousandth of that of Earth&#8217;s end, a mere 3 million years, before it meets its fiery demise.</p><p><span id="more-31819"></span>WASP-12b is a giant gaseous planet like our neighbor planet Jupiter, but which is very close to its own star, orbiting its sun in just 26 hours. (By contrast, we take 365 days to orbit, and even Mercury, the innermost planet of our solar system, takes 88 days.)</p><p>&#8220;Ever since the discovery of the first &#8216;hot Jupiter&#8217; in 1995 &#8212; a discovery that was recognized with this year&#8217;s Nobel Prize in Physics &#8212; we have wondered how long such planets can survive,&#8221; said <a href="https://scholar.princeton.edu/jwinn/home">Joshua Winn</a>, a professor of astrophysical sciences at Princeton and one of the authors of the paper. &#8220;We were pretty sure they could not last forever. The strong gravitational interactions between the planet and the star should cause the planet to spiral inward and be destroyed, but nobody could predict how long this takes. It might be millions of years, it might be billions or trillions. Now that we have measured the rate, for at least one system &#8212; it&#8217;s millions of years &#8212; we have a new clue about the behavior of stars as fluid bodies.&#8221;</p><p>The problem is that as WASP-12b orbits its star, the two bodies exert gravitational pulls on each other, raising &#8220;tides&#8221; like the ocean tides raised by the moon on Earth.</p><p>Within the star, these tidal waves cause the star to become slightly distorted and to oscillate. Because of friction, these waves crash and the oscillations die down, a process that gradually converts the planet&#8217;s orbital energy into heat within the star.</p><p>The friction associated with the tides also exerts a gravitational torque on the planet, causing the planet to spiral inward. Measuring how quickly the planet&#8217;s orbit is shrinking reveals how quickly the star is dissipating the orbital energy, which provides astrophysicists clues about the interior of stars.</p><p>&#8220;If we can find more planets like WASP-12b whose orbits are decaying, we&#8217;ll be able to learn about the evolution and eventual fate of exoplanetary systems,&#8221; said first author <a href="https://web.astro.princeton.edu/people/samuel-yee">Samuel Yee</a>, a graduate student in astrophysical sciences. &#8220;Although this phenomenon has been predicted for close-in giant planets like WASP-12b in the past, this is the first time we have caught this process in action.&#8221;</p><p>One of the first people to make that prediction that was <a href="https://www.physics.northwestern.edu/people/faculty/core-faculty/frederic-rasio.html">Frederic Rasio,</a> the Joseph Cummings Professor of Physics and Astronomy at Northwestern University, who was not involved in Yee and Winn&#8217;s work. &#8220;We&#8217;ve all been waiting nearly 25 years for this effect to be detected observationally,&#8221; Rasio said. &#8220;The implications of the short timescale measured for orbital decay are also very important. In particular it means that there must be many more hot Jupiters that have already gone all the way. When they get to the Roche limit &#8212; the tidal disruption limit for an object on a circular orbit &#8212; their envelopes might get stripped, revealing a rocky core that looks just like a super-Earth (or maybe a mini-Neptune if they can retain a bit of their envelope).&#8221;</p><p>Rasio also edits Astrophysical Journal Letters, the journal in which the new paper appears. The researchers had originally submitted their paper to a less-prestigious sister journal also published by the American Astronomical Society, but Rasio redirected it to ApJ Letters because of the &#8220;especially great significance&#8221; of the research. &#8220;Part of my job is to ensure that all major new discoveries presented in manuscripts submitted to the AAS Journals are considered for publication in ApJ Letters,&#8221; he said. &#8220;In this case it was a no-brainer.&#8221;</p><div style="float:none;text-align:center"> <script src="https://live.sekindo.com/live/liveView.php?s=97043&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembede85lwitumqnk&vp_template=3949&schain=1.0,1!admetricspro.com,220,1"></script> </div><p>WASP-12b was discovered in 2008 through the transit method, in which astronomers observe a small dip in a star&#8217;s brightness as the planet passes in front of it, each time it completes an orbit. Since its discovery, the interval between successive dips has shortened by 29 milliseconds per year &#8212; an observation that was first noted in 2017 by co-author <a href="https://astro.berkeley.edu/people/kishore-patra/">Kishore Patra</a>, then an undergraduate at the Massachusetts Institute of Technology.</p><p>That slight shortening could suggest that the planet&#8217;s orbit is shrinking, but there are other possible explanations: If WASP-12b&#8217;s orbit is more oval-shaped than circular, for example, the apparent changes in the orbital period could be caused by the changing orientation of the orbit.</p><p>The way to be sure if the orbit is actually shortening is to watch the planet disappear behind its star, known as occultation. If the orbit is just changing its direction, the actual orbital period doesn&#8217;t change, so if transits occur more quickly than expected, occultations should occur more slowly. But if the orbit is truly decaying, the timing of both transits and occultations should shift in the same direction.</p><p>Over the last two years, the researchers have collected more data, including new occultation observations made with the Spitzer Space Telescope.</p><p>&#8220;These new data strongly support the orbital decay scenario, allowing us to firmly say that the planet is indeed spiraling toward its star,&#8221; said Yee. &#8220;This confirms the long-standing theoretical predictions and indirect data suggesting that hot Jupiters should eventually be destroyed through this process.&#8221;</p><p>This discovery will help theorists understand the internal workings of stars and interpret other data relating to tidal interactions, said Winn. &#8220;It also tells us about the lifetimes of hot Jupiters, a clue that might help shed light on the formation of these strange and unexpected planets.&#8221;</p><p>&#8220;<a href="https://arxiv.org/abs/1911.09131">The orbit of WASP-12b is decaying</a>,&#8221; by Samuel W. Yee, Joshua N. Winn, Heather A. Knutson, Kishore C. Patra, Shreyas Vissapragada, Michael M. Zhang, Matthew J. Holman, Avi Shporer and Jason T. Wright, appears in the Dec. 27, 2019, issue of the Astrophysical Journal.</p><p>The research was supported by Princeton University, the Heising-Simons Foundation, NASA Solar Systems grant NNX14AD22G, the Pennsylvania State University, the Eberly College of Science and the Pennsylvania Space Grant Consortium.</p><p>The authors recognized and acknowledged the very significant cultural role and reverence that the summit of Maunakea has always had within the indigenous Hawaiian community: &#8220;We are most fortunate to have the opportunity to conduct observations from this mountain.&#8221;</p><p>The image at the top of the page illustrates the searing-hot gas planet WASP-12b and its star. (NASA/JPL-Caltech)</p><p>The Daily Galaxy, Sam Cabot, via <a href="https://www.princeton.edu/news/2020/01/07/planet-wasp-12b-death-spiral-say-scientists">Princeton University</a></p><div style="clear: both;"></div><div id="disqus_thread"></div></div></div></div><div id="sidebar-wrapper"><div id="sidebar"><div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//"><div> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></span></div><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });</script> </div></div></span></div><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'> <script>googletag.display('div-gpt-ad-1569422559824-0'); });</script> </div></div></span></div><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });</script> </div></div></span></div><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });</script> </div></div></span></div><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2></h2><span class="widget-inside"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });</script> </div></div></span></div><div id="custom_html-15" class="widget_text sidebar-box widget_custom_html"><h2>CATEGORIES</h2><span class="widget-inside"><div class="textwidget custom-html-widget"></div></span></div><div id="nav_menu-2" class="sidebar-box widget_nav_menu"><h2></h2><span class="widget-inside"><div class="menu-all-categories-container"><ul id="menu-all-categories" class="menu"><li id="menu-item-30890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30890"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a></li><li id="menu-item-30892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30892"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a></li><li id="menu-item-30893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30893"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a></li><li id="menu-item-30894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30894"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a></li><li id="menu-item-30895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30895"><a href="https://dailygalaxy.com/category/astrophysics/">Astrophysics</a></li><li id="menu-item-30896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30896"><a href="https://dailygalaxy.com/category/biology/">Biology</a></li><li id="menu-item-30897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30897"><a href="https://dailygalaxy.com/category/black-hole/">Black Holes</a></li><li id="menu-item-30898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30898"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a></li><li id="menu-item-30899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30899"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a></li><li id="menu-item-30900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30900"><a href="https://dailygalaxy.com/category/cosmos/">Cosmos</a></li><li id="menu-item-31236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31236"><a href="https://dailygalaxy.com/category/dark-energy/">Dark Energy</a></li><li id="menu-item-30901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30901"><a href="https://dailygalaxy.com/category/dark-matter/">Dark Matter</a></li><li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a></li><li id="menu-item-30904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30904"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a></li><li id="menu-item-30905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30905"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a></li><li id="menu-item-30906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30906"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a></li><li id="menu-item-30907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30907"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a></li><li id="menu-item-30908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30908"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a></li><li id="menu-item-30909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30909"><a href="https://dailygalaxy.com/category/geology/">Geology</a></li><li id="menu-item-30910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30910"><a href="https://dailygalaxy.com/category/most-viewed/">Most Viewed</a></li><li id="menu-item-30911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30911"><a href="https://dailygalaxy.com/category/nasa/">NASA</a></li><li id="menu-item-30912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30912"><a href="https://dailygalaxy.com/category/news/">News</a></li><li id="menu-item-30914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30914"><a href="https://dailygalaxy.com/category/physics/">Physics</a></li><li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30916"><a href="https://dailygalaxy.com/category/science/">Science</a></li><li id="menu-item-30917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30917"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a></li><li id="menu-item-30918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30918"><a href="https://dailygalaxy.com/category/seti/">SETI</a></li><li id="menu-item-30919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30919"><a href="https://dailygalaxy.com/category/solar-system/">Solar System</a></li><li id="menu-item-30920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30920"><a href="https://dailygalaxy.com/category/space/">Space</a></li><li id="menu-item-30921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30921"><a href="https://dailygalaxy.com/category/technology/">Technology</a></li><li id="menu-item-30922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30922"><a href="https://dailygalaxy.com/category/universe/">Universe</a></li></ul></div></span></div><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside"><ul><li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li><li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li><li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li><li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li><li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li></ul> </span></div></div></div></div><div id="footer"><div class="footer-mega-col"><div class="footer-mega-col-wrap"><aside id="media_image-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_media_image"><h6 class="widget-title"></h6><a href="https://dailygalaxy.com/"><img width="300" height="113" src="https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png" class="image wp-image-29804  attachment-medium size-medium" alt="Daily Galaxy Science Discovery Space Logo" style="max-width: 100%; height: auto;" srcset="https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space-300x113.png 300w, https://dailygalaxy.com/wp-content/uploads/2019/12/dailygalaxy-science-discovery-space.png 648w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-13" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget">The Daily Galaxy is built on the vision that science, space exploration, the search for extraterrestrial life, and the environment and their expression in news, film, video, and events will dominate popular culture in the 21st century</div></aside><aside id="custom_html-14" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><h6 class="widget-title"></h6><div class="textwidget custom-html-widget"><blockquote>Daily Galaxy provides insightful updates on our understanding of the Universe, the island of cosmic knowledge in our vast ocean of ignorance. <cite>Avi Loeb, Harvard University</cite></blockquote></div></aside></div></div> &copy; copyrights 2007-20019. <a style="color:#fff; font-size:14px; color:#000;" href="https://dailygalaxy.com" title="The Daily Galaxy">The Daily Galaxy.</a> All rights reserved.</div></div>  <script type="text/javascript">jQuery(function(){
		jQuery('ul.superfish').superfish();
			});</script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?> <script type='text/javascript'>var countVars = {"disqusShortname":"dg2-1"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31819 https:\/\/dailygalaxy.com\/?p=31819","disqusShortname":"dg2-1","disqusTitle":"\u201cHot Jupiter\u201d  \u2013Detected Spiraling Towards Its Fiery Doom","disqusUrl":"https:\/\/dailygalaxy.com\/2020\/01\/hot-jupiter-detected-spiraling-towards-its-fiery-doom\/","postId":"31819"};</script> <script type='text/javascript'>/*<![CDATA[*/var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";/*]]>*/</script> <script type='text/javascript'>var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};</script> <script defer src="https://dailygalaxy.com/wp-content/cache/autoptimize/js/autoptimize_faaecd9ded8f8791fe238a15451a70db.js"></script></body></html>