<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism/style.css" type="text/css" media="screen" />
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" />
<![endif]-->
<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" />
	<script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script>
<![endif]-->
<link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" />

<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<script>var et_site_url='https://dailygalaxy.com';var et_post_id='29488';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>At the Far Side of the Milky Way --Colossal New Black Hole &amp; Orbiting Star (Weekend Feature) | The Daily Galaxy</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new gargantua, a black hole known as LB-1, has been discovered lurking at the far side of the Milky Way"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At the Far Side of the Milky Way --Colossal New Black Hole &amp; Orbiting Star (Weekend Feature) | The Daily Galaxy" />
<meta property="og:description" content="A new gargantua, a black hole known as LB-1, has been discovered lurking at the far side of the Milky Way" />
<meta property="og:url" content="https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/" />
<meta property="og:site_name" content="The Daily Galaxy" />
<meta property="article:publisher" content="https://www.facebook.com/dailygalaxycom-231802629840/" />
<meta property="article:section" content="Featured Articles" />
<meta property="article:published_time" content="2019-11-29T18:19:26+00:00" />
<meta property="article:modified_time" content="2019-11-29T21:14:05+00:00" />
<meta property="og:updated_time" content="2019-11-29T21:14:05+00:00" />
<meta property="og:image" content="https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-1024x576.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new gargantua, a black hole known as LB-1, has been discovered lurking at the far side of the Milky Way" />
<meta name="twitter:title" content="At the Far Side of the Milky Way --Colossal New Black Hole &amp; Orbiting Star (Weekend Feature) | The Daily Galaxy" />
<meta name="twitter:site" content="@dailygalaxy" />
<meta name="twitter:image" content="https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-1024x576.jpg" />
<meta name="twitter:creator" content="@dailygalaxy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f","name":"Val Landi","image":{"@type":"ImageObject","@id":"https://dailygalaxy.com/#personlogo","url":"https://dailygalaxy.com/wp-content/uploads/2019/10/admin-ajax.php_.png","width":400,"height":398,"caption":"Val Landi"},"logo":{"@id":"https://dailygalaxy.com/#personlogo"},"description":"The Daily Galaxy's San Francisco-based founder and editor is Val Landi. Prior to launching dailygalaxy.com in 2007, Val was executive vice-president of global technology publisher, IDG, where he was head of Computerworld Electronic Media and founder of Computerworld.com --one of the Internet's first news sites. Val later joined Palo Alto-based Interval Research as Senior Vice President. Interval --whose mission was to help create the IP foundation for the wired world--was founded by Paul Allen, Microsoft's co-founder and creator of the Allen Radio Telescope Array in the High Sierra's. Val hold's a Master's Degree ('91) from Harvard University, with a concentration on the history of science. At Harvard, Val studied with I. Bernard Cohen, one of the world's leading authorities on Isaac Newton. The founder of Isis, Cohen was often referred to as the \"father of the history of science\".","sameAs":["https://twitter.com/dailygalaxy"]},{"@type":"WebSite","@id":"https://dailygalaxy.com/#website","url":"https://dailygalaxy.com/","name":"The Daily Galaxy","description":"Great Discoveries Channel","publisher":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"potentialAction":{"@type":"SearchAction","target":"https://dailygalaxy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#primaryimage","url":"https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01.jpg","width":1400,"height":788,"caption":"Black Hole"},{"@type":"WebPage","@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#webpage","url":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/","inLanguage":"en-US","name":"At the Far Side of the Milky Way --Colossal New Black Hole &amp; Orbiting Star (Weekend Feature) | The Daily Galaxy","isPartOf":{"@id":"https://dailygalaxy.com/#website"},"primaryImageOfPage":{"@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#primaryimage"},"datePublished":"2019-11-29T18:19:26+00:00","dateModified":"2019-11-29T21:14:05+00:00","description":"A new gargantua, a black hole known as LB-1, has been discovered lurking at the far side of the Milky Way"},{"@type":"NewsArticle","@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#article","isPartOf":{"@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#webpage"},"author":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"headline":"At the Far Side of the Milky Way &#8211;Colossal New Black Hole &#038; Orbiting Star (Weekend Feature)","datePublished":"2019-11-29T18:19:26+00:00","dateModified":"2019-11-29T21:14:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#webpage"},"publisher":{"@id":"https://dailygalaxy.com/#/schema/person/b552103831058d1c9996c10306bc356f"},"image":{"@id":"https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/#primaryimage"},"articleSection":"Astronomy,Discoveries,Featured Articles,Science,Space","copyrightYear":"2019","copyrightHolder":{"@id":"https://dailygalaxy.com/#organization"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; At the Far Side of the Milky Way &#8211;Colossal New Black Hole &#038; Orbiting Star (Weekend Feature) Comments Feed" href="https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailygalaxy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=73c8d3c0af097c8a1ad70caba9da3d8c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism/style-Blue.css" type="text/css" media="screen" />
	<meta content="Simplism v.5.1.10" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailygalaxy.com/wp-includes/css/dist/block-library/style.min.css?ver=73c8d3c0af097c8a1ad70caba9da3d8c' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/epanel/shortcodes/css/shortcodes-legacy.css?ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"dailygalaxy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.9'></script>
<link rel='https://api.w.org/' href='https://dailygalaxy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dailygalaxy.com/?p=29488' />
<link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2019%2F11%2Fhidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2019%2F11%2Fhidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=471AA9DB8A6493E9509D8988A888E550');
</script><link rel="amphtml" href="https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/amp/"><!--  Start Header Code for dailygalaxy.com -->
<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/cmp.js'></script>
<script src="//cdn.districtm.ca/merge/merge.139445.js"></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/dailygalaxy/engine.js'></script>
<!--  End Header Code for dailygalaxy.com -->
<link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-28353366-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -15px; }
		.et_pt_portfolio_item { margin-left: 21px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -8px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 3px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-15749413449464.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-29488 single-format-standard et_includes_sidebar">
	<div id="header">
				<a href="https://dailygalaxy.com/">
			<img src="https://dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/>
		</a>
				<div style="clear: both;"></div>
	</div> <!-- end #header -->
	<div style="clear: both;"></div>

	<div id="navigation">
		<img src="https://dailygalaxy.com/wp-content/themes/Simplism/images/nav-left.png" alt="nav-left" style="float: left;" />
		<div id="pages">
							<ul class="nav superfish">
											
						<li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li>
<li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li>
<li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li>
<li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li>
									</ul>
			
		</div> <!-- end #pages -->
		<img src="https://dailygalaxy.com/wp-content/themes/Simplism/images/nav-right.png" alt="nav-left" style="float: left;" />
	</div> <!-- end #navigation -->

	<div id="wrapper2">
		<div id="categories">
							<ul id="nav2" class="nav superfish">
												<li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/">Alien Life</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-8879"><a href="https://dailygalaxy.com/category/astrobiology/">Astrobiology</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/">Astronomy</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/">Biology</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/">Cosmology</a>
</li>
	<li class="cat-item cat-item-53758"><a href="https://dailygalaxy.com/category/discoveries/">Discoveries</a>
</li>
	<li class="cat-item cat-item-53756"><a href="https://dailygalaxy.com/category/discovery/">Discovery</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/">Evolution</a>
</li>
	<li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/">Exoplanets</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/">Extraterrestrial Life</a>
</li>
	<li class="cat-item cat-item-7441"><a href="https://dailygalaxy.com/category/featured-articles/">Featured Articles</a>
</li>
	<li class="cat-item cat-item-52856"><a href="https://dailygalaxy.com/category/galaxies/">Galaxies</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/">Genetics</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/">Geology</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/">Medical</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/">NASA</a>
</li>
	<li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/">Physics</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/">Science Fiction</a>
</li>
	<li class="cat-item cat-item-53757"><a href="https://dailygalaxy.com/category/science-news/">Science News</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/">SETI</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-52857"><a href="https://dailygalaxy.com/category/universe/">Universe</a>
</li>
									</ul>
			
		</div> <!-- end #categories -->
<div id="container">
	<div id="container2">
		<div id="left-div">
					<div class="post-wrapper">
				
				<h1 class="titles2">
					<a href="https://dailygalaxy.com/2019/11/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature/" rel="bookmark" title="At the Far Side of the Milky Way &#8211;Colossal New Black Hole &#038; Orbiting Star (Weekend Feature)Permanent Link to ">
						At the Far Side of the Milky Way &#8211;Colossal New Black Hole &#038; Orbiting Star (Weekend Feature)					</a>
				</h1>

									<div class="articleinfo">Posted  on Nov 29, 2019 in <a href="https://dailygalaxy.com/category/astronomy/" rel="category tag">Astronomy</a>, <a href="https://dailygalaxy.com/category/discoveries/" rel="category tag">Discoveries</a>, <a href="https://dailygalaxy.com/category/featured-articles/" rel="category tag">Featured Articles</a>, <a href="https://dailygalaxy.com/category/science/" rel="category tag">Science</a>, <a href="https://dailygalaxy.com/category/space/" rel="category tag">Space</a>					</div>
								<div style="clear: both;"></div>

								<p><img class="alignnone size-large wp-image-29492" src="https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-1024x576.jpg" alt="Black Hole" width="1024" height="576" srcset="https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-1024x576.jpg 1024w, https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-300x169.jpg 300w, https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01-768x432.jpg 768w, https://dailygalaxy.com/wp-content/uploads/2019/11/NOVA_BlackHoles_Image_01.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<p>A new gargantua, a black hole known as LB-1, has been discovered lurking at the far side of the Milky Way with a mass that is around 70 times larger than our sun with an orbiting blue monster, a star eight times the size of the sun.</p>
<p><span id="more-29488"></span>In a new study, published in the journal <a href="https://www.nature.com/articles/s41586-019-1766-2">Nature on Nov. 27</a>, a research team from the Chinese Academy of Sciences detected the object with the Large sky Area Multi-Object fibre Spectroscopic Telescope (Lamost), based at Xinglong Observatory in China.</p>
<p>On March 2, 2019, we reported in <a href="https://dailygalaxy.com/2019/03/the-invisible-galaxy-100-million-black-holes-lurking-in-the-milky-way-weekend-feature/#more-14634">&#8220;The Invisible Galaxy&#8221;</a> that astronomers discovered a dozen black holes gathered around Sagittarius A* (Sgr A*), the supermassive black hole in the center of the Milky Way Galaxy, supporting a decades-old prediction. After conducting a cosmic inventory to calculate and categorize stellar-remnant black holes, the astronomers from the University of California concluded that there are probably tens of millions of the enigmatic, dark objects in the Milky Way – far more than expected.</p><div style="float:none;text-align:center"><!-- AdMetricsPro - DailyGalaxy.com NVU -->
<script src="https://live.sekindo.com/live/liveView.php?s=97043&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembede85lwitumqnk&vp_template=3949&schain=1.0,1!admetricspro.com,220,1"></script>
<!-- code from AdMetricsPro --></div>
<p>&#8220;Black holes of such mass should not even exist in our galaxy, according to most of the current models of stellar evolution,&#8221; said <a href="https://jifengliu.com/">Liu Jifeng</a>, astronomer at the <a href="http://english.nao.cas.cn/ne2015/cas2015/">National Astronomical Observatory of China</a> and first author of the study, in a press release. &#8220;LB-1 is twice as massive as what we thought possible. Now theorists will have to take up the challenge of explaining its formation.&#8221;</p>
<p>An even even more astounding discovery was <a href="https://dailygalaxy.com/2018/04/milky-way-may-have-several-supermassive-black-holes-roaming-the-galaxy/">reported in 2018</a> in a study published in the Astrophysical Journal Letters, where<br />
researchers from Yale, the University of Washington, Institut d&#8217;Astrophysique de Paris, and University College London predict that galaxies with a mass similar to the Milky Way should host several supermassive black holes.</p>
<p>The team used a new, state-of-the-art cosmological simulation, Romulus, to predict the dynamics of SMBHs within galaxies with better accuracy than previous simulation programs, estimating that a close approach of one of these wanderers that is able to affect our solar system should occur every 100 billion years or so, or nearly 10 times the age of the universe.&#8221;</p>
<p>The Daily Galaxy&#8211;Great Discoveries Channel, Todd Small</p>
<p>Image credit: with thanks to <a href="https://interactive.wttw.com/playlist/2018/01/10/black-holes">WGBH</a></p>
				<div style="clear: both;"></div>

								
				
				
									
<div id="disqus_thread"></div>
				
			</div> <!-- end .post-wrapper -->
				</div> <!-- end #left-div -->
	</div> <!-- end #container2 -->
	<div id="sidebar-wrapper">
    <div id="sidebar">
        <div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></span></div> <!-- end .sidebar-box --><div id="custom_html-11" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-300x600-ATF -->
<div id='div-gpt-ad-1569422830507-0' style='width: 300px; height: 600px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422830507-0'); });
	</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-8" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-300x250-ATF2 -->
<div id='div-gpt-ad-1569422559824-0' style='width: 300px; height: 250px;'>
<script>
googletag.display('div-gpt-ad-1569422559824-0'); });
</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-9" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-300x250-BTF -->
<div id='div-gpt-ad-1569422621166-0' style='width: 300px; height: 250px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422621166-0'); });
	</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-300x250-BTF2 -->
<div id='div-gpt-ad-1569422776117-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422776117-0'); });
  </script>
</div>
</div></span></div> <!-- end .sidebar-box --><div id="custom_html-12" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /192633929/dailygalaxy-160x600-BTF -->
<div id='div-gpt-ad-1569422876378-0' style='width: 160px; height: 600px;'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569422876378-0'); });
	</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside">		<ul>
			<li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li>
<li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li>
<li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li>
<li class="page_item page-item-20331"><a href="https://dailygalaxy.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li>
		</ul>
			</span></div> <!-- end .sidebar-box -->    </div> <!-- end #sidebar -->
</div> <!-- end #sidebar-wrapper --></div> <!-- end #container -->
	<div id="footer">
		Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a>
	</div> <!-- end #footer -->
</div> <!-- end #wrapper2 -->


<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/idtabs.js"></script>
<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/superfish.js"></script>
<script type="text/javascript">
	jQuery(function(){
		jQuery('ul.superfish').superfish();
			});
</script><?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=73c8d3c0af097c8a1ad70caba9da3d8c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dg2-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29488 https:\/\/dailygalaxy.com\/?p=29488","disqusShortname":"dg2-1","disqusTitle":"At the Far Side of the Milky Way \u2013Colossal New Black Hole & Orbiting Star (Weekend Feature)","disqusUrl":"https:\/\/dailygalaxy.com\/2019\/11\/hidden-the-milky-way-colossal-new-black-hole-orbiting-star-discovered-weekend-feature\/","postId":"29488"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=73c8d3c0af097c8a1ad70caba9da3d8c'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=73c8d3c0af097c8a1ad70caba9da3d8c'></script>
</body>
</html>