<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism/style.css" type="text/css" media="screen" />
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/iestyle.css" />
<![endif]-->
<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="https://dailygalaxy.com/wp-content/themes/Simplism/ie6style.css" />
	<script defer type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/pngfix.js"></script>
<![endif]-->
<link rel="pingback" href="https://dailygalaxy.com/xmlrpc.php" />

<script>var et_site_url='https://dailygalaxy.com';var et_post_id='14430';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>&quot;Sentinel Species of the Anthropocene&quot; --Are We Among Them? (Weekend Feature) | The Daily Galaxy</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Sentinel Species of the Anthropocene&quot; --Are We Among Them? (Weekend Feature) | The Daily Galaxy" />
<meta property="og:description" content="&nbsp; &nbsp; Humans are the only species on our planet that has contemplated the most minute reaches of the fabric of space, the origins of the cosmos, the nature of time, the phenomenon of black holes, and the workings of our own thought processes. Here, on the edge of what we know, says physicist Carlo &hellip;" />
<meta property="og:url" content="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" />
<meta property="og:site_name" content="The Daily Galaxy" />
<meta property="article:publisher" content="https://www.facebook.com/dailygalaxycom-231802629840/" />
<meta property="article:tag" content="Sixth Mass Extinction" />
<meta property="article:section" content="Science" />
<meta property="article:published_time" content="2019-02-24T16:35:17+00:00" />
<meta property="article:modified_time" content="2019-02-24T21:27:13+00:00" />
<meta property="og:updated_time" content="2019-02-24T21:27:13+00:00" />
<meta property="og:image" content="http://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-1024x730.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; &nbsp; Humans are the only species on our planet that has contemplated the most minute reaches of the fabric of space, the origins of the cosmos, the nature of time, the phenomenon of black holes, and the workings of our own thought processes. Here, on the edge of what we know, says physicist Carlo [&hellip;]" />
<meta name="twitter:title" content="&quot;Sentinel Species of the Anthropocene&quot; --Are We Among Them? (Weekend Feature) | The Daily Galaxy" />
<meta name="twitter:site" content="@dailygalaxy" />
<meta name="twitter:image" content="http://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-1024x730.jpg" />
<meta name="twitter:creator" content="@dailygalaxy" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://dailygalaxy.com/","sameAs":["https://www.facebook.com/dailygalaxycom-231802629840/","https://twitter.com/dailygalaxy"],"@id":"#person","name":"Val Landi"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Feed" href="https://dailygalaxy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; Comments Feed" href="https://dailygalaxy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Galaxy &raquo; &#8220;Sentinel Species of the Anthropocene&#8221; &#8211;Are We Among Them? (Weekend Feature) Comments Feed" href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailygalaxy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ebb26b0bc2d0e278205edffbc32b461c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://dailygalaxy.com/wp-content/themes/Simplism/style-Blue.css" type="text/css" media="screen" />
	<meta content="Simplism v.5.1.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailygalaxy.com/wp-includes/css/dist/block-library/style.min.css?ver=ebb26b0bc2d0e278205edffbc32b461c' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=ebb26b0bc2d0e278205edffbc32b461c' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=ebb26b0bc2d0e278205edffbc32b461c' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/epanel/shortcodes/css/shortcodes-legacy.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"dailygalaxy.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<link rel='https://api.w.org/' href='https://dailygalaxy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygalaxy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygalaxy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://dailygalaxy.com/?p=14430' />
<link rel="alternate" type="application/json+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2019%2F02%2Fsentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygalaxy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygalaxy.com%2F2019%2F02%2Fsentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature%2F&#038;format=xml" />
<link rel="amphtml" href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/amp/" ><meta name="specificfeeds-verification-code-c2thMDRsejBPYjNqYlNTMy9ERzNEQzgxUEI0NmRzQzRiczFac1JOOS94S1VIeVltKzNvWFNPeVYrYU1FZ1JSTTdJOG44L0ZPazg3c2xSM1I5R0FDbHlkeFM2YWVRVUJ6blc5NGdLb2FuSHREQ2RESlJFcDBYaWYzcWNvSXB1ZEF8WXhWRGpFU1o0aXdpSFRiMHk5R2c0YWVtTFdiTkM5RkVydlZtR1RJZDE5UT0=" content="ftLeaY0r3Kn1Sy0T7T3P"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailygalaxy.com/?wordfence_lh=1&hid=03376AEF5C89130F6811651435129149');
</script><script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/dailygalaxycom.min.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/8095840/.2_A.35116.3_dailygalaxy.com_tier1', [728, 90], 'div-gpt-ad-dailygalaxycom35116').addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_A.35117.3_dailygalaxy.com_tier1', [728, 90], 'div-gpt-ad-dailygalaxycom35117').addService(googletag.pubads());
googletag.defineSlot('/8095840/.2_A.35118.3_dailygalaxy.com_tier1', [728, 90], 'div-gpt-ad-dailygalaxycom35118').addService(googletag.pubads());
googletag.enableServices();
});
</script><script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta name="verify-v1" content="i0gIovf9i9tuwDzWiouhaKIt2jYGLi3s9DiC07i839Q=" />
<meta name="msvalidate.01" content="8767D20BA37C2FCE688E653648849AB1" />
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/dailygalaxycom.min.js"></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_6630.2_dailygalaxy.com_tier1', [160, 600], 'div-gpt-ad-1474880221496-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_6380.2_dailygalaxy.com_tier1', [160, 600], 'div-gpt-ad-1474879698846-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_7048.4_dailygalaxy.com_tier1', [300, 250], 'div-gpt-ad-1474884673695-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_6381.4_dailygalaxy.com_tier1', [300, 250], 'div-gpt-ad-1474880102158-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_7049.7_dailygalaxy.com_tier1', [300, 600], 'div-gpt-ad-1474886183122-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28353366-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://dailygalaxy.com/wp-content/uploads/2018/07/dglogo1-2-300x300.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-28353366-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -15px; }
		.et_pt_portfolio_item { margin-left: 21px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -8px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 3px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://dailygalaxy.com/wp-content/cache/et/global/et--customizer-global-15502649404751.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-14430 single-format-standard et_includes_sidebar">
	<div id="header">
				<a href="https://dailygalaxy.com/">
			<img src="https://www.dailygalaxy.com/wp-content/uploads/2018/07/dailygal-logo-2.png" alt="The Daily Galaxy" id="logo"/>
		</a>
				<div style="clear: both;"></div>
	</div> <!-- end #header -->
	<div style="clear: both;"></div>

	<div id="navigation">
		<img src="https://dailygalaxy.com/wp-content/themes/Simplism/images/nav-left.png" alt="nav-left" style="float: left;" />
		<div id="pages">
							<ul class="nav superfish">
											
						<li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li>
<li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li>
<li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li>
<li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li>
									</ul>
			
		</div> <!-- end #pages -->
		<img src="https://dailygalaxy.com/wp-content/themes/Simplism/images/nav-right.png" alt="nav-left" style="float: left;" />
	</div> <!-- end #navigation -->

	<div id="wrapper2">
		<div id="categories">
							<ul id="nav2" class="nav superfish">
												<li class="cat-item cat-item-21"><a href="https://dailygalaxy.com/category/alien-life/" >Alien Life</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://dailygalaxy.com/category/artificial-intelligence/" >Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://dailygalaxy.com/category/astronomy/" >Astronomy</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://dailygalaxy.com/category/biology/" >Biology</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://dailygalaxy.com/category/climate-change/" >Climate Change</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://dailygalaxy.com/category/cosmology/" >Cosmology</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://dailygalaxy.com/category/evolution/" >Evolution</a>
</li>
	<li class="cat-item cat-item-430"><a href="https://dailygalaxy.com/category/exoplanets/" >Exoplanets</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://dailygalaxy.com/category/extraterrestrial-life/" >Extraterrestrial Life</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://dailygalaxy.com/category/genetics/" >Genetics</a>
</li>
	<li class="cat-item cat-item-386"><a href="https://dailygalaxy.com/category/geology/" >Geology</a>
</li>
	<li class="cat-item cat-item-387"><a href="https://dailygalaxy.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-220"><a href="https://dailygalaxy.com/category/medical/" >Medical</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://dailygalaxy.com/category/nasa/" >NASA</a>
</li>
	<li class="cat-item cat-item-432"><a href="https://dailygalaxy.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://dailygalaxy.com/category/physics/" >Physics</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://dailygalaxy.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://dailygalaxy.com/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-3280"><a href="https://dailygalaxy.com/category/science-fiction/" >Science Fiction</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://dailygalaxy.com/category/seti/" >SETI</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://dailygalaxy.com/category/space/" >Space</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://dailygalaxy.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://dailygalaxy.com/category/uncategorized/" >Uncategorized</a>
</li>
									</ul>
			
		</div> <!-- end #categories -->
<div id="container">
	<div id="container2">
		<div id="left-div">
					<div class="post-wrapper">
				
				<h1 class="titles2">
					<a href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" rel="bookmark" title="&#8220;Sentinel Species of the Anthropocene&#8221; &#8211;Are We Among Them? (Weekend Feature)Permanent Link to ">
						&#8220;Sentinel Species of the Anthropocene&#8221; &#8211;Are We Among Them? (Weekend Feature)					</a>
				</h1>

									<div class="articleinfo">Posted  on Feb 24, 2019					</div>
								<div style="clear: both;"></div>

								<p>&nbsp;</p>
<p><img class="alignnone size-large wp-image-14432" src="http://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-1024x730.jpg" alt="Blue Whale" width="1024" height="730" srcset="https://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-1024x730.jpg 1024w, https://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-300x214.jpg 300w, https://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5-768x547.jpg 768w, https://dailygalaxy.com/wp-content/uploads/2019/02/whalesong5.jpg 1180w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<p>Humans are the only species on our planet that has contemplated the most minute reaches of the fabric of space, the origins of the cosmos, the nature of time, the phenomenon of black holes, and the workings of our own thought processes. Here, on the edge of what we know, says physicist <a href="http://www.sevenbrieflessons.com/">Carlo Rovelli</a>, &#8220;in contact with the ocean of the unknown, shines the mystery and the beauty of our species and the world. And it’s breathtaking.&#8221;</p>
<p><span id="more-14430"></span>Who knows how many and which other extraordinary complex lifeforms exist or once existed, in forms perhaps impossible for us to imagine, in the endless spaces of the cosmos, asks Rovelli. &#8220;There is so much space up there that it is childish to think that in a peripheral corner of an ordinary galaxy there should be something uniquely special. Life on Earth gives only a small taste of what can happen in the universe. &#8221;</p>
<p>We are a species the only one left of a group of species (the genus Homo) that have already become extinct—some, like the Neanderthals, quite recently, roughly thirty thousand years ago. It is a group of species, writes Rovelli that evolved in Africa and left to explore new worlds, and went far: as far, eventually, as Patagonia—and as far, eventually, as the moon, and soon, perhaps Mars and beyond.</p>
<p>If we’re not the universe’s first planet-spanning civilization, says physicist Adam Frank, “that means there are likely to be rules for how the fate of a young civilization like our own progresses.” Our Anthropocene civilization is just the current stage of Earth’s ongoing evolutionary experiments.</p>
<blockquote class="wp-embedded-content" data-secret="TY77xmQTsL"><p><a href="http://dailygalaxy.com/2018/11/its-time-to-take-the-existence-of-aliens-seriously-odds-are-that-humans-are-not-the-universes-first-civilization/">&#8220;It’s Time To Take the Existence of Aliens Seriously&#8221; &#8211;Odds Are that Humans are Not the Universe&#8217;s First Civilization</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://dailygalaxy.com/2018/11/its-time-to-take-the-existence-of-aliens-seriously-odds-are-that-humans-are-not-the-universes-first-civilization/embed/#?secret=TY77xmQTsL" data-secret="TY77xmQTsL" width="500" height="282" title="&#8220;&#8220;It’s Time To Take the Existence of Aliens Seriously&#8221; &#8211;Odds Are that Humans are Not the Universe&#8217;s First Civilization&#8221; &#8212; The Daily Galaxy" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>But are we doomed as a species? Rovelli thinks so: I believe, he says, &#8220;that our species will not last long. It does not seem to be made of the stuff that has allowed the turtle, for example, to continue to exist more or less unchanged for hundreds of millions of years, for hundreds of times longer, that is, than we have even been in existence. We belong to a short-lived genus of species. All of our cousins are already extinct. What’s more, we do damage. The brutal climate and environmental changes that we have triggered are unlikely to spare us.&#8221;</p>
<blockquote class="wp-embedded-content" data-secret="ncdGjqni3s"><p><a href="http://dailygalaxy.com/2017/10/what-new-species-will-evolve-after-earths-6th-mass-extinction-ancient-supercontinent-of-pangaea-yiel/">&#8220;What New Species Will Evolve After Earth&#8217;s 6th Mass Extinction?&#8221; &#8211;Ancient Supercontinent of Pangaea Yields Clues</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://dailygalaxy.com/2017/10/what-new-species-will-evolve-after-earths-6th-mass-extinction-ancient-supercontinent-of-pangaea-yiel/embed/#?secret=ncdGjqni3s" data-secret="ncdGjqni3s" width="500" height="282" title="&#8220;&#8220;What New Species Will Evolve After Earth&#8217;s 6th Mass Extinction?&#8221; &#8211;Ancient Supercontinent of Pangaea Yields Clues&#8221; &#8212; The Daily Galaxy" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Perhaps extinction is embedded in life&#8217;s equation in the cosmos. If a civilization emitted radio signals from the other side of the galaxy, when the signal arrives here, the civilization will already be dead, says physicist Claudio Grimaldi, of the Federal Polytechnical School of Lausanne in Switzerland. In an effort to update the 1961 Drake Equation, which estimates the number of detectable, intelligent civilizations in the Milky Way, physicist Claudio Grimaldi and colleagues calculated the area of the galaxy that should be filled with these ghost signals at a given time.</p>
<p>The team assumed technologically savvy civilizations are born and die at a constant rate. When a civilization dies out and stops broadcasting, the signals it had sent continue traveling like concentric ripples on a pond.</p><div style="float:none;text-align:center"><!-- AdMetricsPro - DailyGalaxy.com NVU -->
<script src="https://live.sekindo.com/live/liveView.php?s=97043&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembede85lwitumqnk&vp_template=3949"></script>
<!-- code from AdMetricsPro --></div>
<p>How can you really compare the great extinction events in Earth&#8217;s geologic past, which occur over such vast timescales, to what’s going on today, which is centuries at the longest? asks MIT&#8217;s Daniel Rothman.</p>
<blockquote class="wp-embedded-content" data-secret="i8PKMWMRAa"><p><a href="http://dailygalaxy.com/2018/01/point-of-no-return-mit-scientist-predicts-the-event-horizon-for-earths-6th-mass-extinction-todays-mo/">&#8220;Point of No Return&#8221; &#8211;MIT Scientist Predicts the Event Horizon for Earth&#8217;s 6th Mass Extinction (Today&#8217;s Most Popular)</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://dailygalaxy.com/2018/01/point-of-no-return-mit-scientist-predicts-the-event-horizon-for-earths-6th-mass-extinction-todays-mo/embed/#?secret=i8PKMWMRAa" data-secret="i8PKMWMRAa" width="500" height="282" title="&#8220;&#8220;Point of No Return&#8221; &#8211;MIT Scientist Predicts the Event Horizon for Earth&#8217;s 6th Mass Extinction (Today&#8217;s Most Popular)&#8221; &#8212; The Daily Galaxy" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>Dinosaurs may have ruled the land 66 million years ago during the Cretaceous period but the oceans belonged to the ammonites. But volcanic activity and climate change already placed ammonites under stress. The asteroid impact that ended the dinosaurs’ reign provided the final blow. Only a few dwindling species of ammonites survived. Today, the ammonites’ oldest surviving relative is the nautilus. Will it survive the sixth great extinction? Will the whales and marine mammals? Will the human species?</p>
<p>“Marine mammals, such as manatees or bottlenose dolphins, are sentinel species—the canary in the coal mine,” says Nathan Clark, associate professor in Pitt’s Department of Computational and Systems Biology, and the Pittsburgh Center for Evolutionary Biology and Medicine. “If you follow their health, it will tell you a lot about potential environmental issues that could eventually affect humans.”</p>
<p>When a group of small, hoofed mammals slid into Earth’s blue estuaries during the Eocene Epoch, they gradually evolved into today’s whales and dolphins becoming color-blind and losing their sense of smell and taste. And they also lost critical gene called PON1 that makes them vulnerable to ocean-born pesticides, says Clark.</p>
<p>But they also face, along with human species, a far greater threat, says Clark.</p>
<p>Our blue planet is in the grips of the Sixth Mass Extinction: the best-case scenario projects that humans will add 300 gigatons of carbon to the oceans by 2100, while more than 500 gigatons will be added under the worst-case scenario, far exceeding the critical threshold, according to Daniel Rothman professor of geophysics and co-director of MIT’s Lorenz Center. By 2100, the carbon cycle will either be close to or well beyond Earth’s threshold for catastrophe.</p>
<p>“The predictions Daniel Rothman makes would have grave consequences for most of life on Earth,” Clark said in an email to dailygalaxy.com. “The rapid warming would cause major environmental changes that smaller, more fragile populations of species may not be able to keep up with adaptively. In addition to the loss of land area by rising ocean levels, marine ecosystems could also change, such as through the shifting or halting of major ocean currents. Current changes would have major impacts on food sources for whales and other marine predators. These major ecosystem changes would be a much larger concern than the loss of the PON1 gene.”</p>
<p>We are perhaps the only species on Earth to be conscious of the inevitability of our individual mortality, says Rovelli. &#8220;I fear that soon we shall also have to become the only species that will knowingly watch the coming of its own collective demise, or at least the demise of its civilization.</p>
<p>&#8220;As we know more or less well how to deal with our individual mortality, so we will deal with the collapse of our civilization. It is not so different. And it’s certainly not the first time that this will have happened. The Maya and Cretans, among many others, already experienced this. We are born and die as the stars are born and die, both individually and collectively. This is our reality. Life is precious to us because it is ephemeral.&#8221;</p>
<p>The Daily Galaxy via <a href="https://www.sciencenews.org/article/ghost-gene-leaves-ocean-mammals-vulnerable-some-pesticides">University of Pittsburgh Schools of the Health Sciences,</a> MIT, PLOS 1, <a href="https://www.theatlantic.com/science/archive/2018/08/the-whales-curse/567113/">The Atlantic</a>, and Carlo Rovelli, <a href="http://www.sevenbrieflessons.com/">Seven Brief Lessons on Physics</a> (pp. 81-82). Kindle Edition.</p>
<p>&nbsp;</p>
<p><img class="alignnone size-large wp-image-14442" src="http://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6-1024x680.jpg" alt="Earth from Space" width="1024" height="680" srcset="https://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6.jpg 1024w, https://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6-300x199.jpg 300w, https://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6-768x510.jpg 768w, https://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6-207x136.jpg 207w, https://dailygalaxy.com/wp-content/uploads/2019/02/6a00d8341bf7f753ef01bb09d93f7b970d-2-1024x680-1-1024x680-6-140x94.jpg 140w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span></span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:98px'><div class="fb-like" href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" data-text="&#8220;Sentinel Species of the Anthropocene&#8221; &#8211;Are We Among Them? (Weekend Feature)" ></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature/" data-size="large" data-annotation="none" ></div></div></div></div>				<div style="clear: both;"></div>

								
				
				
									
<div id="disqus_thread"></div>
				
			</div> <!-- end .post-wrapper -->
				</div> <!-- end #left-div -->
	</div> <!-- end #container2 -->
	<div id="sidebar-wrapper">
    <div id="sidebar">
        <div id="search-2" class="sidebar-box widget_search"><h2>Search</h2><span class="widget-inside"><form method="get" id="searchform" action="https://dailygalaxy.com//">
    <div>
        <input type="text" value="" name="s" id="s" placeholder="Search"/>
        <input type="submit" id="searchsubmit" value="Submit" />
    </div>
</form></span></div> <!-- end .sidebar-box --><div id="custom_html-2" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_6630.2_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474880221496-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474880221496-0'); });
</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-3" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_6380.2_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474879698846-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474879698846-0'); });
</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-4" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_7048.4_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474884673695-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474884673695-0'); });
</script>
</div>
</div></span></div> <!-- end .sidebar-box --><div id="custom_html-5" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_6381.4_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474880102158-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474880102158-0'); });
</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-6" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_7049.7_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474886183122-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474886183122-0'); });
</script>
</div></div></span></div> <!-- end .sidebar-box --><div id="custom_html-7" class="widget_text sidebar-box widget_custom_html"><h2> </h2><span class="widget-inside"><div class="textwidget custom-html-widget"><!-- /8095840/.2_6381.4_dailygalaxy.com_tier1 -->
<div id='div-gpt-ad-1474880102158-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474880102158-0'); });
</script>
</div>
</div></span></div> <!-- end .sidebar-box --><div id="pages-2" class="sidebar-box widget_pages"><h2>Pages</h2><span class="widget-inside">		<ul>
			<li class="page_item page-item-3567"><a href="https://dailygalaxy.com/about-us/">About Us</a></li>
<li class="page_item page-item-4767"><a href="https://dailygalaxy.com/tos/">Comment TOS</a></li>
<li class="page_item page-item-3569"><a href="https://dailygalaxy.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13398"><a href="https://dailygalaxy.com/no-consent/">no-consent</a></li>
<li class="page_item page-item-5101"><a href="https://dailygalaxy.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-3562"><a href="https://dailygalaxy.com/subscribe/">Subscribe</a></li>
		</ul>
		</span></div> <!-- end .sidebar-box -->    </div> <!-- end #sidebar -->
</div> <!-- end #sidebar-wrapper --></div> <!-- end #container -->
	<div id="footer">
		Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a>
	</div> <!-- end #footer -->
</div> <!-- end #wrapper2 -->


<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/idtabs.js"></script>
<script type="text/javascript" src="https://dailygalaxy.com/wp-content/themes/Simplism/js/superfish.js"></script>
<script type="text/javascript">
	jQuery(function(){
		jQuery('ul.superfish').superfish();
			});
</script>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:1px solid#000000; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/images/close.png" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">"The Galaxy" in Your Inbox, Free, Daily</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://feeds.feedblitz.com/dailygalaxy' id='sfsiid_rss' alt='RSS' style='opacity:0.6' ><img alt='RSS' title='RSS' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/c2thMDRsejBPYjNqYlNTMy9ERzNEQzgxUEI0NmRzQzRiczFac1JOOS94S1VIeVltKzNvWFNPeVYrYU1FZ1JSTTdJOG44L0ZPazg3c2xSM1I5R0FDbHlkeFM2YWVRVUJ6blc5NGdLb2FuSHREQ2RESlJFcDBYaWYzcWNvSXB1ZEF8WXhWRGpFU1o0aXdpSFRiMHk5R2c0YWVtTFdiTkM5RkVydlZtR1RJZDE5UT0=/OA==/' id='sfsiid_email' alt='EMAIL' style='opacity:0.6' ><img alt='EMAIL' title='EMAIL' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_subscribe.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature" data-layout="button"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='combo' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://dailygalaxy.com/2019/02/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div></li></ul></div ></div >             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'c2thMDRsejBPYjNqYlNTMy9ERzNEQzgxUEI0NmRzQzRiczFac1JOOS94S1VIeVltKzNvWFNPeVYrYU1FZ1JSTTdJOG44L0ZPazg3c2xSM1I5R0FDbHlkeFM2YWVRVUJ6blc5NGdLb2FuSHREQ2RESlJFcDBYaWYzcWNvSXB1ZEF8WXhWRGpFU1o0aXdpSFRiMHk5R2c0YWVtTFdiTkM5RkVydlZtR1RJZDE5UT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<?php if(function_exists("wp_intheme_ad")) { wp_intheme_ad("qfoda5bf86c5dd8829"); } ?><script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/comment-reply.min.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dg2-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"14430 http:\/\/dailygalaxy.com\/?p=14430","disqusShortname":"dg2-1","disqusTitle":"\u201cSentinel Species of the Anthropocene\u201d \u2013Are We Among Them? (Weekend Feature)","disqusUrl":"https:\/\/dailygalaxy.com\/2019\/02\/sentinel-species-of-the-anthropocene-are-humans-among-them-weekend-feature\/","postId":"14430"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[388,141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,570,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,568,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,95,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,25,31,304,147,241,361,255,438,69,488,349,385,464,303,227,559,164,543,390,323,139,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,391,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,293,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Post Consent Page\":\"https:\\\/\\\/dailygalaxy.com\\\/no-consent\",\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Lucid Strategies Inc.\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/dailygalaxy.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/dailygalaxy.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/core/admin/js/common.js?ver=3.5'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-content/themes/Simplism/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://dailygalaxy.com/wp-includes/js/wp-embed.min.js?ver=ebb26b0bc2d0e278205edffbc32b461c'></script>
</body>
</html>